<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>Hasina Finalized the Bilateral Defense Cooperation with Mushrik State-India which is a betrayal against the Muslims and Islam | Khilafah.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.khilafah.com/xmlrpc.php">
<!--[if lt IE 9]>
		<script src="http://www.khilafah.com/wp-content/themes/zuki/js/html5.js"></script>
	<![endif]-->

<meta name="description" content="&quot;Do not Seek Light from the Fire of the Polytheists&quot;" />
<meta name="keywords" content="bangladesh,sheik hasina,india,mushrik,muslims,islam,line of credit,bilateral defense cooperation,bangladesh army,bangladesh navy,pilkhana massacre,messenger of allah,allah,koran,quran,qur\'an,ummah,kafir,kufr,rashidah,khilafah,caliphate,hizb ut tahrir" />
<link rel="canonical" href="http://www.khilafah.com/hasina-finalized-the-bilateral-defense-cooperation-with-mushrik-state-india-which-is-a-betrayal-against-the-muslims-and-islam/" />
<meta property="og:title" content="Hasina Finalized the Bilateral Defense Cooperation with Mushrik State-India which is a betrayal against the Muslims and Islam | Khilafah.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.khilafah.com/hasina-finalized-the-bilateral-defense-cooperation-with-mushrik-state-india-which-is-a-betrayal-against-the-muslims-and-islam/" />
<meta property="og:image" content="http://www.khilafah.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Khilafah.com" />
<meta property="og:description" content="&quot;Do not Seek Light from the Fire of the Polytheists&quot;" />
<meta property="article:tag" content="bangladesh" />
<meta property="article:tag" content="sheik hasina" />
<meta property="article:tag" content="india" />
<meta property="article:tag" content="mushrik" />
<meta property="article:tag" content="muslims" />
<meta property="article:tag" content="islam" />
<meta property="article:tag" content="line of credit" />
<meta property="article:tag" content="bilateral defense cooperation" />
<meta property="article:tag" content="bangladesh army" />
<meta property="article:tag" content="bangladesh navy" />
<meta property="article:tag" content="pilkhana massacre" />
<meta property="article:tag" content="messenger of allah" />
<meta property="article:tag" content="allah" />
<meta property="article:tag" content="koran" />
<meta property="article:tag" content="quran" />
<meta property="article:tag" content="qur&#039;an" />
<meta property="article:tag" content="ummah" />
<meta property="article:tag" content="kafir" />
<meta property="article:tag" content="kufr" />
<meta property="article:tag" content="rashidah" />
<meta property="article:tag" content="khilafah" />
<meta property="article:tag" content="caliphate" />
<meta property="article:tag" content="hizb ut tahrir" />
<meta property="article:tag" content="analysis" />
<meta property="article:tag" content="side feature" />
<meta property="article:tag" content="south asia" />
<meta property="article:published_time" content="2022-09-15T19:31:31Z" />
<meta property="article:modified_time" content="2022-09-21T19:39:39Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@KhilafaRashida" />
<meta name="twitter:domain" content="https://twitter.com/KhilafaRashida" />
<meta name="twitter:title" content="Hasina Finalized the Bilateral Defense Cooperation with Mushrik State-India which is a betrayal against the Muslims and Islam | Khilafah.com" />
<meta name="twitter:description" content="&quot;Do not Seek Light from the Fire of the Polytheists&quot;" />
<meta name="twitter:image" content="http://www.khilafah.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://www.khilafah.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Feed" href="http://www.khilafah.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Comments Feed" href="http://www.khilafah.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Hasina Finalized the Bilateral Defense Cooperation with Mushrik State-India which is a betrayal against the Muslims and Islam Comments Feed" href="http://www.khilafah.com/hasina-finalized-the-bilateral-defense-cooperation-with-mushrik-state-india-which-is-a-betrayal-against-the-muslims-and-islam/feed/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2022","monthnum":"09","day":"15","hour":"20","minute":"31","second":"31","post_id":"55623","postname":"hasina-finalized-the-bilateral-defense-cooperation-with-mushrik-state-india-which-is-a-betrayal-against-the-muslims-and-islam","category":"analysis"}};
  //]]>
</script>
<script data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='dfeac585de5f8d95d406ad242873dbec' async>
</script>

<meta name='shareaholic:site_name' content='Khilafah.com' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='http://www.khilafah.com/hasina-finalized-the-bilateral-defense-cooperation-with-mushrik-state-india-which-is-a-betrayal-against-the-muslims-and-islam/' />
<meta name='shareaholic:keywords' content='allah, bangladesh, bangladesh army, bangladesh navy, bilateral defense cooperation, caliphate, hizb ut tahrir, india, islam, kafir, khilafah, koran, kufr, line of credit, messenger of allah, mushrik, muslims, pilkhana massacre, quran, rashidah, sheik hasina, ummah, qur&amp;#039;an, analysis, side feature, south asia, post' />
<meta name='shareaholic:article_published_time' content='2022-09-15T20:31:31+01:00' />
<meta name='shareaholic:article_modified_time' content='2022-09-21T20:39:39+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Editorial' />
<meta name='shareaholic:site_id' content='dfeac585de5f8d95d406ad242873dbec' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='http://www.khilafah.com/wp-content/uploads/2022/09/imgl0284-1560451116786-1569864301628-640x416.jpg' />


<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-23343321-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-23343321-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khilafah.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.khilafah.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-flex-slider-style-css' href='http://www.khilafah.com/wp-content/themes/zuki/js/flex-slider/flexslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-fonts-css' href='//fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%7CKarla%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='http://www.khilafah.com/wp-content/themes/zuki/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-style-css' href='http://www.khilafah.com/wp-content/themes/zuki/style.css?ver=20140630' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css' href='http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css' href='http://www.khilafah.com/wp-content/uploads/master-slider/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/www.khilafah.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/flex-slider/jquery.flexslider-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/functions.js?ver=20140426'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php","security":"59468943ce","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.khilafah.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.khilafah.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script>
<link rel='https://api.w.org/' href='http://www.khilafah.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khilafah.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khilafah.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='The Proposed School Hijab Ban in Denmark Demonstrates Once Again the Fine Line Between Secularism and Fascism' href='http://www.khilafah.com/the-proposed-school-hijab-ban-in-denmark-demonstrates-once-again-the-fine-line-between-secularism-and-fascism/' />
<link rel='next' title='Sudan: Akhbar Al-Youm Newspaper Press Reply' href='http://www.khilafah.com/sudan-akhbar-al-youm-newspaper-press-reply/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://www.khilafah.com/?p=55623' />
<link rel="alternate" type="application/json+oembed" href="http://www.khilafah.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khilafah.com%2Fhasina-finalized-the-bilateral-defense-cooperation-with-mushrik-state-india-which-is-a-betrayal-against-the-muslims-and-islam%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khilafah.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khilafah.com%2Fhasina-finalized-the-bilateral-defense-cooperation-with-mushrik-state-india-which-is-a-betrayal-against-the-muslims-and-islam%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<style type="text/css">
		.widget-area p.summary a,
		.entry-content p a,
		blockquote cite a,
		.textwidget a,
		#comments .comment-text a,
		.authorbox p.author-description a {color: ;}
		.widget_zuki_recentposts_color .bg-wrap {background: ;}
		.archive-menu-content {background: ;}
	</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" id="zuki-header-css">
			#site-title h1,
		#site-title h2.site-description {
			display: none;
		}

		</style>


<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="Khilafah.com" />
<meta property="og:title" content="Hasina Finalized the Bilateral Defense Cooperation with Mushrik State-India which is a betrayal against the Muslims and Islam" />
<meta property="og:url" content="http://www.khilafah.com/hasina-finalized-the-bilateral-defense-cooperation-with-mushrik-state-india-which-is-a-betrayal-against-the-muslims-and-islam/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Soliciting for such Military Cooperation is a Clear Violation of our Prophet’s (saw) Warning:
«لَا تَسْتَضِيئُوا بِنَارِ الْمُشْرِكِينَ»
“Do not Seek Light from the Fire of the Polytheists”
While people are weighing up Sheikh Hasina’s visit to India in terms of give and take, many miss the vital" />
<meta property="og:image" content="http://www.khilafah.com/wp-content/uploads/2022/09/imgl0284-1560451116786-1569864301628.jpg" />
<meta property="og:image:url" content="http://www.khilafah.com/wp-content/uploads/2022/09/imgl0284-1560451116786-1569864301628.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="468" />
<meta property="article:published_time" content="2022-09-15T20:31:31+01:00" />
<meta property="article:modified_time" content="2022-09-21T20:39:39+01:00" />
<meta property="og:updated_time" content="2022-09-21T20:39:39+01:00" />
<meta property="article:section" content="Analysis" />
<meta property="article:section" content="Side Feature" />
<meta property="article:section" content="South Asia" />

<meta itemprop="name" content="Hasina Finalized the Bilateral Defense Cooperation with Mushrik State-India which is a betrayal against the Muslims and Islam" />
<meta itemprop="headline" content="Hasina Finalized the Bilateral Defense Cooperation with Mushrik State-India which is a betrayal against the Muslims and Islam" />
<meta itemprop="description" content="Soliciting for such Military Cooperation is a Clear Violation of our Prophet’s (saw) Warning:
«لَا تَسْتَضِيئُوا بِنَارِ الْمُشْرِكِينَ»
“Do not Seek Light from the Fire of the Polytheists”
While people are weighing up Sheikh Hasina’s visit to India in terms of give and take, many miss the vital" />
<meta itemprop="image" content="http://www.khilafah.com/wp-content/uploads/2022/09/imgl0284-1560451116786-1569864301628.jpg" />
<meta itemprop="datePublished" content="2022-09-15" />
<meta itemprop="dateModified" content="2022-09-21T20:39:39+01:00" />
<meta itemprop="author" content="Editorial" />





</head>
<body class="post-template-default single single-post postid-55623 single-format-standard _masterslider _ms_version_3.5.3">
<div id="container">
<header id="masthead" class="cf" role="banner">
<nav id="header-top-nav">
<ul id="menu-top" class="menu"><li id="menu-item-26041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26041"><a href="http://www.khilafah.com/what-is-the-khilafah-caliphate/">What is Khilafah?</a></li>
<li id="menu-item-26044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26044"><a href="http://www.khilafah.com/faq/">FAQ</a></li>
<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://www.khilafah.com/khilafah-organisation-chart/">Org Chart</a></li>
<li id="menu-item-25170" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25170"><a href="http://www.khilafah.com/tag/syria/">Syria</a></li>
<li id="menu-item-45913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45913"><a href="http://www.khilafah.com/category/uighurs/">Uighurs</a></li>
<li id="menu-item-23027" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23027"><a href="http://www.khilafah.com/tag/ata-al-rashtah/">Ata Abu Al-Rashtah</a></li>
<li id="menu-item-22966" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22966"><a href="http://www.khilafah.com/tag/qa/">Q&#038;A</a></li>
<li id="menu-item-25971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25971"><a href="http://www.khilafah.com/about-us/">About us</a></li>
<li id="menu-item-30076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30076"><a href="http://www.khilafah.com/contact-us-2/">Contact Us</a></li>
</ul> </nav>
<div id="site-title">
<div id="site-header">
<a href="http://www.khilafah.com/" rel="home"><img src="http://www.khilafah.com/wp-content/uploads/2015/07/cropped-KcomLogo20151.png" width="420" height="73" alt=""></a>
</div>
<h1><a href="http://www.khilafah.com/" title="Khilafah.com">Khilafah.com</a></h1>
<h2 class="site-description">Serving the Ummah since 1996</h2>
</div>
<a href="#menuopen" id="mobile-menu-toggle"><span>Menu</span></a>
<div id="mobile-menu-wrap" class="cf">
<div class="search-box">
<a href="#" id="search-toggle"><span>Search</span></a>
<form role="search" method="get" id="searchform" class="searchform" action="http://www.khilafah.com/" role="search">
<label for="s" class="screen-reader-text"><span>Search</span></label>
<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form> </div>
<nav id="site-nav" class="cf">
<ul id="menu-magazin" class="nav-menu"><li id="menu-item-21161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21161"><a href="http://www.khilafah.com/category/the-khilafah/">Khilafah</a>
<ul class="sub-menu">
<li id="menu-item-21170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21170"><a href="http://www.khilafah.com/category/the-khilafah/structure/">Structure</a></li>
<li id="menu-item-21200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21200"><a href="http://www.khilafah.com/category/anniversary/c77-anniversary/">Anniversary</a></li>
<li id="menu-item-21187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21187"><a href="http://www.khilafah.com/category/the-khilafah/issues/">Issues</a></li>
<li id="menu-item-21191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21191"><a href="http://www.khilafah.com/category/the-khilafah/khilafah/">Khilafah</a></li>
<li id="menu-item-21195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21195"><a href="http://www.khilafah.com/category/the-khilafah/judiciary/">Judiciary</a></li>
<li id="menu-item-21198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21198"><a href="http://www.khilafah.com/category/the-khilafah/education/">Education</a></li>
<li id="menu-item-21201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21201"><a href="http://www.khilafah.com/category/the-khilafah/non-muslims/">Non-Muslims</a></li>
<li id="menu-item-21203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21203"><a href="http://www.khilafah.com/category/the-khilafah/foreign-policy/">Foreign Policy</a></li>
<li id="menu-item-21207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21207"><a href="http://www.khilafah.com/category/the-khilafah/social-system/">Social System</a></li>
</ul>
</li>
<li id="menu-item-40626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40626"><a href="http://www.khilafah.com/category/analysis/c52-middle-east/">Middle East</a></li>
<li id="menu-item-23241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23241"><a href="http://www.khilafah.com/category/multimedia/books/">Books</a></li>
<li id="menu-item-21205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21205"><a href="http://www.khilafah.com/category/the-khilafah/economy/">Economy</a></li>
<li id="menu-item-21162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21162"><a href="http://www.khilafah.com/category/analysis/">Analysis</a>
<ul class="sub-menu">
<li id="menu-item-21174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21174"><a href="http://www.khilafah.com/category/analysis/americas/">America</a></li>
<li id="menu-item-21175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21175"><a href="http://www.khilafah.com/category/analysis/c50-africa/">Africa</a></li>
<li id="menu-item-21178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21178"><a href="http://www.khilafah.com/category/analysis/asia/">Asia</a></li>
<li id="menu-item-21391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21391"><a href="http://www.khilafah.com/category/analysis/central-asia-analysis/">Central Asia</a></li>
<li id="menu-item-21176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21176"><a href="http://www.khilafah.com/category/analysis/c51-europe/">Europe</a></li>
<li id="menu-item-21393" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21393"><a href="http://www.khilafah.com/category/analysis/an-south-asia/">South Asia</a></li>
<li id="menu-item-21194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21194"><a href="http://www.khilafah.com/category/concepts/political-concepts/">Political Concepts</a></li>
</ul>
</li>
<li id="menu-item-21172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21172"><a href="http://www.khilafah.com/category/concepts/islamic-culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-29384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29384"><a href="http://www.khilafah.com/category/concepts/islamic-culture/">Islamic Culture</a></li>
<li id="menu-item-21190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21190"><a href="http://www.khilafah.com/category/concepts/general-concepts/">General Concepts</a></li>
<li id="menu-item-21196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21196"><a href="http://www.khilafah.com/category/concepts/belief/">Belief</a></li>
</ul>
</li>
<li id="menu-item-21165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21165"><a href="http://www.khilafah.com/category/ativism/">Activism</a>
<ul class="sub-menu">
<li id="menu-item-21179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21179"><a href="http://www.khilafah.com/category/ativism/c55-asia/">Asia</a></li>
<li id="menu-item-21180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21180"><a href="http://www.khilafah.com/category/ativism/c56-africa/">Africa</a></li>
<li id="menu-item-21184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21184"><a href="http://www.khilafah.com/category/ativism/c72-central-asia/">Central Asia</a></li>
<li id="menu-item-27675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27675"><a href="http://www.khilafah.com/category/ativism/act-europe/">Europe</a></li>
<li id="menu-item-21181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21181"><a href="http://www.khilafah.com/category/ativism/c57-middle-east/">Middle East</a></li>
<li id="menu-item-21392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21392"><a href="http://www.khilafah.com/category/ativism/act-south-asia/">South Asia</a></li>
<li id="menu-item-21182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21182"><a href="http://www.khilafah.com/category/ativism/west/">West</a></li>
</ul>
</li>
</ul> </nav>
<a href="#menuclose" id="mobile-menu-close"><span>Close Menu</span></a>
</div>
</header>
<div id="main-wrap">
<div id="primary" class="site-content cf" role="main">
<article id="post-55623" class="post-55623 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-side-feature category-an-south-asia tag-allah tag-bangladesh tag-bangladesh-army tag-bangladesh-navy tag-bilateral-defense-cooperation tag-caliphate tag-hizb-ut-tahrir tag-india tag-islam tag-kafir tag-khilafah tag-koran tag-kufr tag-line-of-credit tag-messenger-of-allah tag-mushrik tag-muslims tag-pilkhana-massacre tag-quran tag-rashidah tag-sheik-hasina tag-ummah">
<header class="entry-header">
<div class="entry-cats">
<a href="http://www.khilafah.com/category/analysis/" rel="category tag">Analysis</a>, <a href="http://www.khilafah.com/category/side-feature/" rel="category tag">Side Feature</a>, <a href="http://www.khilafah.com/category/analysis/an-south-asia/" rel="category tag">South Asia</a> </div>
<div class="entry-date">
Published on <a href="http://www.khilafah.com/hasina-finalized-the-bilateral-defense-cooperation-with-mushrik-state-india-which-is-a-betrayal-against-the-muslims-and-islam/">15th September 2022</a>
</div>
<div class="entry-comments">
<a href="http://www.khilafah.com/hasina-finalized-the-bilateral-defense-cooperation-with-mushrik-state-india-which-is-a-betrayal-against-the-muslims-and-islam/#respond"><span class="leave-reply">Leave a comment</span></a> </div>
<h1 class="entry-title">Hasina Finalized the Bilateral Defense Cooperation with Mushrik State-India which is a betrayal against the Muslims and Islam</h1>
<div class="entry-author">
written by <a href="http://www.khilafah.com/author/neditor/" title="All posts by Media Office of Hizb ut Tahrir in Wilayah Bangladesh">Media Office of Hizb ut Tahrir in Wilayah Bangladesh</a> </div>
</header>
<div class="entry-thumbnail">
<a href="http://www.khilafah.com/hasina-finalized-the-bilateral-defense-cooperation-with-mushrik-state-india-which-is-a-betrayal-against-the-muslims-and-islam/" title="Permalink to Hasina Finalized the Bilateral Defense Cooperation with Mushrik State-India which is a betrayal against the Muslims and Islam"><img width="720" height="468" src="http://www.khilafah.com/wp-content/uploads/2022/09/imgl0284-1560451116786-1569864301628.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.khilafah.com/wp-content/uploads/2022/09/imgl0284-1560451116786-1569864301628.jpg 720w, http://www.khilafah.com/wp-content/uploads/2022/09/imgl0284-1560451116786-1569864301628-300x195.jpg 300w, http://www.khilafah.com/wp-content/uploads/2022/09/imgl0284-1560451116786-1569864301628-640x416.jpg 640w" sizes="(max-width: 720px) 100vw, 720px" /></a>
</div>
<div class="entry-content">
<p style="text-align: left;">Soliciting for such Military Cooperation is a Clear Violation of our Prophet’s (saw) Warning:</p>
<p dir="RTL" style="text-align: left;" align="center">«لَا تَسْتَضِيئُوا بِنَارِ الْمُشْرِكِينَ»</p>
<p style="text-align: left;" align="center">“<em>Do not Seek Light from the Fire of the Polytheists</em>”<span id="more-55623"></span></p>
<p style="text-align: left;">While people are weighing up Sheikh Hasina’s visit to India in terms of give and take, many miss the vital issue that she struck a decisive blow to our armed forces to make it incompetent with the so-called Bilateral Defense Cooperation with India. Hasina requested Modi to expedite the delayed implementation of the $500 million defense Line of Credit (LoC) extended by India to Bangladesh in 2018. She wants to cripple our armed forces by purchasing a variety of low-grade Indian tools, such as oil tanker, logistics ship, floating dock for the Bangladesh Navy, and bridge layer tanks, portable steel bridges, mine protective vehicles, etc. for Bangladesh Army even though, in reality, the Indian military is known for its obsolete military equipment, inadequate ammunition and inadequate research and development due to over-reliance on foreign import. (<em>https://ukdefencejournal.org.uk/68-of-indian-military-equipment-is-vintage-say-officials/</em>). From backstabbing our military through orchestrating Pilkhana massacre to incapacitating it by making it dependent on the Mushrik enemy State’s substandard machinery and tools, Hasina has kept sabotaging our armed forces and destroying its morale by every means possible. Since she assumed power in 2008, Hasina has been handing over the Ummah’s sovereignty and strategic assets to India just to hold onto power. Not only she seeks assistance from this hateful enemy state to weaken our military, but also is forcing our sincere and Islam-loving military officers to go against the definite order of our beloved Messenger of Allah (saw):</p>
<p>«<span dir="RTL">لَا تَسْتَضِيئُوا بِنَارِ الْمُشْرِكِينَ</span>»</p>
<p><em>“Do not seek light from the fire of the polytheists</em>” (Ahmad and An-Nasai).</p>
<p style="text-align: left;">We know India and her Hindutva rulers are the self-proclaimed enemies of Muslims. They plotted the massacre of the army officers in Pilkhana, and never stopped killing unarmed civilians in the border on regular basis. Even during Hasina’s visit in India, they did not spare a schoolboy (<em>“Bangladeshi schoolboy shot dead by BSF”, Newage, 08 September, 2022</em>). Besides, they go all out to insult our beloved Prophet (saw) and desecrate Allah’s Quran. Their enmity is manifested by their speech and actions and Allah (swt) warns us about them in His Book,</p>
<p dir="rtl" style="text-align: left;">[<span dir="RTL">لَتَجِدَنَّ أَشَدَّ النَّاسِ عَدَاوَةً لِلَّذِينَ آمَنُوا الْيَهُودَ وَالَّذِينَ أَشْرَكُوا</span>]</p>
<p style="text-align: left;">“You will surely find the most bitter towards the believers to be the Jews and polytheists” [Surah Al-Ma&#8217;idah: 82]. And it is true that Kafir Colonialists like Britain and USA have been capitalizing on this anti-Muslim bigotry and delegated India the same role in South Asia as what they gave to the illegal Jewish Entity in the Middle East.</p>
<p style="text-align: left;">O Muslims, we, the Ummah of Muhammad (saw), are the best nation on earth that does not deserve to remain under such unfathomable shame and humiliation. We need to get rid of these traitorous secular rulers and politicians whose very existence is the only barrier to our liberation. These agents are nurtured by the Kafir-Mushrik enemies so that we always remain trapped in their vicious grip. That is why we saw that even the secular opposition political parties like BNP stayed silent about the military treaty with India as they also beg for India’s support in the upcoming national election. We cannot wait any longer to bring back our true abode of honor and dignity – the promised second Khilafah Rashidah (rightly-guided Caliphate) on the method of Prophethood. History is witness that only the Khilafah produced such rulers and leaders who never begged for support from the Kuffar-Mushrikeen to come onto power unlike today’s secular rulers of the Muslim lands. Rather it produced leaders like Musa bin Nusayr and Tariq bin Ziyad who helped to restore the dignity of even the non-believers of Spain and saved them from their tyrant ruler King Roderic, the last Visigothic ruler of Hispania. The then Governor of Spanish city Ceuta, Count Julian, requested the Umayyad governor Musa bin Nusayr for assistance in avenging him of King Roderic’s tyranny on the people and for the abduction and rape of his daughter as he wanted to remove him from power. In response to that plea, Umayyid general Tariq Ibn Ziyad and his army of 7,000 troops invaded Spain in 711 CE, and established control of Andalus as a Wilayah (governorate) under the Ummayad Khilafah. Muslims again need to be united under the courageous leadership of the righteous Khilafah who will not beg for the support of the Kuffar to be in power, rather they would remove the tyrant rulers from power as needed to establish justice and equity in the lands of the disbelievers.</p>
<p style="text-align: left;">Allah (swt) says,</p>
<p dir="RTL" style="text-align: left;" align="center">[وَقَاتِلُوهُمْ حَتَّى لَا تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ لِلَّهِ]</p>
<p style="text-align: left;">“And fight them until there is no fitnah and [until] the religion, all of it, is for Allah.” [Al-Anfal: 39].</p>
<p style="text-align: left;">Media Office of Hizb ut Tahrir in Wilayah Bangladesh</p>
<p>Press Release<br />
16 Safar 1444 &#8211; Monday, 12th September 2022<br />
No: 04 / 1444</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Hasina Finalized the Bilateral Defense Cooperation with Mushrik State-India which is a betrayal against the Muslims and Islam' data-link='http://www.khilafah.com/hasina-finalized-the-bilateral-defense-cooperation-with-mushrik-state-india-which-is-a-betrayal-against-the-muslims-and-islam/' data-app-id='15615597' data-app-id-name='post_below_content'></div> </div>
<footer class="entry-meta">
<div class="entry-cats">
<span>Filed under: </span><a href="http://www.khilafah.com/category/analysis/" rel="category tag">Analysis</a>, <a href="http://www.khilafah.com/category/side-feature/" rel="category tag">Side Feature</a>, <a href="http://www.khilafah.com/category/analysis/an-south-asia/" rel="category tag">South Asia</a> </div>
<div class="entry-tags"><span>Tagged with: </span><a href="http://www.khilafah.com/tag/allah/" rel="tag">allah</a>, <a href="http://www.khilafah.com/tag/bangladesh/" rel="tag">bangladesh</a>, <a href="http://www.khilafah.com/tag/bangladesh-army/" rel="tag">Bangladesh army</a>, <a href="http://www.khilafah.com/tag/bangladesh-navy/" rel="tag">bangladesh navy</a>, <a href="http://www.khilafah.com/tag/bilateral-defense-cooperation/" rel="tag">Bilateral Defense Cooperation</a>, <a href="http://www.khilafah.com/tag/caliphate/" rel="tag">caliphate</a>, <a href="http://www.khilafah.com/tag/hizb-ut-tahrir/" rel="tag">Hizb ut Tahrir</a>, <a href="http://www.khilafah.com/tag/india/" rel="tag">India</a>, <a href="http://www.khilafah.com/tag/islam/" rel="tag">islam</a>, <a href="http://www.khilafah.com/tag/kafir/" rel="tag">kafir</a>, <a href="http://www.khilafah.com/tag/khilafah/" rel="tag">khilafah</a>, <a href="http://www.khilafah.com/tag/koran/" rel="tag">koran</a>, <a href="http://www.khilafah.com/tag/kufr/" rel="tag">kufr</a>, <a href="http://www.khilafah.com/tag/line-of-credit/" rel="tag">line of credit</a>, <a href="http://www.khilafah.com/tag/messenger-of-allah/" rel="tag">messenger of allah</a>, <a href="http://www.khilafah.com/tag/mushrik/" rel="tag">mushrik</a>, <a href="http://www.khilafah.com/tag/muslims/" rel="tag">muslims</a>, <a href="http://www.khilafah.com/tag/pilkhana-massacre/" rel="tag">pilkhana massacre</a>, <a href="http://www.khilafah.com/tag/quran/" rel="tag">quran</a>, <a href="http://www.khilafah.com/tag/rashidah/" rel="tag">rashidah</a>, <a href="http://www.khilafah.com/tag/sheik-hasina/" rel="tag">sheik hasina</a>, <a href="http://www.khilafah.com/tag/ummah/" rel="tag">ummah</a></div>
</footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hasina-finalized-the-bilateral-defense-cooperation-with-mushrik-state-india-which-is-a-betrayal-against-the-muslims-and-islam/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.khilafah.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your e-mail address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55623' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e637dfaefd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
<div class="nav-wrap cf">
<nav id="nav-single">
<div class="nav-previous"><a href="http://www.khilafah.com/the-proposed-school-hijab-ban-in-denmark-demonstrates-once-again-the-fine-line-between-secularism-and-fascism/" rel="prev"><span class="meta-nav">Previous Post</span>The Proposed School Hijab Ban in Denmark Demonstrates Once Again the Fine Line Between Secularism and Fascism</a></div>
<div class="nav-next"><a href="http://www.khilafah.com/sudan-akhbar-al-youm-newspaper-press-reply/" rel="next"><span class="meta-nav">Next Post</span>Sudan: Akhbar Al-Youm Newspaper Press Reply</a></div>
</nav>
</div>
</div>
<div id="blog-sidebar" class="default-sidebar widget-area" role="complementary">
<aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://Http//' rel='external nofollow' class='url'>Abu tawab bin zeinul abideen</a></span> on <a href="http://www.khilafah.com/fb-qa-the-migration-of-the-prophet-saw-and-the-beginning-of-the-hijri-calender/#comment-24367">FB Q&#038;A: The Migration of the Prophet (saw) and the Beginning of the Hijri Calender</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://www.khilafah.com/o-muslims-resist-the-governments-persecution-of-those-who-call-for-the-restoration-of-the-true-and-just-rule-the-khilafah/#comment-24362">O Muslims! Resist the Government&#8217;s Persecution of those who call for the Restoration of the True and Just rule – the Khilafah</a></li><li class="recentcomments"><span class="comment-author-link">Editorial</span> on <a href="http://www.khilafah.com/announcement-of-the-new-moon-of-shawwal-for-the-year-1443-ah-congratulations-on-the-occasion-of-the-blessed-eid-ul-fitr/#comment-24317">Announcement of the New Moon of Shawwal for the Year 1443 AH Congratulations on the Occasion of the Blessed Eid ul-Fitr</a></li><li class="recentcomments"><span class="comment-author-link">Editorial</span> on <a href="http://www.khilafah.com/congratulations-from-the-ameer-of-hizb-ut-tahrir-the-eminent-scholar-ata-bin-khalil-abu-al-rashtah-to-visitors-of-his-websites-on-the-ocassion-of-the-blessed-eid-ul-fitr-for-the-year-1443-ah-2022-ce/#comment-24316">Congratulations from the Ameer of Hizb ut Tahrir the Eminent Scholar Ata Bin Khalil Abu Al-Rashtah to Visitors of his Websites on the Ocassion of the Blessed Eid ul Fitr for the Year 1443 AH &#8211; 2022 CE</a></li><li class="recentcomments"><span class="comment-author-link">Ap</span> on <a href="http://www.khilafah.com/congratulations-from-the-ameer-of-hizb-ut-tahrir-the-eminent-scholar-ata-bin-khalil-abu-al-rashtah-to-visitors-of-his-websites-on-the-ocassion-of-the-blessed-eid-ul-fitr-for-the-year-1443-ah-2022-ce/#comment-24303">Congratulations from the Ameer of Hizb ut Tahrir the Eminent Scholar Ata Bin Khalil Abu Al-Rashtah to Visitors of his Websites on the Ocassion of the Blessed Eid ul Fitr for the Year 1443 AH &#8211; 2022 CE</a></li></ul></aside></div>
<footer id="colophon" class="site-footer cf">
<p class="site-description">Serving the Ummah since 1996</p>
<div id="footer-social-nav">
<h3 class="social-nav-title">Social</h3>
<ul id="menu-primary" class="menu"><li id="menu-item-23095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23095"><a href="https://twitter.com/KhilafaRashida">Twitter</a></li>
<li id="menu-item-23097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23097"><a href="https://www.facebook.com/AlKhilafahGlobal">Facebook</a></li>
<li id="menu-item-23170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23170"><a href="http://Instagram.com/TheKhilafah">Instagram</a></li>
<li id="menu-item-23171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23171"><a href="http://YouTube.com/KhilafahTV">Youtube</a></li>
</ul> </div>
<div id="site-info">
<ul class="credit" role="contentinfo">
<li>Khilafah.com - Building a global movement for Khilafah</li>
</ul>
</div>
</footer>
</div>
</div>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body>
</html>