<!DOCTYPE html>
<html lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>Following the Defunct Regime, the Transitional Government is Subject to the Recommendations of the International Monetary Fund | Khilafah.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.khilafah.com/xmlrpc.php">
<!--[if lt IE 9]>
		<script src="http://www.khilafah.com/wp-content/themes/zuki/js/html5.js"></script>
	<![endif]-->

<link rel="canonical" href="http://www.khilafah.com/following-the-defunct-regime-the-transitional-government-is-subject-to-the-recommendations-of-the-international-monetary-fund/" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Feed" href="http://www.khilafah.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Comments Feed" href="http://www.khilafah.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Following the Defunct Regime, the Transitional Government is Subject to the Recommendations of the International Monetary Fund Comments Feed" href="http://www.khilafah.com/following-the-defunct-regime-the-transitional-government-is-subject-to-the-recommendations-of-the-international-monetary-fund/feed/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2020","monthnum":"06","day":"27","hour":"11","minute":"37","second":"58","post_id":"45419","postname":"following-the-defunct-regime-the-transitional-government-is-subject-to-the-recommendations-of-the-international-monetary-fund","category":"the-khilafah"}};
  //]]>
</script>
<script data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='dfeac585de5f8d95d406ad242873dbec' async>
</script>

<meta name='shareaholic:site_name' content='Khilafah.com' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='http://www.khilafah.com/following-the-defunct-regime-the-transitional-government-is-subject-to-the-recommendations-of-the-international-monetary-fund/' />
<meta name='shareaholic:keywords' content='economy, side feature, the khilafah, post' />
<meta name='shareaholic:article_published_time' content='2020-06-27T11:37:58+01:00' />
<meta name='shareaholic:article_modified_time' content='2020-06-27T11:37:58+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Editorial' />
<meta name='shareaholic:site_id' content='dfeac585de5f8d95d406ad242873dbec' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='http://www.khilafah.com/wp-content/uploads/2020/06/imf-640x400.jpg' />


<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-23343321-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-23343321-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khilafah.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.khilafah.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-flex-slider-style-css' href='http://www.khilafah.com/wp-content/themes/zuki/js/flex-slider/flexslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-fonts-css' href='//fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%7CKarla%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='http://www.khilafah.com/wp-content/themes/zuki/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-style-css' href='http://www.khilafah.com/wp-content/themes/zuki/style.css?ver=20140630' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css' href='http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/www.khilafah.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/flex-slider/jquery.flexslider-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/functions.js?ver=20140426'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php","security":"cf0b277c01","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.khilafah.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.khilafah.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script>
<link rel='https://api.w.org/' href='http://www.khilafah.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khilafah.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khilafah.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='From George Floyd to Malcolm X: Why Islam is the only way forward for African-Americans' href='http://www.khilafah.com/from-george-floyd-to-malcolm-x-why-islam-is-the-only-way-forward-for-african-americans/' />
<link rel='next' title='Q&#038;A: The Reality of Tabarruj' href='http://www.khilafah.com/qa-the-reality-of-tabarruj/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://www.khilafah.com/?p=45419' />
<link rel="alternate" type="application/json+oembed" href="http://www.khilafah.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khilafah.com%2Ffollowing-the-defunct-regime-the-transitional-government-is-subject-to-the-recommendations-of-the-international-monetary-fund%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khilafah.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khilafah.com%2Ffollowing-the-defunct-regime-the-transitional-government-is-subject-to-the-recommendations-of-the-international-monetary-fund%2F&#038;format=xml" />
<style>.ms-parent-id-1 > .master-slider{ background:#000000; }</style>
<script>var ms_grabbing_curosr = 'http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<style type="text/css">
		.widget-area p.summary a,
		.entry-content p a,
		blockquote cite a,
		.textwidget a,
		#comments .comment-text a,
		.authorbox p.author-description a {color: ;}
		.widget_zuki_recentposts_color .bg-wrap {background: ;}
		.archive-menu-content {background: ;}
	</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" id="zuki-header-css">
			#site-title h1,
		#site-title h2.site-description {
			display: none;
		}

		</style>


<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="Khilafah.com" />
<meta property="og:title" content="Following the Defunct Regime, the Transitional Government is Subject to the Recommendations of the International Monetary Fund" />
<meta property="og:url" content="http://www.khilafah.com/following-the-defunct-regime-the-transitional-government-is-subject-to-the-recommendations-of-the-international-monetary-fund/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The International Monetary Fund said that it had reached an agreement with the Khartoum government to implement structural reforms for Sudan&#039;s economy, and a statement issued by the IMF late on Tuesday, 23/6/2020, stated that the Sudanese authorities requested to implement the reform program for the" />
<meta property="og:image" content="http://www.khilafah.com/wp-content/uploads/2020/06/imf.jpg" />
<meta property="og:image:url" content="http://www.khilafah.com/wp-content/uploads/2020/06/imf.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="640" />
<meta property="article:published_time" content="2020-06-27T11:37:58+01:00" />
<meta property="article:modified_time" content="2020-06-27T11:37:58+01:00" />
<meta property="og:updated_time" content="2020-06-27T11:37:58+01:00" />
<meta property="article:section" content="Economy" />
<meta property="article:section" content="Side Feature" />
<meta property="article:section" content="The Khilafah" />

<meta itemprop="name" content="Following the Defunct Regime, the Transitional Government is Subject to the Recommendations of the International Monetary Fund" />
<meta itemprop="headline" content="Following the Defunct Regime, the Transitional Government is Subject to the Recommendations of the International Monetary Fund" />
<meta itemprop="description" content="The International Monetary Fund said that it had reached an agreement with the Khartoum government to implement structural reforms for Sudan&#039;s economy, and a statement issued by the IMF late on Tuesday, 23/6/2020, stated that the Sudanese authorities requested to implement the reform program for the" />
<meta itemprop="image" content="http://www.khilafah.com/wp-content/uploads/2020/06/imf.jpg" />
<meta itemprop="datePublished" content="2020-06-27" />
<meta itemprop="dateModified" content="2020-06-27T11:37:58+01:00" />
<meta itemprop="author" content="Editorial" />





</head>
<body class="post-template-default single single-post postid-45419 single-format-standard _masterslider _ms_version_3.5.3">
<div id="container">
<header id="masthead" class="cf" role="banner">
<nav id="header-top-nav">
<ul id="menu-top" class="menu"><li id="menu-item-26041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26041"><a href="http://www.khilafah.com/what-is-the-khilafah-caliphate/">What is Khilafah?</a></li>
<li id="menu-item-26044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26044"><a href="http://www.khilafah.com/faq/">FAQ</a></li>
<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://www.khilafah.com/khilafah-organisation-chart/">Org Chart</a></li>
<li id="menu-item-25170" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25170"><a href="http://www.khilafah.com/tag/syria/">Syria</a></li>
<li id="menu-item-32692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32692"><a href="http://www.khilafah.com/category/analysis/rohingya/">rohingya</a></li>
<li id="menu-item-23027" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23027"><a href="http://www.khilafah.com/tag/ata-al-rashtah/">Ata Abu Al-Rashtah</a></li>
<li id="menu-item-25971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25971"><a href="http://www.khilafah.com/about-us/">About us</a></li>
<li id="menu-item-22966" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22966"><a href="http://www.khilafah.com/tag/qa/">Q&#038;A</a></li>
<li id="menu-item-30076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30076"><a href="http://www.khilafah.com/contact-us-2/">Contact Us</a></li>
</ul> </nav>
<div id="site-title">
<div id="site-header">
<a href="http://www.khilafah.com/" rel="home"><img src="http://www.khilafah.com/wp-content/uploads/2015/07/cropped-KcomLogo20151.png" width="420" height="73" alt=""></a>
</div>
<h1><a href="http://www.khilafah.com/" title="Khilafah.com">Khilafah.com</a></h1>
<h2 class="site-description">Serving the Ummah since 1996</h2>
</div>
<a href="#menuopen" id="mobile-menu-toggle"><span>Menu</span></a>
<div id="mobile-menu-wrap" class="cf">
<div class="search-box">
<a href="#" id="search-toggle"><span>Search</span></a>
<form role="search" method="get" id="searchform" class="searchform" action="http://www.khilafah.com/" role="search">
<label for="s" class="screen-reader-text"><span>Search</span></label>
<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form> </div>
<nav id="site-nav" class="cf">
<ul id="menu-magazin" class="nav-menu"><li id="menu-item-21161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21161"><a href="http://www.khilafah.com/category/the-khilafah/">Khilafah</a>
<ul class="sub-menu">
<li id="menu-item-21170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21170"><a href="http://www.khilafah.com/category/the-khilafah/structure/">Structure</a></li>
<li id="menu-item-21200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21200"><a href="http://www.khilafah.com/category/anniversary/c77-anniversary/">Anniversary</a></li>
<li id="menu-item-21187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21187"><a href="http://www.khilafah.com/category/the-khilafah/issues/">Issues</a></li>
<li id="menu-item-21191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21191"><a href="http://www.khilafah.com/category/the-khilafah/khilafah/">Khilafah</a></li>
<li id="menu-item-21195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21195"><a href="http://www.khilafah.com/category/the-khilafah/judiciary/">Judiciary</a></li>
<li id="menu-item-21198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21198"><a href="http://www.khilafah.com/category/the-khilafah/education/">Education</a></li>
<li id="menu-item-21201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21201"><a href="http://www.khilafah.com/category/the-khilafah/non-muslims/">Non-Muslims</a></li>
<li id="menu-item-21203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21203"><a href="http://www.khilafah.com/category/the-khilafah/foreign-policy/">Foreign Policy</a></li>
<li id="menu-item-21207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21207"><a href="http://www.khilafah.com/category/the-khilafah/social-system/">Social System</a></li>
</ul>
</li>
<li id="menu-item-40626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40626"><a href="http://www.khilafah.com/category/analysis/c52-middle-east/">Middle East</a></li>
<li id="menu-item-23241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23241"><a href="http://www.khilafah.com/category/multimedia/books/">Books</a></li>
<li id="menu-item-21205" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21205"><a href="http://www.khilafah.com/category/the-khilafah/economy/">Economy</a></li>
<li id="menu-item-21162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21162"><a href="http://www.khilafah.com/category/analysis/">Analysis</a>
<ul class="sub-menu">
<li id="menu-item-21174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21174"><a href="http://www.khilafah.com/category/analysis/americas/">America</a></li>
<li id="menu-item-21175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21175"><a href="http://www.khilafah.com/category/analysis/c50-africa/">Africa</a></li>
<li id="menu-item-21178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21178"><a href="http://www.khilafah.com/category/analysis/asia/">Asia</a></li>
<li id="menu-item-21391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21391"><a href="http://www.khilafah.com/category/analysis/central-asia-analysis/">Central Asia</a></li>
<li id="menu-item-21176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21176"><a href="http://www.khilafah.com/category/analysis/c51-europe/">Europe</a></li>
<li id="menu-item-21393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21393"><a href="http://www.khilafah.com/category/analysis/an-south-asia/">South Asia</a></li>
<li id="menu-item-21194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21194"><a href="http://www.khilafah.com/category/concepts/political-concepts/">Political Concepts</a></li>
</ul>
</li>
<li id="menu-item-21172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21172"><a href="http://www.khilafah.com/category/concepts/islamic-culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-29384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29384"><a href="http://www.khilafah.com/category/concepts/islamic-culture/">Islamic Culture</a></li>
<li id="menu-item-21190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21190"><a href="http://www.khilafah.com/category/concepts/general-concepts/">General Concepts</a></li>
<li id="menu-item-21196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21196"><a href="http://www.khilafah.com/category/concepts/belief/">Belief</a></li>
</ul>
</li>
<li id="menu-item-21165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21165"><a href="http://www.khilafah.com/category/ativism/">Activism</a>
<ul class="sub-menu">
<li id="menu-item-21179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21179"><a href="http://www.khilafah.com/category/ativism/c55-asia/">Asia</a></li>
<li id="menu-item-21180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21180"><a href="http://www.khilafah.com/category/ativism/c56-africa/">Africa</a></li>
<li id="menu-item-21184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21184"><a href="http://www.khilafah.com/category/ativism/c72-central-asia/">Central Asia</a></li>
<li id="menu-item-27675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27675"><a href="http://www.khilafah.com/category/ativism/act-europe/">Europe</a></li>
<li id="menu-item-21181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21181"><a href="http://www.khilafah.com/category/ativism/c57-middle-east/">Middle East</a></li>
<li id="menu-item-21392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21392"><a href="http://www.khilafah.com/category/ativism/act-south-asia/">South Asia</a></li>
<li id="menu-item-21182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21182"><a href="http://www.khilafah.com/category/ativism/west/">West</a></li>
</ul>
</li>
</ul> </nav>
<a href="#menuclose" id="mobile-menu-close"><span>Close Menu</span></a>
</div>
</header>
<div id="main-wrap">
<div id="primary" class="site-content cf" role="main">
<article id="post-45419" class="post-45419 post type-post status-publish format-standard has-post-thumbnail hentry category-economy category-side-feature category-the-khilafah">
<header class="entry-header">
<div class="entry-cats">
 <a href="http://www.khilafah.com/category/the-khilafah/economy/" rel="category tag">Economy</a>, <a href="http://www.khilafah.com/category/side-feature/" rel="category tag">Side Feature</a>, <a href="http://www.khilafah.com/category/the-khilafah/" rel="category tag">The Khilafah</a> </div>
<div class="entry-date">
Published on <a href="http://www.khilafah.com/following-the-defunct-regime-the-transitional-government-is-subject-to-the-recommendations-of-the-international-monetary-fund/">27th June 2020</a>
</div>
<div class="entry-comments">
<a href="http://www.khilafah.com/following-the-defunct-regime-the-transitional-government-is-subject-to-the-recommendations-of-the-international-monetary-fund/#respond"><span class="leave-reply">Leave a comment</span></a> </div>
<h1 class="entry-title">Following the Defunct Regime, the Transitional Government is Subject to the Recommendations of the International Monetary Fund</h1>
<div class="entry-author">
written by <a href="http://www.khilafah.com/author/akeditor/" title="All posts by Ibrahim Othman">Ibrahim Othman</a> </div>
</header>
<div class="entry-thumbnail">
<a href="http://www.khilafah.com/following-the-defunct-regime-the-transitional-government-is-subject-to-the-recommendations-of-the-international-monetary-fund/" title="Permalink to Following the Defunct Regime, the Transitional Government is Subject to the Recommendations of the International Monetary Fund"><img width="1024" height="640" src="http://www.khilafah.com/wp-content/uploads/2020/06/imf.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.khilafah.com/wp-content/uploads/2020/06/imf.jpg 1024w, http://www.khilafah.com/wp-content/uploads/2020/06/imf-300x188.jpg 300w, http://www.khilafah.com/wp-content/uploads/2020/06/imf-768x480.jpg 768w, http://www.khilafah.com/wp-content/uploads/2020/06/imf-640x400.jpg 640w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
</div>
<div class="entry-content">
<p>The International Monetary Fund said that it had reached an agreement with the Khartoum government to implement structural reforms for Sudan&#8217;s economy, and a statement issued by the IMF late on Tuesday, 23/6/2020, stated that the Sudanese authorities requested to implement the reform program for the next twelve months under its supervision.</p>
<p><span id="more-45419"></span></p>
<p>It is well known that the International Monetary Fund is one of the institutions of the capitalist system, that controls the economies of the world today; It is based on the capitalist foundation in economics, and it is a tool of colonialism. Through it the major capitalist countries control the wealth of politically weak states such as Sudan, this country is full of visible and hidden riches. It is also known that the recommendations provided by this fund are not for the well-being of the vulnerable people. But rather to weaken the purchasing power of the local currency, to facilitate the theft of the country&#8217;s wealth of raw materials; which is needed by the brutal capitalist countries. The IMF has given the same recommendations to the defunct regime; that are presented in the name of economic reform, to lift the alleged subsidies on fuel, electricity, and bread, and to liberate the Sudanese pound exchange rate&#8230; When the ousted Al-Bashir regime applied these recommendations, the result was; increase in prices, increase in poverty, the collapse of the pound to the bottom, leading to the demise of the regime. And now the transitional government is falling into the same trap and following in the footsteps of the defunct regime in submitting to the deadly IMF&#8217;s recommendations. The regime began by raising the price of bread and fuel; so, life became an unbearable hell, and the pound collapsed until it became unseen by the enlarged microscopes. The inflation increased above normal rates, and Sudan’s economy is near collapsing point. Despite that, the current regime is treading the same murky path of the defunct regime, implementing the IMF’s recommendations in the hope of the mirage of donors, whose meeting will be held in Berlin tomorrow, Thursday, 25/6/2020!!</p>
<p>O People of Sudan! There is no solution for you, and there is no way out of what you are in, except by referring to the way of your Lord; by establishing the state of truth and justice; The second Khilafah Rashidah (rightly guided Caliphate) on the method of Prophethood, which manages the economy for the benefit of the Ummah and stops the colonists who are tampering with its wealth, and takes care of your affairs in a way that achieves a peaceful and dignified life for you. So work with Hizb ut Tahrir in that which brings you good in this world and the Akhirah.</p>
<p style="text-align: center;"><strong>يَا أَيُّهَا الَّذِينَ آمَنُوا اسْتَجِيبُوا لِلَّهِ وَلِلرَّسُولِ إِذَا دَعَاكُمْ لِمَا يُحْيِيكُمْ وَاعْلَمُوا أَنَّ اللَّهَ يَحُولُ بَيْنَ الْمَرْءِ وَقَلْبِهِ وَأَنَّهُ إِلَيْهِ تُحْشَرُون</strong></p>
<p style="text-align: center;"><strong>“O you who have believed, respond to Allah and to the Messenger when he calls you to that which gives you life. And know that Allah intervenes between a man and his heart and that to Him you will be gathered”</strong> [Al-Anfal: 24]</p>
<p>&nbsp;</p>
<p><strong>Ibrahim Othman (Abu Khalil)</strong></p>
<p><strong>Official Spokesman of Hizb ut Tahrir in Wilayah Sudan</strong></p>
<p><strong>Wednesday, 3rd Dhul Qi’dah 1441 AH</strong></p>
<p><strong>24/06/2020 CE</strong></p>
<p><strong>No: HTS 1441 / 56</strong></p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Following the Defunct Regime, the Transitional Government is Subject to the Recommendations of the International Monetary Fund' data-link='http://www.khilafah.com/following-the-defunct-regime-the-transitional-government-is-subject-to-the-recommendations-of-the-international-monetary-fund/' data-app-id='15615597' data-app-id-name='post_below_content'></div> </div>
<footer class="entry-meta">
<div class="entry-cats">
<span>Filed under: </span><a href="http://www.khilafah.com/category/the-khilafah/economy/" rel="category tag">Economy</a>, <a href="http://www.khilafah.com/category/side-feature/" rel="category tag">Side Feature</a>, <a href="http://www.khilafah.com/category/the-khilafah/" rel="category tag">The Khilafah</a> </div>
</footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/following-the-defunct-regime-the-transitional-government-is-subject-to-the-recommendations-of-the-international-monetary-fund/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.khilafah.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your e-mail address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45419' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6d0eff24ea" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="9" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
<div class="nav-wrap cf">
<nav id="nav-single">
<div class="nav-previous"><a href="http://www.khilafah.com/from-george-floyd-to-malcolm-x-why-islam-is-the-only-way-forward-for-african-americans/" rel="prev"><span class="meta-nav">Previous Post</span>From George Floyd to Malcolm X: Why Islam is the only way forward for African-Americans</a></div>
<div class="nav-next"><a href="http://www.khilafah.com/qa-the-reality-of-tabarruj/" rel="next"><span class="meta-nav">Next Post</span>Q&#038;A: The Reality of Tabarruj</a></div>
</nav>
</div>
</div>
<div id="blog-sidebar" class="default-sidebar widget-area" role="complementary">
<aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://Khilafah.com' rel='external nofollow' class='url'>Abubakar Muhammad athuman</a></span> on <a href="http://www.khilafah.com/the-activity-of-the-houthis-zakat-authority-is-contrary-to-the-economic-system-in-islam/#comment-23657">The Activity of the Houthi’s Zakat Authority is Contrary to the Economic System in Islam</a></li><li class="recentcomments"><span class="comment-author-link">Saleem</span> on <a href="http://www.khilafah.com/tensions-between-india-and-china-an-opportunity-for-pakistan-to-liberate-kashmir/#comment-23646">Tensions between India and China: An Opportunity for Pakistan to Liberate Kashmir</a></li><li class="recentcomments"><span class="comment-author-link">Abdullah</span> on <a href="http://www.khilafah.com/bahcelis-statement-about-the-change-in-election-law/#comment-23644">Bahçeli’s Statement about the Change in Election Law</a></li><li class="recentcomments"><span class="comment-author-link">Dr Abu Nooh</span> on <a href="http://www.khilafah.com/bahcelis-statement-about-the-change-in-election-law/#comment-23642">Bahçeli’s Statement about the Change in Election Law</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Khilafah.com' rel='external nofollow' class='url'>Shazia Rizvi</a></span> on <a href="http://www.khilafah.com/exclusive-right-to-perform-a-fardh-ain-the-case-of-friday-prayers-in-malaysia/#comment-23634">‘Exclusive Right’ to Perform a Fardh A’in?: The Case of Friday Prayers in Malaysia</a></li></ul></aside></div>
<footer id="colophon" class="site-footer cf">
<p class="site-description">Serving the Ummah since 1996</p>
<div id="footer-social-nav">
<h3 class="social-nav-title">Social</h3>
<ul id="menu-primary" class="menu"><li id="menu-item-23095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23095"><a href="https://twitter.com/KhilafaRashida">Twitter</a></li>
<li id="menu-item-23097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23097"><a href="https://www.facebook.com/AlKhilafahGlobal">Facebook</a></li>
<li id="menu-item-23170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23170"><a href="http://Instagram.com/TheKhilafah">Instagram</a></li>
<li id="menu-item-23171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23171"><a href="http://YouTube.com/KhilafahTV">Youtube</a></li>
</ul> </div>
<div id="site-info">
<ul class="credit" role="contentinfo">
<li>Khilafah.com - Building a global movement for Khilafah</li>
</ul>
</div>
</footer>
</div>
</div>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body>
</html>