<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>Views on the News 27/03/2021 | Khilafah.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.khilafah.com/xmlrpc.php">
<!--[if lt IE 9]>
		<script src="http://www.khilafah.com/wp-content/themes/zuki/js/html5.js"></script>
	<![endif]-->

<meta name="description" content="French Commission Describes Rwanda Massacre as &#039;Failure&#039;Egypt, LibyaAmerica Pushes Europe towards China to Balance against Russia" />
<meta name="keywords" content="france,rawanda,hutu,tutsi,francois mitterrand,juvenal habyarimana,rpf,uganda,abdul hamid dbeibah,suez canal,evergreen,haftar,mohammad menfi,egypt,sisi,tripoli,benghazi,nato libya,anthony blinken,china,pacific ocean,nord stream 2" />
<link rel="canonical" href="http://www.khilafah.com/views-on-the-news-27-03-2021/" />
<meta property="og:title" content="Views on the News 27/03/2021 | Khilafah.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.khilafah.com/views-on-the-news-27-03-2021/" />
<meta property="og:image" content="http://www.khilafah.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Khilafah.com" />
<meta property="og:description" content="French Commission Describes Rwanda Massacre as &#039;Failure&#039;Egypt, LibyaAmerica Pushes Europe towards China to Balance against Russia" />
<meta property="article:tag" content="france" />
<meta property="article:tag" content="rawanda" />
<meta property="article:tag" content="hutu" />
<meta property="article:tag" content="tutsi" />
<meta property="article:tag" content="francois mitterrand" />
<meta property="article:tag" content="juvenal habyarimana" />
<meta property="article:tag" content="rpf" />
<meta property="article:tag" content="uganda" />
<meta property="article:tag" content="abdul hamid dbeibah" />
<meta property="article:tag" content="suez canal" />
<meta property="article:tag" content="evergreen" />
<meta property="article:tag" content="haftar" />
<meta property="article:tag" content="mohammad menfi" />
<meta property="article:tag" content="egypt" />
<meta property="article:tag" content="sisi" />
<meta property="article:tag" content="tripoli" />
<meta property="article:tag" content="benghazi" />
<meta property="article:tag" content="nato libya" />
<meta property="article:tag" content="anthony blinken" />
<meta property="article:tag" content="china" />
<meta property="article:tag" content="pacific ocean" />
<meta property="article:tag" content="nord stream 2" />
<meta property="article:tag" content="africa" />
<meta property="article:tag" content="asia" />
<meta property="article:tag" content="europe" />
<meta property="article:tag" content="middle east" />
<meta property="article:tag" content="news watch" />
<meta property="article:tag" content="side feature" />
<meta property="article:published_time" content="2021-03-29T12:49:30Z" />
<meta property="article:modified_time" content="2021-03-29T12:49:30Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@KhilafaRashida" />
<meta name="twitter:domain" content="https://twitter.com/KhilafaRashida" />
<meta name="twitter:title" content="Views on the News 27/03/2021 | Khilafah.com" />
<meta name="twitter:description" content="French Commission Describes Rwanda Massacre as &#039;Failure&#039;Egypt, LibyaAmerica Pushes Europe towards China to Balance against Russia" />
<meta name="twitter:image" content="http://www.khilafah.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://www.khilafah.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Feed" href="http://www.khilafah.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Comments Feed" href="http://www.khilafah.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Views on the News 27/03/2021 Comments Feed" href="http://www.khilafah.com/views-on-the-news-27-03-2021/feed/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2021","monthnum":"03","day":"29","hour":"13","minute":"49","second":"30","post_id":"49150","postname":"views-on-the-news-27-03-2021","category":"news-watch"}};
  //]]>
</script>
<script data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='dfeac585de5f8d95d406ad242873dbec' async>
</script>

<meta name='shareaholic:site_name' content='Khilafah.com' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='http://www.khilafah.com/views-on-the-news-27-03-2021/' />
<meta name='shareaholic:keywords' content='abdul hamid dbeibah, anthony blinken, benghazi, china, egypt, evergreen, france, francois mitterrand, haftar, hutu, juvenal habyarimana, mohammad menfi, nato libya, nord stream 2, pacific ocean, rawanda, rpf, sisi, suez canal, tripoli, tutsi, uganda, africa, asia, europe, middle east, news watch, side feature, post' />
<meta name='shareaholic:article_published_time' content='2021-03-29T13:49:30+01:00' />
<meta name='shareaholic:article_modified_time' content='2021-03-29T13:49:30+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Editorial' />
<meta name='shareaholic:site_id' content='dfeac585de5f8d95d406ad242873dbec' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='http://www.khilafah.com/wp-content/uploads/2021/03/AP20185381463843-640x413.jpg' />


<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-23343321-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-23343321-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khilafah.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.khilafah.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-flex-slider-style-css' href='http://www.khilafah.com/wp-content/themes/zuki/js/flex-slider/flexslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-fonts-css' href='//fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%7CKarla%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='http://www.khilafah.com/wp-content/themes/zuki/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-style-css' href='http://www.khilafah.com/wp-content/themes/zuki/style.css?ver=20140630' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css' href='http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css' href='http://www.khilafah.com/wp-content/uploads/master-slider/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/www.khilafah.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/flex-slider/jquery.flexslider-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/functions.js?ver=20140426'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php","security":"68302340ea","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.khilafah.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.khilafah.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script>
<link rel='https://api.w.org/' href='http://www.khilafah.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khilafah.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khilafah.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Tagut of Uzbekistan Plays on the Feelings of Muslims' href='http://www.khilafah.com/tagut-of-uzbekistan-plays-on-the-feelings-of-muslims/' />
<link rel='next' title='Regime’s Security Services in Jordan Persist to be Obdurate and Arrest Another Member of the Shabab of Hizb ut Tahrir' href='http://www.khilafah.com/regimes-security-services-in-jordan-persist-to-be-obdurate-and-arrest-another-member-of-the-shabab-of-hizb-ut-tahrir/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://www.khilafah.com/?p=49150' />
<link rel="alternate" type="application/json+oembed" href="http://www.khilafah.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khilafah.com%2Fviews-on-the-news-27-03-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khilafah.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khilafah.com%2Fviews-on-the-news-27-03-2021%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<style type="text/css">
		.widget-area p.summary a,
		.entry-content p a,
		blockquote cite a,
		.textwidget a,
		#comments .comment-text a,
		.authorbox p.author-description a {color: ;}
		.widget_zuki_recentposts_color .bg-wrap {background: ;}
		.archive-menu-content {background: ;}
	</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" id="zuki-header-css">
			#site-title h1,
		#site-title h2.site-description {
			display: none;
		}

		</style>


<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="Khilafah.com" />
<meta property="og:title" content="Views on the News 27/03/2021" />
<meta property="og:url" content="http://www.khilafah.com/views-on-the-news-27-03-2021/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Details:
* French Commission Describes Rwanda Massacre as ‘Failure’
* Egypt, Libya
* America Pushes Europe towards China to Balance against Russia



French Commission Describes Rwanda Massacre as ‘Failure’

After years of accusations against the French government for its role in the Rwanda" />
<meta property="og:image" content="http://www.khilafah.com/wp-content/uploads/2021/03/AP20185381463843.jpg" />
<meta property="og:image:url" content="http://www.khilafah.com/wp-content/uploads/2021/03/AP20185381463843.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="465" />
<meta property="article:published_time" content="2021-03-29T13:49:30+01:00" />
<meta property="article:modified_time" content="2021-03-29T13:49:30+01:00" />
<meta property="og:updated_time" content="2021-03-29T13:49:30+01:00" />
<meta property="article:section" content="Africa" />
<meta property="article:section" content="Asia" />
<meta property="article:section" content="Europe" />
<meta property="article:section" content="Middle East" />
<meta property="article:section" content="News Watch" />
<meta property="article:section" content="Side Feature" />

<meta itemprop="name" content="Views on the News 27/03/2021" />
<meta itemprop="headline" content="Views on the News 27/03/2021" />
<meta itemprop="description" content="Details:
* French Commission Describes Rwanda Massacre as ‘Failure’
* Egypt, Libya
* America Pushes Europe towards China to Balance against Russia



French Commission Describes Rwanda Massacre as ‘Failure’

After years of accusations against the French government for its role in the Rwanda" />
<meta itemprop="image" content="http://www.khilafah.com/wp-content/uploads/2021/03/AP20185381463843.jpg" />
<meta itemprop="datePublished" content="2021-03-29" />
<meta itemprop="dateModified" content="2021-03-29T13:49:30+01:00" />
<meta itemprop="author" content="Editorial" />





</head>
<body class="post-template-default single single-post postid-49150 single-format-standard _masterslider _ms_version_3.5.3">
<div id="container">
<header id="masthead" class="cf" role="banner">
<nav id="header-top-nav">
<ul id="menu-top" class="menu"><li id="menu-item-26041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26041"><a href="http://www.khilafah.com/what-is-the-khilafah-caliphate/">What is Khilafah?</a></li>
<li id="menu-item-26044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26044"><a href="http://www.khilafah.com/faq/">FAQ</a></li>
<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://www.khilafah.com/khilafah-organisation-chart/">Org Chart</a></li>
<li id="menu-item-25170" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25170"><a href="http://www.khilafah.com/tag/syria/">Syria</a></li>
<li id="menu-item-45913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45913"><a href="http://www.khilafah.com/category/uighurs/">Uighurs</a></li>
<li id="menu-item-23027" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23027"><a href="http://www.khilafah.com/tag/ata-al-rashtah/">Ata Abu Al-Rashtah</a></li>
<li id="menu-item-22966" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22966"><a href="http://www.khilafah.com/tag/qa/">Q&#038;A</a></li>
<li id="menu-item-25971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25971"><a href="http://www.khilafah.com/about-us/">About us</a></li>
<li id="menu-item-30076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30076"><a href="http://www.khilafah.com/contact-us-2/">Contact Us</a></li>
</ul> </nav>
<div id="site-title">
<div id="site-header">
<a href="http://www.khilafah.com/" rel="home"><img src="http://www.khilafah.com/wp-content/uploads/2015/07/cropped-KcomLogo20151.png" width="420" height="73" alt=""></a>
</div>
<h1><a href="http://www.khilafah.com/" title="Khilafah.com">Khilafah.com</a></h1>
<h2 class="site-description">Serving the Ummah since 1996</h2>
</div>
<a href="#menuopen" id="mobile-menu-toggle"><span>Menu</span></a>
<div id="mobile-menu-wrap" class="cf">
<div class="search-box">
<a href="#" id="search-toggle"><span>Search</span></a>
<form role="search" method="get" id="searchform" class="searchform" action="http://www.khilafah.com/" role="search">
<label for="s" class="screen-reader-text"><span>Search</span></label>
<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form> </div>
<nav id="site-nav" class="cf">
<ul id="menu-magazin" class="nav-menu"><li id="menu-item-21161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21161"><a href="http://www.khilafah.com/category/the-khilafah/">Khilafah</a>
<ul class="sub-menu">
<li id="menu-item-21170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21170"><a href="http://www.khilafah.com/category/the-khilafah/structure/">Structure</a></li>
<li id="menu-item-21200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21200"><a href="http://www.khilafah.com/category/anniversary/c77-anniversary/">Anniversary</a></li>
<li id="menu-item-21187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21187"><a href="http://www.khilafah.com/category/the-khilafah/issues/">Issues</a></li>
<li id="menu-item-21191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21191"><a href="http://www.khilafah.com/category/the-khilafah/khilafah/">Khilafah</a></li>
<li id="menu-item-21195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21195"><a href="http://www.khilafah.com/category/the-khilafah/judiciary/">Judiciary</a></li>
<li id="menu-item-21198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21198"><a href="http://www.khilafah.com/category/the-khilafah/education/">Education</a></li>
<li id="menu-item-21201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21201"><a href="http://www.khilafah.com/category/the-khilafah/non-muslims/">Non-Muslims</a></li>
<li id="menu-item-21203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21203"><a href="http://www.khilafah.com/category/the-khilafah/foreign-policy/">Foreign Policy</a></li>
<li id="menu-item-21207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21207"><a href="http://www.khilafah.com/category/the-khilafah/social-system/">Social System</a></li>
</ul>
</li>
<li id="menu-item-40626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40626"><a href="http://www.khilafah.com/category/analysis/c52-middle-east/">Middle East</a></li>
<li id="menu-item-23241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23241"><a href="http://www.khilafah.com/category/multimedia/books/">Books</a></li>
<li id="menu-item-21205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21205"><a href="http://www.khilafah.com/category/the-khilafah/economy/">Economy</a></li>
<li id="menu-item-21162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21162"><a href="http://www.khilafah.com/category/analysis/">Analysis</a>
<ul class="sub-menu">
<li id="menu-item-21174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21174"><a href="http://www.khilafah.com/category/analysis/americas/">America</a></li>
<li id="menu-item-21175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21175"><a href="http://www.khilafah.com/category/analysis/c50-africa/">Africa</a></li>
<li id="menu-item-21178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21178"><a href="http://www.khilafah.com/category/analysis/asia/">Asia</a></li>
<li id="menu-item-21391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21391"><a href="http://www.khilafah.com/category/analysis/central-asia-analysis/">Central Asia</a></li>
<li id="menu-item-21176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21176"><a href="http://www.khilafah.com/category/analysis/c51-europe/">Europe</a></li>
<li id="menu-item-21393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21393"><a href="http://www.khilafah.com/category/analysis/an-south-asia/">South Asia</a></li>
<li id="menu-item-21194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21194"><a href="http://www.khilafah.com/category/concepts/political-concepts/">Political Concepts</a></li>
</ul>
</li>
<li id="menu-item-21172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21172"><a href="http://www.khilafah.com/category/concepts/islamic-culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-29384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29384"><a href="http://www.khilafah.com/category/concepts/islamic-culture/">Islamic Culture</a></li>
<li id="menu-item-21190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21190"><a href="http://www.khilafah.com/category/concepts/general-concepts/">General Concepts</a></li>
<li id="menu-item-21196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21196"><a href="http://www.khilafah.com/category/concepts/belief/">Belief</a></li>
</ul>
</li>
<li id="menu-item-21165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21165"><a href="http://www.khilafah.com/category/ativism/">Activism</a>
<ul class="sub-menu">
<li id="menu-item-21179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21179"><a href="http://www.khilafah.com/category/ativism/c55-asia/">Asia</a></li>
<li id="menu-item-21180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21180"><a href="http://www.khilafah.com/category/ativism/c56-africa/">Africa</a></li>
<li id="menu-item-21184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21184"><a href="http://www.khilafah.com/category/ativism/c72-central-asia/">Central Asia</a></li>
<li id="menu-item-27675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27675"><a href="http://www.khilafah.com/category/ativism/act-europe/">Europe</a></li>
<li id="menu-item-21181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21181"><a href="http://www.khilafah.com/category/ativism/c57-middle-east/">Middle East</a></li>
<li id="menu-item-21392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21392"><a href="http://www.khilafah.com/category/ativism/act-south-asia/">South Asia</a></li>
<li id="menu-item-21182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21182"><a href="http://www.khilafah.com/category/ativism/west/">West</a></li>
</ul>
</li>
</ul> </nav>
<a href="#menuclose" id="mobile-menu-close"><span>Close Menu</span></a>
</div>
</header>
<div id="main-wrap">
<div id="primary" class="site-content cf" role="main">
<article id="post-49150" class="post-49150 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-c69-asia category-europe category-middle-east category-news-watch category-side-feature tag-abdul-hamid-dbeibah tag-anthony-blinken tag-benghazi tag-china tag-egypt tag-evergreen tag-france tag-francois-mitterrand tag-haftar tag-hutu tag-juvenal-habyarimana tag-mohammad-menfi tag-nato-libya tag-nord-stream-2 tag-pacific-ocean tag-rawanda tag-rpf tag-sisi tag-suez-canal tag-tripoli tag-tutsi tag-uganda">
<header class="entry-header">
<div class="entry-cats">
<a href="http://www.khilafah.com/category/news-watch/africa/" rel="category tag">Africa</a>, <a href="http://www.khilafah.com/category/news-watch/c69-asia/" rel="category tag">Asia</a>, <a href="http://www.khilafah.com/category/news-watch/europe/" rel="category tag">Europe</a>, <a href="http://www.khilafah.com/category/news-watch/middle-east/" rel="category tag">Middle East</a>, <a href="http://www.khilafah.com/category/news-watch/" rel="category tag">News Watch</a>, <a href="http://www.khilafah.com/category/side-feature/" rel="category tag">Side Feature</a> </div>
<div class="entry-date">
Published on <a href="http://www.khilafah.com/views-on-the-news-27-03-2021/">29th March 2021</a>
</div>
<div class="entry-comments">
<a href="http://www.khilafah.com/views-on-the-news-27-03-2021/#respond"><span class="leave-reply">Leave a comment</span></a> </div>
<h1 class="entry-title">Views on the News 27/03/2021</h1>
<div class="entry-author">
written by <a href="http://www.khilafah.com/author/neditor/" title="All posts by Editorial">Editorial</a> </div>
</header>
<div class="entry-thumbnail">
<a href="http://www.khilafah.com/views-on-the-news-27-03-2021/" title="Permalink to Views on the News 27/03/2021"><img width="720" height="465" src="http://www.khilafah.com/wp-content/uploads/2021/03/AP20185381463843.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.khilafah.com/wp-content/uploads/2021/03/AP20185381463843.jpg 720w, http://www.khilafah.com/wp-content/uploads/2021/03/AP20185381463843-300x194.jpg 300w, http://www.khilafah.com/wp-content/uploads/2021/03/AP20185381463843-640x413.jpg 640w" sizes="(max-width: 720px) 100vw, 720px" /></a>
</div>
<div class="entry-content">
<p><strong>Details:<br />
* French Commission Describes Rwanda Massacre as ‘Failure’<br />
* Egypt, Libya<br />
* America Pushes Europe towards China to Balance against Russia</strong></p>
<p><span id="more-49150"></span></p>
<p><strong>French Commission Describes Rwanda Massacre as ‘Failure’</strong></p>
<p>After years of accusations against the French government for its role in the Rwanda massacre of 1994, in which an estimated 800,000 were killed, an official French historical commission has denied that France had any direct involvement but limited itself to blaming France for its support of the then Hutu leadership against the Tutsi insurgents, accusing the French of having “<em>… remained blind to the preparation of a genocide by the most radical elements of this regime</em>”. Of course, Francois Mitterrand, the French president at the time, has long since died.</p>
<p>The horrendous Rwanda massacre is a painfully typical symptom of Western imperialism and the competition and rivalry between Western powers. Former colonial countries that are now ostensibly independent are in fact still under Western control, and are still an object of rivalry between Western powers. In the aftermath of World War I, the Belgian Empire took over control of Rwanda from the Germans, and exploited it as a cash crop producer, introducing and cultivating coffee through a system of forced labour; to maintain power, the Belgians played on rivalry between the Tutsis and Hutus, further intensified through racist dogma and policies in favour of the Tutsis. France came to dominate Rwanda through its backing of the 1973 coup by Juvenal Habyarimana, who then became president, and continued the same racist approach but instead supported the Hutus. According to the report, Mitterrand “<em>maintained a strong, personal and direct relationship with the Rwandan head of state</em>”. However, it was America, in 1994, that sought to overthrow the Rwandan regime, through the Tutsi forces of the Rwandan Patriotic Front (RPF) backed by Uganda, and it was this that led to the mass killings by the Hutu regime, supported by France. The report alludes to the American threat: “<em>Hovering over Rwanda was the threat of an Anglo-Saxon world, represented by the RPF and Uganda, as well as their international allies</em>”.</p>
<p>Empires have long existed in humanity’s history but the excesses of Western imperialism have no comparison in earlier ages. The post-Westphalian division of the West into rigidly distinct nations has intensified the competition and rivalry between them, while the concept of the nation-state has also exacerbated the distinction between the imperial nation and its colonial possessions. Although the Western powers abstain from carrying out directly attacks on each other, they consider it to be fair game to attack each other’s interests, which includes their colonial possessions. The West’s exploitation of the world will not end until the Muslim Ummah re-establishes the <strong>righteous Islamic Khilafah (Caliphate) on the method of the Prophet (saw)</strong> that shall unify all Muslim lands, liberate occupied territories, restore the Islamic way of life and carry the light of Islam to the entire world. The Khilafah State shall, as it did for a thousand years previously, restore peace, harmony and prosperity to the entire world by first confronting, then containing and calming the great powers, whose ranks it shall enter almost from its inception on account of its tremendous size, population, resources, location and ideology. With Allah’s permission, the return of the Khilafah State is near.</p>
<p><strong>Egypt, Libya</strong></p>
<p>The accidental blocking of the Suez Canal this week by a giant container ship that has run aground on the banks of the canal has again highlighted the strategic importance of the Suez Canal for world shipping and transport. About 12% of world trade is estimated to pass through the canal. The price of oil jumped 4% immediately after news of the blockage. Egypt forcibly took full control of the Suez Canal in 1956 but the reality is that the then president, Gamal Abdel Nasser, was an American agent whose actions were intended to undermine the influence of European powers, and thus just another example of Western imperialist rivalry. With Allah’s permission, the restored Islamic Khilafah shall take charge of the Suez Canal for the interests of Muslims alone.</p>
<p>America is progressing in its plan to take full control of Libya, finally excluding the European presence that has dominated Libya since colonial times. America first created an insurrection in Libya, through its agent Khalifa Haftar; when Haftar failed to take Tripoli, America introduced its agents, Turkey and Egypt, on opposite sides of the Libyan civil war. Working both sides, America was able to establish agreement on a “Government of National Unity”, formed on 10 March 2021. The new government is close to Turkey but is also establishing links with Egypt. GNU Prime Minister Abdul Hamid Dbeibah visited Cairo last month and Egypt has announced reopening its embassy in Tripoli and consulate in Benghazi. Now, this week, Mohammad Menfi, the head of the Libyan Presidency Council, visited Egypt, met with President Sisi, and then flew from there to meet with President Erdogan in Turkey. The present rulers of Muslims are nothing more than puppets in the hands of the Western powers. But with Allah’s permission, the Muslim Ummah shall soon overthrow these foreign implants and seize control of her own affairs, pledging herself to a sincere, capable, righteous Khalifa, who shall head a general ruling and leadership for the entire Muslim Ummah.</p>
<p><strong>America Pushes Europe towards China to Balance against Russia</strong></p>
<p>In recent times, America has taken to following the centuries old strategy of Britain, which has been to maintain no permanent friends or enemies but work to continuously balance other powers against each other.</p>
<p>In a speech at NATO headquarters in Brussels this week, Anthony Blinken, on his first visit to Europe as US Secretary of State, encouraged European engagement with China, saying that the US, “<em>won’t force allies into an ‘us-or-them’ choice with China</em>”. This is despite the severe friction at this time between America and China.</p>
<p>China is a growing problem for America on account of its intrusion into the South China Sea, which impinges in the Pacific Ocean, considered by America to be almost its exclusive strategic space. But America knows that China’s rise cannot be immediately halted, so America has sought to divert China away from Pacific by, for example, tacitly encouraging China in its engagement in the Indian Ocean, or its massive investment and expenditure in its One Belt One Road scheme. European engagement with China would further help with this objective, as well as another, which is to balance China against Russia. America has wished to create conflict between Europe and Russia and has, for example, fiercely opposed the Nord Stream 2 pipeline that is now close to completion providing Germany with Russian natural gas.</p>
<p>It is this conflict between the great powers that provides the geopolitical space for the emergence of new powers, which the re-established Khilafah State shall be almost from its inception. All that is required is for Muslims to recognise their strength and opportunity and realise the duty that Allah has imposed upon them to practice Islam comprehensively, which cannot be accomplished without Islamic rule, as most of the Islamic sharia is linked with governance, and the state is either a legal requirement or a practical necessity for the solution of almost all of the challenges that confront the Muslim Ummah today.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Views on the News 27/03/2021' data-link='http://www.khilafah.com/views-on-the-news-27-03-2021/' data-app-id='15615597' data-app-id-name='post_below_content'></div> </div>
<footer class="entry-meta">
<div class="entry-cats">
<span>Filed under: </span><a href="http://www.khilafah.com/category/news-watch/africa/" rel="category tag">Africa</a>, <a href="http://www.khilafah.com/category/news-watch/c69-asia/" rel="category tag">Asia</a>, <a href="http://www.khilafah.com/category/news-watch/europe/" rel="category tag">Europe</a>, <a href="http://www.khilafah.com/category/news-watch/middle-east/" rel="category tag">Middle East</a>, <a href="http://www.khilafah.com/category/news-watch/" rel="category tag">News Watch</a>, <a href="http://www.khilafah.com/category/side-feature/" rel="category tag">Side Feature</a> </div>
<div class="entry-tags"><span>Tagged with: </span><a href="http://www.khilafah.com/tag/abdul-hamid-dbeibah/" rel="tag">Abdul Hamid Dbeibah</a>, <a href="http://www.khilafah.com/tag/anthony-blinken/" rel="tag">Anthony Blinken</a>, <a href="http://www.khilafah.com/tag/benghazi/" rel="tag">benghazi</a>, <a href="http://www.khilafah.com/tag/china/" rel="tag">China</a>, <a href="http://www.khilafah.com/tag/egypt/" rel="tag">egypt</a>, <a href="http://www.khilafah.com/tag/evergreen/" rel="tag">evergreen</a>, <a href="http://www.khilafah.com/tag/france/" rel="tag">france</a>, <a href="http://www.khilafah.com/tag/francois-mitterrand/" rel="tag">Francois Mitterrand</a>, <a href="http://www.khilafah.com/tag/haftar/" rel="tag">haftar</a>, <a href="http://www.khilafah.com/tag/hutu/" rel="tag">Hutu</a>, <a href="http://www.khilafah.com/tag/juvenal-habyarimana/" rel="tag">Juvenal Habyarimana</a>, <a href="http://www.khilafah.com/tag/mohammad-menfi/" rel="tag">Mohammad Menfi</a>, <a href="http://www.khilafah.com/tag/nato-libya/" rel="tag">nato libya</a>, <a href="http://www.khilafah.com/tag/nord-stream-2/" rel="tag">nord stream 2</a>, <a href="http://www.khilafah.com/tag/pacific-ocean/" rel="tag">pacific ocean</a>, <a href="http://www.khilafah.com/tag/rawanda/" rel="tag">rawanda</a>, <a href="http://www.khilafah.com/tag/rpf/" rel="tag">rpf</a>, <a href="http://www.khilafah.com/tag/sisi/" rel="tag">sisi</a>, <a href="http://www.khilafah.com/tag/suez-canal/" rel="tag">suez canal</a>, <a href="http://www.khilafah.com/tag/tripoli/" rel="tag">tripoli</a>, <a href="http://www.khilafah.com/tag/tutsi/" rel="tag">Tutsi</a>, <a href="http://www.khilafah.com/tag/uganda/" rel="tag">uganda</a></div>
</footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/views-on-the-news-27-03-2021/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.khilafah.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your e-mail address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49150' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8047d1000c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="103" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
<div class="nav-wrap cf">
<nav id="nav-single">
<div class="nav-previous"><a href="http://www.khilafah.com/tagut-of-uzbekistan-plays-on-the-feelings-of-muslims/" rel="prev"><span class="meta-nav">Previous Post</span>Tagut of Uzbekistan Plays on the Feelings of Muslims</a></div>
<div class="nav-next"><a href="http://www.khilafah.com/regimes-security-services-in-jordan-persist-to-be-obdurate-and-arrest-another-member-of-the-shabab-of-hizb-ut-tahrir/" rel="next"><span class="meta-nav">Next Post</span>Regime’s Security Services in Jordan Persist to be Obdurate and Arrest Another Member of the Shabab of Hizb ut Tahrir</a></div>
</nav>
</div>
</div>
<div id="blog-sidebar" class="default-sidebar widget-area" role="complementary">
<aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Saleem</span> on <a href="http://www.khilafah.com/let-us-seek-the-pleasure-of-allah-swt-in-every-action-fulfilling-its-aim-as-allah-swt-commanded/#comment-24075">Let us Seek the Pleasure of Allah (swt) in Every Action, Fulfilling its Aim as Allah (swt) Commanded</a></li><li class="recentcomments"><span class="comment-author-link">Editorial</span> on <a href="http://www.khilafah.com/fb-qa-vaccination-fighting-coronavirus/#comment-24070">FB Q&#038;A: Vaccination Fighting Coronavirus</a></li><li class="recentcomments"><span class="comment-author-link">Umm Mujahid</span> on <a href="http://www.khilafah.com/fb-qa-vaccination-fighting-coronavirus/#comment-24069">FB Q&#038;A: Vaccination Fighting Coronavirus</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Khilafah.com' rel='external nofollow' class='url'>Abubakar Muhammad athuman</a></span> on <a href="http://www.khilafah.com/khilafah-and-the-world-order/#comment-24064">Khilafah and the World Order</a></li><li class="recentcomments"><span class="comment-author-link">Ahmad Abu Summaya</span> on <a href="http://www.khilafah.com/did-political-islam-fail-in-the-arab-spring/#comment-24063">Did Political Islam Fail in the Arab Spring?</a></li></ul></aside></div>
<footer id="colophon" class="site-footer cf">
<p class="site-description">Serving the Ummah since 1996</p>
<div id="footer-social-nav">
<h3 class="social-nav-title">Social</h3>
<ul id="menu-primary" class="menu"><li id="menu-item-23095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23095"><a href="https://twitter.com/KhilafaRashida">Twitter</a></li>
<li id="menu-item-23097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23097"><a href="https://www.facebook.com/AlKhilafahGlobal">Facebook</a></li>
<li id="menu-item-23170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23170"><a href="http://Instagram.com/TheKhilafah">Instagram</a></li>
<li id="menu-item-23171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23171"><a href="http://YouTube.com/KhilafahTV">Youtube</a></li>
</ul> </div>
<div id="site-info">
<ul class="credit" role="contentinfo">
<li>Khilafah.com - Building a global movement for Khilafah</li>
</ul>
</div>
</footer>
</div>
</div>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body>
</html>