<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>Views on the News 23/02/2022 | Khilafah.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.khilafah.com/xmlrpc.php">
<!--[if lt IE 9]>
		<script src="http://www.khilafah.com/wp-content/themes/zuki/js/html5.js"></script>
	<![endif]-->

<meta name="description" content="Putin Makes his Move India and UAE Sign Milestone Pact Zionist Leader Makes Historic Visit to Bahrain" />
<meta name="keywords" content="khilafah,caliphate,khaleefah,islam,muslims,ummah,quran,qur\'an,allah,messenger,prophethood,nussrah,nusra,nasr,islamic state,dowla,ideology,revolution,hizb ut tahrir,dawah,da\'wah,shariah,shara\',rashidah,putin,russia,ukraine,india,uae,modi,kashmir,donetsk,luhansk,south ossetia,abkhazia,nagarno karabakh,venezuela,cuba,nicaragua,cepa,mbz,s. jaisankar,naftali bennett,zionist entity,bahrain,fifth fleet,iran,saudi arabaia" />
<link rel="canonical" href="http://www.khilafah.com/views-on-the-news-23-02-2022/" />
<meta property="og:title" content="Views on the News 23/02/2022 | Khilafah.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.khilafah.com/views-on-the-news-23-02-2022/" />
<meta property="og:image" content="http://www.khilafah.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Khilafah.com" />
<meta property="og:description" content="Putin Makes his Move India and UAE Sign Milestone Pact Zionist Leader Makes Historic Visit to Bahrain" />
<meta property="article:tag" content="khilafah" />
<meta property="article:tag" content="caliphate" />
<meta property="article:tag" content="khaleefah" />
<meta property="article:tag" content="islam" />
<meta property="article:tag" content="muslims" />
<meta property="article:tag" content="ummah" />
<meta property="article:tag" content="quran" />
<meta property="article:tag" content="qur&#039;an" />
<meta property="article:tag" content="allah" />
<meta property="article:tag" content="messenger" />
<meta property="article:tag" content="prophethood" />
<meta property="article:tag" content="nussrah" />
<meta property="article:tag" content="nusra" />
<meta property="article:tag" content="nasr" />
<meta property="article:tag" content="islamic state" />
<meta property="article:tag" content="dowla" />
<meta property="article:tag" content="ideology" />
<meta property="article:tag" content="revolution" />
<meta property="article:tag" content="hizb ut tahrir" />
<meta property="article:tag" content="dawah" />
<meta property="article:tag" content="da&#039;wah" />
<meta property="article:tag" content="shariah" />
<meta property="article:tag" content="shara&#039;" />
<meta property="article:tag" content="rashidah" />
<meta property="article:tag" content="putin" />
<meta property="article:tag" content="russia" />
<meta property="article:tag" content="ukraine" />
<meta property="article:tag" content="india" />
<meta property="article:tag" content="uae" />
<meta property="article:tag" content="modi" />
<meta property="article:tag" content="kashmir" />
<meta property="article:tag" content="donetsk" />
<meta property="article:tag" content="luhansk" />
<meta property="article:tag" content="south ossetia" />
<meta property="article:tag" content="abkhazia" />
<meta property="article:tag" content="nagarno karabakh" />
<meta property="article:tag" content="venezuela" />
<meta property="article:tag" content="cuba" />
<meta property="article:tag" content="nicaragua" />
<meta property="article:tag" content="cepa" />
<meta property="article:tag" content="mbz" />
<meta property="article:tag" content="s. jaisankar" />
<meta property="article:tag" content="naftali bennett" />
<meta property="article:tag" content="zionist entity" />
<meta property="article:tag" content="bahrain" />
<meta property="article:tag" content="fifth fleet" />
<meta property="article:tag" content="iran" />
<meta property="article:tag" content="saudi arabaia" />
<meta property="article:tag" content="europe" />
<meta property="article:tag" content="middle east" />
<meta property="article:tag" content="news watch" />
<meta property="article:tag" content="side feature" />
<meta property="article:published_time" content="2022-03-01T06:51:15Z" />
<meta property="article:modified_time" content="2022-03-01T06:54:17Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@KhilafaRashida" />
<meta name="twitter:domain" content="https://twitter.com/KhilafaRashida" />
<meta name="twitter:title" content="Views on the News 23/02/2022 | Khilafah.com" />
<meta name="twitter:description" content="Putin Makes his Move India and UAE Sign Milestone Pact Zionist Leader Makes Historic Visit to Bahrain" />
<meta name="twitter:image" content="http://www.khilafah.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://www.khilafah.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Feed" href="http://www.khilafah.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Comments Feed" href="http://www.khilafah.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Views on the News 23/02/2022 Comments Feed" href="http://www.khilafah.com/views-on-the-news-23-02-2022/feed/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2022","monthnum":"03","day":"01","hour":"06","minute":"51","second":"15","post_id":"53576","postname":"views-on-the-news-23-02-2022","category":"news-watch"}};
  //]]>
</script>
<script data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='dfeac585de5f8d95d406ad242873dbec' async>
</script>

<meta name='shareaholic:site_name' content='Khilafah.com' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='http://www.khilafah.com/views-on-the-news-23-02-2022/' />
<meta name='shareaholic:keywords' content='abkhazia, allah, bahrain, caliphate, cepa, cuba, dawah, donetsk, dowla, fifth fleet, hizb ut tahrir, ideology, india, iran, islam, islamic state, kashmir, khaleefah, khilafah, luhansk, mbz, messenger, modi, muslims, naftali bennett, nagarno karabakh, nasr, nicaragua, nusra, nussrah, prophethood, putin, quran, rashidah, revolution, russia, s. jaisankar, saudi arabaia, shara&amp;#039;, shariah, south ossetia, uae, ukraine, ummah, venezuela, zionist entity, qur&amp;#039;an, da&amp;#039;wah, europe, middle east, news watch, side feature, post' />
<meta name='shareaholic:article_published_time' content='2022-03-01T06:51:15+00:00' />
<meta name='shareaholic:article_modified_time' content='2022-03-01T06:54:17+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Editorial' />
<meta name='shareaholic:site_id' content='dfeac585de5f8d95d406ad242873dbec' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='http://www.khilafah.com/wp-content/uploads/2022/03/merlin_202193505_ccb4a72e-43-640x415.jpg' />


<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-23343321-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-23343321-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khilafah.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.khilafah.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-flex-slider-style-css' href='http://www.khilafah.com/wp-content/themes/zuki/js/flex-slider/flexslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-fonts-css' href='//fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%7CKarla%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='http://www.khilafah.com/wp-content/themes/zuki/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-style-css' href='http://www.khilafah.com/wp-content/themes/zuki/style.css?ver=20140630' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css' href='http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css' href='http://www.khilafah.com/wp-content/uploads/master-slider/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/www.khilafah.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/flex-slider/jquery.flexslider-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/functions.js?ver=20140426'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php","security":"b6899f67ec","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.khilafah.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.khilafah.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script>
<link rel='https://api.w.org/' href='http://www.khilafah.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khilafah.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khilafah.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='With the Islamic Khilafah, Women Will Live the Justice of Divine Laws' href='http://www.khilafah.com/with-the-islamic-khilafah-women-will-live-the-justice-of-divine-laws/' />
<link rel='next' title='Secularism is Destroying Social Conduct in the Muslim Lands' href='http://www.khilafah.com/secularism-is-destroying-social-conduct-in-the-muslim-lands/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://www.khilafah.com/?p=53576' />
<link rel="alternate" type="application/json+oembed" href="http://www.khilafah.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khilafah.com%2Fviews-on-the-news-23-02-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khilafah.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khilafah.com%2Fviews-on-the-news-23-02-2022%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<style type="text/css">
		.widget-area p.summary a,
		.entry-content p a,
		blockquote cite a,
		.textwidget a,
		#comments .comment-text a,
		.authorbox p.author-description a {color: ;}
		.widget_zuki_recentposts_color .bg-wrap {background: ;}
		.archive-menu-content {background: ;}
	</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" id="zuki-header-css">
			#site-title h1,
		#site-title h2.site-description {
			display: none;
		}

		</style>


<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="Khilafah.com" />
<meta property="og:title" content="Views on the News 23/02/2022" />
<meta property="og:url" content="http://www.khilafah.com/views-on-the-news-23-02-2022/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Headlines:
Putin Makes his Move
India and UAE Sign Milestone Pact
Zionist Leader Makes Historic Visit to Bahrain
Putin Makes his Move
Under the guise of an evacuation Russian President Vladimir Putin signed a decree to formally recognize the independence of the two breakaway republics in easter" />
<meta property="og:image" content="http://www.khilafah.com/wp-content/uploads/2022/03/merlin_202193505_ccb4a72e-43.jpg" />
<meta property="og:image:url" content="http://www.khilafah.com/wp-content/uploads/2022/03/merlin_202193505_ccb4a72e-43.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="467" />
<meta property="article:published_time" content="2022-03-01T06:51:15+00:00" />
<meta property="article:modified_time" content="2022-03-01T06:54:17+00:00" />
<meta property="og:updated_time" content="2022-03-01T06:54:17+00:00" />
<meta property="article:section" content="Europe" />
<meta property="article:section" content="Middle East" />
<meta property="article:section" content="News Watch" />
<meta property="article:section" content="Side Feature" />

<meta itemprop="name" content="Views on the News 23/02/2022" />
<meta itemprop="headline" content="Views on the News 23/02/2022" />
<meta itemprop="description" content="Headlines:
Putin Makes his Move
India and UAE Sign Milestone Pact
Zionist Leader Makes Historic Visit to Bahrain
Putin Makes his Move
Under the guise of an evacuation Russian President Vladimir Putin signed a decree to formally recognize the independence of the two breakaway republics in easter" />
<meta itemprop="image" content="http://www.khilafah.com/wp-content/uploads/2022/03/merlin_202193505_ccb4a72e-43.jpg" />
<meta itemprop="datePublished" content="2022-03-01" />
<meta itemprop="dateModified" content="2022-03-01T06:54:17+00:00" />
<meta itemprop="author" content="Editorial" />





</head>
<body class="post-template-default single single-post postid-53576 single-format-standard _masterslider _ms_version_3.5.3">
<div id="container">
<header id="masthead" class="cf" role="banner">
<nav id="header-top-nav">
<ul id="menu-top" class="menu"><li id="menu-item-26041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26041"><a href="http://www.khilafah.com/what-is-the-khilafah-caliphate/">What is Khilafah?</a></li>
<li id="menu-item-26044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26044"><a href="http://www.khilafah.com/faq/">FAQ</a></li>
<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://www.khilafah.com/khilafah-organisation-chart/">Org Chart</a></li>
<li id="menu-item-25170" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25170"><a href="http://www.khilafah.com/tag/syria/">Syria</a></li>
<li id="menu-item-45913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45913"><a href="http://www.khilafah.com/category/uighurs/">Uighurs</a></li>
<li id="menu-item-23027" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23027"><a href="http://www.khilafah.com/tag/ata-al-rashtah/">Ata Abu Al-Rashtah</a></li>
<li id="menu-item-22966" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22966"><a href="http://www.khilafah.com/tag/qa/">Q&#038;A</a></li>
<li id="menu-item-25971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25971"><a href="http://www.khilafah.com/about-us/">About us</a></li>
<li id="menu-item-30076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30076"><a href="http://www.khilafah.com/contact-us-2/">Contact Us</a></li>
</ul> </nav>
<div id="site-title">
<div id="site-header">
<a href="http://www.khilafah.com/" rel="home"><img src="http://www.khilafah.com/wp-content/uploads/2015/07/cropped-KcomLogo20151.png" width="420" height="73" alt=""></a>
</div>
<h1><a href="http://www.khilafah.com/" title="Khilafah.com">Khilafah.com</a></h1>
<h2 class="site-description">Serving the Ummah since 1996</h2>
</div>
<a href="#menuopen" id="mobile-menu-toggle"><span>Menu</span></a>
<div id="mobile-menu-wrap" class="cf">
<div class="search-box">
<a href="#" id="search-toggle"><span>Search</span></a>
<form role="search" method="get" id="searchform" class="searchform" action="http://www.khilafah.com/" role="search">
<label for="s" class="screen-reader-text"><span>Search</span></label>
<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form> </div>
<nav id="site-nav" class="cf">
<ul id="menu-magazin" class="nav-menu"><li id="menu-item-21161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21161"><a href="http://www.khilafah.com/category/the-khilafah/">Khilafah</a>
<ul class="sub-menu">
<li id="menu-item-21170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21170"><a href="http://www.khilafah.com/category/the-khilafah/structure/">Structure</a></li>
<li id="menu-item-21200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21200"><a href="http://www.khilafah.com/category/anniversary/c77-anniversary/">Anniversary</a></li>
<li id="menu-item-21187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21187"><a href="http://www.khilafah.com/category/the-khilafah/issues/">Issues</a></li>
<li id="menu-item-21191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21191"><a href="http://www.khilafah.com/category/the-khilafah/khilafah/">Khilafah</a></li>
<li id="menu-item-21195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21195"><a href="http://www.khilafah.com/category/the-khilafah/judiciary/">Judiciary</a></li>
<li id="menu-item-21198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21198"><a href="http://www.khilafah.com/category/the-khilafah/education/">Education</a></li>
<li id="menu-item-21201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21201"><a href="http://www.khilafah.com/category/the-khilafah/non-muslims/">Non-Muslims</a></li>
<li id="menu-item-21203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21203"><a href="http://www.khilafah.com/category/the-khilafah/foreign-policy/">Foreign Policy</a></li>
<li id="menu-item-21207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21207"><a href="http://www.khilafah.com/category/the-khilafah/social-system/">Social System</a></li>
</ul>
</li>
<li id="menu-item-40626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40626"><a href="http://www.khilafah.com/category/analysis/c52-middle-east/">Middle East</a></li>
<li id="menu-item-23241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23241"><a href="http://www.khilafah.com/category/multimedia/books/">Books</a></li>
<li id="menu-item-21205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21205"><a href="http://www.khilafah.com/category/the-khilafah/economy/">Economy</a></li>
<li id="menu-item-21162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21162"><a href="http://www.khilafah.com/category/analysis/">Analysis</a>
<ul class="sub-menu">
<li id="menu-item-21174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21174"><a href="http://www.khilafah.com/category/analysis/americas/">America</a></li>
<li id="menu-item-21175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21175"><a href="http://www.khilafah.com/category/analysis/c50-africa/">Africa</a></li>
<li id="menu-item-21178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21178"><a href="http://www.khilafah.com/category/analysis/asia/">Asia</a></li>
<li id="menu-item-21391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21391"><a href="http://www.khilafah.com/category/analysis/central-asia-analysis/">Central Asia</a></li>
<li id="menu-item-21176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21176"><a href="http://www.khilafah.com/category/analysis/c51-europe/">Europe</a></li>
<li id="menu-item-21393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21393"><a href="http://www.khilafah.com/category/analysis/an-south-asia/">South Asia</a></li>
<li id="menu-item-21194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21194"><a href="http://www.khilafah.com/category/concepts/political-concepts/">Political Concepts</a></li>
</ul>
</li>
<li id="menu-item-21172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21172"><a href="http://www.khilafah.com/category/concepts/islamic-culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-29384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29384"><a href="http://www.khilafah.com/category/concepts/islamic-culture/">Islamic Culture</a></li>
<li id="menu-item-21190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21190"><a href="http://www.khilafah.com/category/concepts/general-concepts/">General Concepts</a></li>
<li id="menu-item-21196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21196"><a href="http://www.khilafah.com/category/concepts/belief/">Belief</a></li>
</ul>
</li>
<li id="menu-item-21165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21165"><a href="http://www.khilafah.com/category/ativism/">Activism</a>
<ul class="sub-menu">
<li id="menu-item-21179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21179"><a href="http://www.khilafah.com/category/ativism/c55-asia/">Asia</a></li>
<li id="menu-item-21180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21180"><a href="http://www.khilafah.com/category/ativism/c56-africa/">Africa</a></li>
<li id="menu-item-21184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21184"><a href="http://www.khilafah.com/category/ativism/c72-central-asia/">Central Asia</a></li>
<li id="menu-item-27675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27675"><a href="http://www.khilafah.com/category/ativism/act-europe/">Europe</a></li>
<li id="menu-item-21181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21181"><a href="http://www.khilafah.com/category/ativism/c57-middle-east/">Middle East</a></li>
<li id="menu-item-21392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21392"><a href="http://www.khilafah.com/category/ativism/act-south-asia/">South Asia</a></li>
<li id="menu-item-21182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21182"><a href="http://www.khilafah.com/category/ativism/west/">West</a></li>
</ul>
</li>
</ul> </nav>
<a href="#menuclose" id="mobile-menu-close"><span>Close Menu</span></a>
</div>
</header>
<div id="main-wrap">
<div id="primary" class="site-content cf" role="main">
<article id="post-53576" class="post-53576 post type-post status-publish format-standard has-post-thumbnail hentry category-europe category-middle-east category-news-watch category-side-feature tag-abkhazia tag-allah tag-bahrain tag-caliphate tag-cepa tag-cuba tag-dawah tag-donetsk tag-dowla tag-fifth-fleet tag-hizb-ut-tahrir tag-ideology tag-india tag-iran tag-islam tag-islamic-state tag-kashmir tag-khaleefah tag-khilafah tag-luhansk tag-mbz tag-messenger tag-modi tag-muslims tag-naftali-bennett tag-nagarno-karabakh tag-nasr tag-nicaragua tag-nusra tag-nussrah tag-prophethood tag-putin tag-quran tag-rashidah tag-revolution tag-russia tag-s-jaisankar tag-saudi-arabaia tag-shara tag-shariah tag-south-ossetia tag-uae tag-ukraine tag-ummah tag-venezuela tag-zionist-entity">
<header class="entry-header">
<div class="entry-cats">
<a href="http://www.khilafah.com/category/news-watch/europe/" rel="category tag">Europe</a>, <a href="http://www.khilafah.com/category/news-watch/middle-east/" rel="category tag">Middle East</a>, <a href="http://www.khilafah.com/category/news-watch/" rel="category tag">News Watch</a>, <a href="http://www.khilafah.com/category/side-feature/" rel="category tag">Side Feature</a> </div>
<div class="entry-date">
Published on <a href="http://www.khilafah.com/views-on-the-news-23-02-2022/">1st March 2022</a>
</div>
<div class="entry-comments">
<a href="http://www.khilafah.com/views-on-the-news-23-02-2022/#respond"><span class="leave-reply">Leave a comment</span></a> </div>
<h1 class="entry-title">Views on the News 23/02/2022</h1>
<div class="entry-author">
written by <a href="http://www.khilafah.com/author/neditor/" title="All posts by Editorial">Editorial</a> </div>
</header>
<div class="entry-thumbnail">
<a href="http://www.khilafah.com/views-on-the-news-23-02-2022/" title="Permalink to Views on the News 23/02/2022"><img width="720" height="467" src="http://www.khilafah.com/wp-content/uploads/2022/03/merlin_202193505_ccb4a72e-43.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.khilafah.com/wp-content/uploads/2022/03/merlin_202193505_ccb4a72e-43.jpg 720w, http://www.khilafah.com/wp-content/uploads/2022/03/merlin_202193505_ccb4a72e-43-300x195.jpg 300w, http://www.khilafah.com/wp-content/uploads/2022/03/merlin_202193505_ccb4a72e-43-640x415.jpg 640w" sizes="(max-width: 720px) 100vw, 720px" /></a>
</div>
<div class="entry-content">
<p style="text-align: left;">Headlines:<br />
Putin Makes his Move<br />
India and UAE Sign Milestone Pact<br />
Zionist Leader Makes Historic Visit to Bahrain<span id="more-53576"></span></p>
<p style="text-align: left;">Putin Makes his Move</p>
<p style="text-align: left;">Under the guise of an evacuation Russian President Vladimir Putin signed a decree to formally recognize the independence of the two breakaway republics in eastern Ukraine’s Donbas region, known as the Donetsk and Luhansk People’s Republics. Putin and the two breakaway regions of Ukraine also signed cooperation treaties that permit Russia to send “peacekeeping” forces to Donetsk and Luhansk. Currently only Syria, South Ossetia, Abkhazia, Nagorno-Karabakh, Venezuela, Cuba and Nicaragua recognised the regions. After goading Russia top invade, Moscow has now taken over regions in Eastern Ukraine which it already 99% controlled. The western response has not seen the diehard response they proclaimed yet. Whist geographically little has changed, politically it remains to be see how the West will respond.</p>
<p style="text-align: left;">India and UAE Sign Milestone Pact</p>
<p style="text-align: left;">India and the UAE, on Friday the 11th February, inked a landmark Comprehensive Economic Partnership Agreement (CEPA) and unveiled a roadmap for expansion of overall ties at a virtual summit between Prime Minister Narendra Modi and Crown Prince of Abu Dhabi Sheikh Mohammed bin Zayed Al Nahyan. The deal was described as a “milestone event in our bilateral relations” by Indian Foreign Minister S. Jaishankar with PM Modi stressing its importance as “expected to boost annual bilateral non-oil trade from $60bn to $100bn within the next three to five years.” In his remarks, Modi delved into various facets of ties between India-and United Arab Emirates and said both the nations will stand “shoulder-to-shoulder” against terrorism. “We strongly condemn the recent terrorist attacks in the UAE. India and UAE will stand shoulder to shoulder against terrorism,” he said while complimenting the UAE for showing interest in investing in Jammu and Kashmir. The agreement, which was not immediately made public, eliminates 80% of tariffs on UAE and India goods, while all tariffs are to be removed within ten years. India is the second largest trading partner of the UAE, where each year billions of dollars in remittances are sent home by more than three million Indians working in the Gulf state.</p>
<p style="text-align: left;">Zionist Leader Makes Historic Visit to Bahrain</p>
<p style="text-align: left;">In what was considered unthinkable a few years ago, Zionist Prime Minister Naftali Bennett became the first state leader of the Zionist Entity to make an official visit Bahrain on Monday the 14th February. Since the two countries established relations roughly a year-and-a-half ago when its former Prime Minister Benjamin Netanyahu signed an agreement with the island nation, along with the United Arab Emirates. In a statement provided to Reuters, Bennett’s office said, “The leaders will discuss additional ways to strengthen bilateral ties … especially the advancement of diplomatic and economic issues, with an emphasis on technology and innovation.”</p>
<p style="text-align: left;">Bennett’s visit to Bahrain is particularly significant, as the small and strategically important country is largely considered a proxy of Saudi Arabia, which the zionist entity does not have diplomatic relations with. The Khalifa dynasty has ruled Bahrain since 1783, presiding over a mainly Shi’ite citizenry that has long complained of discrimination. Bahrain is also an ally of the United States and houses the headquarters of the US Navy’s Fifth Fleet. These actions come as ‘Israel’ has recently moved to enhance its cooperation with Gulf States. The New York Times noted that the visit underscores the shifting geopolitical priorities of some Arab autocratic leaders who are now more concerned about containing a nuclear Iran — a concern they share with the zionist entity and the visit hints at tacit support for greater zionist entity -Arab ties from Saudi Arabia.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Views on the News 23/02/2022' data-link='http://www.khilafah.com/views-on-the-news-23-02-2022/' data-app-id='15615597' data-app-id-name='post_below_content'></div> </div>
<footer class="entry-meta">
<div class="entry-cats">
<span>Filed under: </span><a href="http://www.khilafah.com/category/news-watch/europe/" rel="category tag">Europe</a>, <a href="http://www.khilafah.com/category/news-watch/middle-east/" rel="category tag">Middle East</a>, <a href="http://www.khilafah.com/category/news-watch/" rel="category tag">News Watch</a>, <a href="http://www.khilafah.com/category/side-feature/" rel="category tag">Side Feature</a> </div>
<div class="entry-tags"><span>Tagged with: </span><a href="http://www.khilafah.com/tag/abkhazia/" rel="tag">abkhazia</a>, <a href="http://www.khilafah.com/tag/allah/" rel="tag">allah</a>, <a href="http://www.khilafah.com/tag/bahrain/" rel="tag">bahrain</a>, <a href="http://www.khilafah.com/tag/caliphate/" rel="tag">caliphate</a>, <a href="http://www.khilafah.com/tag/cepa/" rel="tag">cepa</a>, <a href="http://www.khilafah.com/tag/cuba/" rel="tag">cuba</a>, <a href="http://www.khilafah.com/tag/dawah/" rel="tag">dawah</a>, <a href="http://www.khilafah.com/tag/donetsk/" rel="tag">donetsk</a>, <a href="http://www.khilafah.com/tag/dowla/" rel="tag">dowla</a>, <a href="http://www.khilafah.com/tag/fifth-fleet/" rel="tag">fifth fleet</a>, <a href="http://www.khilafah.com/tag/hizb-ut-tahrir/" rel="tag">Hizb ut Tahrir</a>, <a href="http://www.khilafah.com/tag/ideology/" rel="tag">ideology</a>, <a href="http://www.khilafah.com/tag/india/" rel="tag">India</a>, <a href="http://www.khilafah.com/tag/iran/" rel="tag">Iran</a>, <a href="http://www.khilafah.com/tag/islam/" rel="tag">islam</a>, <a href="http://www.khilafah.com/tag/islamic-state/" rel="tag">islamic state</a>, <a href="http://www.khilafah.com/tag/kashmir/" rel="tag">Kashmir</a>, <a href="http://www.khilafah.com/tag/khaleefah/" rel="tag">khaleefah</a>, <a href="http://www.khilafah.com/tag/khilafah/" rel="tag">khilafah</a>, <a href="http://www.khilafah.com/tag/luhansk/" rel="tag">luhansk</a>, <a href="http://www.khilafah.com/tag/mbz/" rel="tag">mbz</a>, <a href="http://www.khilafah.com/tag/messenger/" rel="tag">messenger</a>, <a href="http://www.khilafah.com/tag/modi/" rel="tag">Modi</a>, <a href="http://www.khilafah.com/tag/muslims/" rel="tag">muslims</a>, <a href="http://www.khilafah.com/tag/naftali-bennett/" rel="tag">naftali bennett</a>, <a href="http://www.khilafah.com/tag/nagarno-karabakh/" rel="tag">nagarno karabakh</a>, <a href="http://www.khilafah.com/tag/nasr/" rel="tag">nasr</a>, <a href="http://www.khilafah.com/tag/nicaragua/" rel="tag">nicaragua</a>, <a href="http://www.khilafah.com/tag/nusra/" rel="tag">nusra</a>, <a href="http://www.khilafah.com/tag/nussrah/" rel="tag">nussrah</a>, <a href="http://www.khilafah.com/tag/prophethood/" rel="tag">prophethood</a>, <a href="http://www.khilafah.com/tag/putin/" rel="tag">putin</a>, <a href="http://www.khilafah.com/tag/quran/" rel="tag">quran</a>, <a href="http://www.khilafah.com/tag/rashidah/" rel="tag">rashidah</a>, <a href="http://www.khilafah.com/tag/revolution/" rel="tag">revolution</a>, <a href="http://www.khilafah.com/tag/russia/" rel="tag">Russia</a>, <a href="http://www.khilafah.com/tag/s-jaisankar/" rel="tag">s. jaisankar</a>, <a href="http://www.khilafah.com/tag/saudi-arabaia/" rel="tag">saudi arabaia</a>, <a href="http://www.khilafah.com/tag/shara/" rel="tag">shara'</a>, <a href="http://www.khilafah.com/tag/shariah/" rel="tag">shariah</a>, <a href="http://www.khilafah.com/tag/south-ossetia/" rel="tag">south ossetia</a>, <a href="http://www.khilafah.com/tag/uae/" rel="tag">uae</a>, <a href="http://www.khilafah.com/tag/ukraine/" rel="tag">ukraine</a>, <a href="http://www.khilafah.com/tag/ummah/" rel="tag">ummah</a>, <a href="http://www.khilafah.com/tag/venezuela/" rel="tag">venezuela</a>, <a href="http://www.khilafah.com/tag/zionist-entity/" rel="tag">zionist entity</a></div>
</footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/views-on-the-news-23-02-2022/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.khilafah.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your e-mail address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53576' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="282f68d3a6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="40" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
<div class="nav-wrap cf">
<nav id="nav-single">
<div class="nav-previous"><a href="http://www.khilafah.com/with-the-islamic-khilafah-women-will-live-the-justice-of-divine-laws/" rel="prev"><span class="meta-nav">Previous Post</span>With the Islamic Khilafah, Women Will Live the Justice of Divine Laws</a></div>
<div class="nav-next"><a href="http://www.khilafah.com/secularism-is-destroying-social-conduct-in-the-muslim-lands/" rel="next"><span class="meta-nav">Next Post</span>Secularism is Destroying Social Conduct in the Muslim Lands</a></div>
</nav>
</div>
</div>
<div id="blog-sidebar" class="default-sidebar widget-area" role="complementary">
<aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mrf</span> on <a href="http://www.khilafah.com/with-its-mediocre-foreign-policy-russia-continues-to-tighten-the-american-noose-around-own-neck/#comment-24258">With its Mediocre Foreign Policy, Russia continues to tighten the American noose around own neck.</a></li><li class="recentcomments"><span class="comment-author-link">Editorial</span> on <a href="http://www.khilafah.com/the-gulf-regimes-compete-to-become-world-capitals-in-fahisha/#comment-24257">The Gulf Regimes Compete to Become World Capitals in Fahisha</a></li><li class="recentcomments"><span class="comment-author-link">Rafiudeen</span> on <a href="http://www.khilafah.com/the-gulf-regimes-compete-to-become-world-capitals-in-fahisha/#comment-24224">The Gulf Regimes Compete to Become World Capitals in Fahisha</a></li><li class="recentcomments"><span class="comment-author-link">M. ALAM</span> on <a href="http://www.khilafah.com/jordan-obituary-of-a-dawah-carrier-hajj-abd-al-raouf-muhammad-alyan-bani-atta/#comment-24193">Jordan: Obituary of a Dawah Carrier Hajj Abd Al-Raouf Muhammad Alyan Bani Atta</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Khilafah.com' rel='external nofollow' class='url'>Abdullah</a></span> on <a href="http://www.khilafah.com/al-waqiyah-tv-documentary-film-what-has-happened-20-years-of-war-against-islam/#comment-24175">Al-Waqiyah TV: Documentary Film, What has Happened 20 Years of War against Islam</a></li></ul></aside></div>
<footer id="colophon" class="site-footer cf">
<p class="site-description">Serving the Ummah since 1996</p>
<div id="footer-social-nav">
<h3 class="social-nav-title">Social</h3>
<ul id="menu-primary" class="menu"><li id="menu-item-23095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23095"><a href="https://twitter.com/KhilafaRashida">Twitter</a></li>
<li id="menu-item-23097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23097"><a href="https://www.facebook.com/AlKhilafahGlobal">Facebook</a></li>
<li id="menu-item-23170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23170"><a href="http://Instagram.com/TheKhilafah">Instagram</a></li>
<li id="menu-item-23171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23171"><a href="http://YouTube.com/KhilafahTV">Youtube</a></li>
</ul> </div>
<div id="site-info">
<ul class="credit" role="contentinfo">
<li>Khilafah.com - Building a global movement for Khilafah</li>
</ul>
</div>
</footer>
</div>
</div>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body>
</html>