<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>Tawakkul (Trust) in Allah: Reason behind the Great Achievements of the Muslim Ummah | Khilafah.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.khilafah.com/xmlrpc.php">
<!--[if lt IE 9]>
		<script src="http://www.khilafah.com/wp-content/themes/zuki/js/html5.js"></script>
	<![endif]-->

<meta name="description" content="Reading the history of the Muslim Ummah, one will see the great conquest that it went through, that no other nation has experienced." />
<meta name="keywords" content="hameed bin ahmad,tawakkul,trust,muslim,ummah,roman empire,byzantium empire,arabia,romans,persians,allah,reliance,preparation,obligation,jannah,yaqeen,dawah,da\'wah,wakeel,victory,history,sahaba,companions" />
<link rel="canonical" href="http://www.khilafah.com/tawakkul-trust-in-allah-reason-behind-the-great-achievements-of-the-muslim-ummah/" />
<meta property="og:title" content="Tawakkul (Trust) in Allah: Reason behind the Great Achievements of the Muslim Ummah | Khilafah.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.khilafah.com/tawakkul-trust-in-allah-reason-behind-the-great-achievements-of-the-muslim-ummah/" />
<meta property="og:image" content="http://www.khilafah.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Khilafah.com" />
<meta property="og:description" content="Reading the history of the Muslim Ummah, one will see the great conquest that it went through, that no other nation has experienced." />
<meta property="article:tag" content="hameed bin ahmad" />
<meta property="article:tag" content="tawakkul" />
<meta property="article:tag" content="trust" />
<meta property="article:tag" content="muslim" />
<meta property="article:tag" content="ummah" />
<meta property="article:tag" content="roman empire" />
<meta property="article:tag" content="byzantium empire" />
<meta property="article:tag" content="arabia" />
<meta property="article:tag" content="romans" />
<meta property="article:tag" content="persians" />
<meta property="article:tag" content="allah" />
<meta property="article:tag" content="reliance" />
<meta property="article:tag" content="preparation" />
<meta property="article:tag" content="obligation" />
<meta property="article:tag" content="jannah" />
<meta property="article:tag" content="yaqeen" />
<meta property="article:tag" content="dawah" />
<meta property="article:tag" content="da&#039;wah" />
<meta property="article:tag" content="wakeel" />
<meta property="article:tag" content="victory" />
<meta property="article:tag" content="history" />
<meta property="article:tag" content="sahaba" />
<meta property="article:tag" content="companions" />
<meta property="article:tag" content="concepts" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="islamic culture" />
<meta property="article:tag" content="side feature" />
<meta property="article:published_time" content="2022-11-07T22:09:42Z" />
<meta property="article:modified_time" content="2022-11-08T22:21:46Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@KhilafaRashida" />
<meta name="twitter:domain" content="https://twitter.com/KhilafaRashida" />
<meta name="twitter:title" content="Tawakkul (Trust) in Allah: Reason behind the Great Achievements of the Muslim Ummah | Khilafah.com" />
<meta name="twitter:description" content="Reading the history of the Muslim Ummah, one will see the great conquest that it went through, that no other nation has experienced." />
<meta name="twitter:image" content="http://www.khilafah.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://www.khilafah.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Feed" href="http://www.khilafah.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Comments Feed" href="http://www.khilafah.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Tawakkul (Trust) in Allah: Reason behind the Great Achievements of the Muslim Ummah Comments Feed" href="http://www.khilafah.com/tawakkul-trust-in-allah-reason-behind-the-great-achievements-of-the-muslim-ummah/feed/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2022","monthnum":"11","day":"07","hour":"22","minute":"09","second":"42","post_id":"56032","postname":"tawakkul-trust-in-allah-reason-behind-the-great-achievements-of-the-muslim-ummah","category":"concepts"}};
  //]]>
</script>
<script data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='dfeac585de5f8d95d406ad242873dbec' async>
</script>

<meta name='shareaholic:site_name' content='Khilafah.com' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='http://www.khilafah.com/tawakkul-trust-in-allah-reason-behind-the-great-achievements-of-the-muslim-ummah/' />
<meta name='shareaholic:keywords' content='allah, arabia, byzantium empire, companions, dawah, hameed bin ahmad, history, jannah, muslim, obligation, persians, preparation, reliance, roman empire, romans, sahaba, tawakkul, trust, ummah, victory, wakeel, yaqeen, da&amp;#039;wah, concepts, featured, islamic culture, side feature, post' />
<meta name='shareaholic:article_published_time' content='2022-11-07T22:09:42+00:00' />
<meta name='shareaholic:article_modified_time' content='2022-11-08T22:21:46+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Editorial' />
<meta name='shareaholic:site_id' content='dfeac585de5f8d95d406ad242873dbec' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='http://www.khilafah.com/wp-content/uploads/2022/11/Damascus-1w-640x412.jpg' />


<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-23343321-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-23343321-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khilafah.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.khilafah.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-flex-slider-style-css' href='http://www.khilafah.com/wp-content/themes/zuki/js/flex-slider/flexslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-fonts-css' href='//fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%7CKarla%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='http://www.khilafah.com/wp-content/themes/zuki/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-style-css' href='http://www.khilafah.com/wp-content/themes/zuki/style.css?ver=20140630' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css' href='http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css' href='http://www.khilafah.com/wp-content/uploads/master-slider/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/www.khilafah.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/flex-slider/jquery.flexslider-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/functions.js?ver=20140426'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php","security":"c0fe5d927b","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.khilafah.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.khilafah.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script>
<link rel='https://api.w.org/' href='http://www.khilafah.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khilafah.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khilafah.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Political Chats Q&#038;A 31st Oct 2022' href='http://www.khilafah.com/political-chats-qa-31st-oct-2022/' />
<link rel='next' title='A Strong Nation is Born from Strong Thoughts' href='http://www.khilafah.com/a-strong-nation-is-born-from-strong-thoughts/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://www.khilafah.com/?p=56032' />
<link rel="alternate" type="application/json+oembed" href="http://www.khilafah.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khilafah.com%2Ftawakkul-trust-in-allah-reason-behind-the-great-achievements-of-the-muslim-ummah%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khilafah.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khilafah.com%2Ftawakkul-trust-in-allah-reason-behind-the-great-achievements-of-the-muslim-ummah%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<style type="text/css">
		.widget-area p.summary a,
		.entry-content p a,
		blockquote cite a,
		.textwidget a,
		#comments .comment-text a,
		.authorbox p.author-description a {color: ;}
		.widget_zuki_recentposts_color .bg-wrap {background: ;}
		.archive-menu-content {background: ;}
	</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" id="zuki-header-css">
			#site-title h1,
		#site-title h2.site-description {
			display: none;
		}

		</style>


<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="Khilafah.com" />
<meta property="og:title" content="Tawakkul (Trust) in Allah: Reason behind the Great Achievements of the Muslim Ummah" />
<meta property="og:url" content="http://www.khilafah.com/tawakkul-trust-in-allah-reason-behind-the-great-achievements-of-the-muslim-ummah/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Reading the history of the Muslim Ummah, one will see the great conquest that it went through, that no other nation has experienced. The Muslims came out of the Arabian Peninsula and fought the major empires in the world at the same time, the Roman Empire, Byzantine Empire and the Persian Empire. Wa" />
<meta property="og:image" content="http://www.khilafah.com/wp-content/uploads/2022/11/Damascus-1w.jpg" />
<meta property="og:image:url" content="http://www.khilafah.com/wp-content/uploads/2022/11/Damascus-1w.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="464" />
<meta property="article:published_time" content="2022-11-07T22:09:42+00:00" />
<meta property="article:modified_time" content="2022-11-08T22:21:46+00:00" />
<meta property="og:updated_time" content="2022-11-08T22:21:46+00:00" />
<meta property="article:section" content="Concepts" />
<meta property="article:section" content="Featured" />
<meta property="article:section" content="Islamic Culture" />
<meta property="article:section" content="Side Feature" />

<meta itemprop="name" content="Tawakkul (Trust) in Allah: Reason behind the Great Achievements of the Muslim Ummah" />
<meta itemprop="headline" content="Tawakkul (Trust) in Allah: Reason behind the Great Achievements of the Muslim Ummah" />
<meta itemprop="description" content="Reading the history of the Muslim Ummah, one will see the great conquest that it went through, that no other nation has experienced. The Muslims came out of the Arabian Peninsula and fought the major empires in the world at the same time, the Roman Empire, Byzantine Empire and the Persian Empire. Wa" />
<meta itemprop="image" content="http://www.khilafah.com/wp-content/uploads/2022/11/Damascus-1w.jpg" />
<meta itemprop="datePublished" content="2022-11-07" />
<meta itemprop="dateModified" content="2022-11-08T22:21:46+00:00" />
<meta itemprop="author" content="Editorial" />





</head>
<body class="post-template-default single single-post postid-56032 single-format-standard _masterslider _ms_version_3.5.3">
<div id="container">
<header id="masthead" class="cf" role="banner">
<nav id="header-top-nav">
<ul id="menu-top" class="menu"><li id="menu-item-26041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26041"><a href="http://www.khilafah.com/what-is-the-khilafah-caliphate/">What is Khilafah?</a></li>
<li id="menu-item-26044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26044"><a href="http://www.khilafah.com/faq/">FAQ</a></li>
<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://www.khilafah.com/khilafah-organisation-chart/">Org Chart</a></li>
<li id="menu-item-25170" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25170"><a href="http://www.khilafah.com/tag/syria/">Syria</a></li>
<li id="menu-item-45913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45913"><a href="http://www.khilafah.com/category/uighurs/">Uighurs</a></li>
<li id="menu-item-23027" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23027"><a href="http://www.khilafah.com/tag/ata-al-rashtah/">Ata Abu Al-Rashtah</a></li>
<li id="menu-item-22966" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22966"><a href="http://www.khilafah.com/tag/qa/">Q&#038;A</a></li>
<li id="menu-item-25971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25971"><a href="http://www.khilafah.com/about-us/">About us</a></li>
<li id="menu-item-30076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30076"><a href="http://www.khilafah.com/contact-us-2/">Contact Us</a></li>
</ul> </nav>
<div id="site-title">
<div id="site-header">
<a href="http://www.khilafah.com/" rel="home"><img src="http://www.khilafah.com/wp-content/uploads/2015/07/cropped-KcomLogo20151.png" width="420" height="73" alt=""></a>
</div>
<h1><a href="http://www.khilafah.com/" title="Khilafah.com">Khilafah.com</a></h1>
<h2 class="site-description">Serving the Ummah since 1996</h2>
</div>
<a href="#menuopen" id="mobile-menu-toggle"><span>Menu</span></a>
<div id="mobile-menu-wrap" class="cf">
<div class="search-box">
<a href="#" id="search-toggle"><span>Search</span></a>
<form role="search" method="get" id="searchform" class="searchform" action="http://www.khilafah.com/" role="search">
<label for="s" class="screen-reader-text"><span>Search</span></label>
<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form> </div>
<nav id="site-nav" class="cf">
<ul id="menu-magazin" class="nav-menu"><li id="menu-item-21161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21161"><a href="http://www.khilafah.com/category/the-khilafah/">Khilafah</a>
<ul class="sub-menu">
<li id="menu-item-21170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21170"><a href="http://www.khilafah.com/category/the-khilafah/structure/">Structure</a></li>
<li id="menu-item-21200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21200"><a href="http://www.khilafah.com/category/anniversary/c77-anniversary/">Anniversary</a></li>
<li id="menu-item-21187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21187"><a href="http://www.khilafah.com/category/the-khilafah/issues/">Issues</a></li>
<li id="menu-item-21191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21191"><a href="http://www.khilafah.com/category/the-khilafah/khilafah/">Khilafah</a></li>
<li id="menu-item-21195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21195"><a href="http://www.khilafah.com/category/the-khilafah/judiciary/">Judiciary</a></li>
<li id="menu-item-21198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21198"><a href="http://www.khilafah.com/category/the-khilafah/education/">Education</a></li>
<li id="menu-item-21201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21201"><a href="http://www.khilafah.com/category/the-khilafah/non-muslims/">Non-Muslims</a></li>
<li id="menu-item-21203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21203"><a href="http://www.khilafah.com/category/the-khilafah/foreign-policy/">Foreign Policy</a></li>
<li id="menu-item-21207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21207"><a href="http://www.khilafah.com/category/the-khilafah/social-system/">Social System</a></li>
</ul>
</li>
<li id="menu-item-40626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40626"><a href="http://www.khilafah.com/category/analysis/c52-middle-east/">Middle East</a></li>
<li id="menu-item-23241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23241"><a href="http://www.khilafah.com/category/multimedia/books/">Books</a></li>
<li id="menu-item-21205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21205"><a href="http://www.khilafah.com/category/the-khilafah/economy/">Economy</a></li>
<li id="menu-item-21162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21162"><a href="http://www.khilafah.com/category/analysis/">Analysis</a>
<ul class="sub-menu">
<li id="menu-item-21174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21174"><a href="http://www.khilafah.com/category/analysis/americas/">America</a></li>
<li id="menu-item-21175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21175"><a href="http://www.khilafah.com/category/analysis/c50-africa/">Africa</a></li>
<li id="menu-item-21178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21178"><a href="http://www.khilafah.com/category/analysis/asia/">Asia</a></li>
<li id="menu-item-21391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21391"><a href="http://www.khilafah.com/category/analysis/central-asia-analysis/">Central Asia</a></li>
<li id="menu-item-21176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21176"><a href="http://www.khilafah.com/category/analysis/c51-europe/">Europe</a></li>
<li id="menu-item-21393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21393"><a href="http://www.khilafah.com/category/analysis/an-south-asia/">South Asia</a></li>
<li id="menu-item-21194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21194"><a href="http://www.khilafah.com/category/concepts/political-concepts/">Political Concepts</a></li>
</ul>
</li>
<li id="menu-item-21172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21172"><a href="http://www.khilafah.com/category/concepts/islamic-culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-29384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29384"><a href="http://www.khilafah.com/category/concepts/islamic-culture/">Islamic Culture</a></li>
<li id="menu-item-21190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21190"><a href="http://www.khilafah.com/category/concepts/general-concepts/">General Concepts</a></li>
<li id="menu-item-21196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21196"><a href="http://www.khilafah.com/category/concepts/belief/">Belief</a></li>
</ul>
</li>
<li id="menu-item-21165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21165"><a href="http://www.khilafah.com/category/ativism/">Activism</a>
<ul class="sub-menu">
<li id="menu-item-21179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21179"><a href="http://www.khilafah.com/category/ativism/c55-asia/">Asia</a></li>
<li id="menu-item-21180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21180"><a href="http://www.khilafah.com/category/ativism/c56-africa/">Africa</a></li>
<li id="menu-item-21184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21184"><a href="http://www.khilafah.com/category/ativism/c72-central-asia/">Central Asia</a></li>
<li id="menu-item-27675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27675"><a href="http://www.khilafah.com/category/ativism/act-europe/">Europe</a></li>
<li id="menu-item-21181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21181"><a href="http://www.khilafah.com/category/ativism/c57-middle-east/">Middle East</a></li>
<li id="menu-item-21392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21392"><a href="http://www.khilafah.com/category/ativism/act-south-asia/">South Asia</a></li>
<li id="menu-item-21182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21182"><a href="http://www.khilafah.com/category/ativism/west/">West</a></li>
</ul>
</li>
</ul> </nav>
<a href="#menuclose" id="mobile-menu-close"><span>Close Menu</span></a>
</div>
</header>
<div id="main-wrap">
<div id="primary" class="site-content cf" role="main">
<article id="post-56032" class="post-56032 post type-post status-publish format-standard has-post-thumbnail hentry category-concepts category-featured category-islamic-culture category-side-feature tag-allah tag-arabia tag-byzantium-empire tag-companions tag-dawah tag-hameed-bin-ahmad tag-history tag-jannah tag-muslim tag-obligation tag-persians tag-preparation tag-reliance tag-roman-empire tag-romans tag-sahaba tag-tawakkul tag-trust tag-ummah tag-victory tag-wakeel tag-yaqeen">
<header class="entry-header">
<div class="entry-cats">
<a href="http://www.khilafah.com/category/concepts/" rel="category tag">Concepts</a>, <a href="http://www.khilafah.com/category/featured/" rel="category tag">Featured</a>, <a href="http://www.khilafah.com/category/concepts/islamic-culture/" rel="category tag">Islamic Culture</a>, <a href="http://www.khilafah.com/category/side-feature/" rel="category tag">Side Feature</a> </div>
<div class="entry-date">
Published on <a href="http://www.khilafah.com/tawakkul-trust-in-allah-reason-behind-the-great-achievements-of-the-muslim-ummah/">7th November 2022</a>
</div>
<div class="entry-comments">
<a href="http://www.khilafah.com/tawakkul-trust-in-allah-reason-behind-the-great-achievements-of-the-muslim-ummah/#respond"><span class="leave-reply">Leave a comment</span></a> </div>
<h1 class="entry-title">Tawakkul (Trust) in Allah: Reason behind the Great Achievements of the Muslim Ummah</h1>
<div class="entry-author">
written by <a href="http://www.khilafah.com/author/neditor/" title="All posts by Hameed Bin Ahmad">Hameed Bin Ahmad</a> </div>
</header>
<div class="entry-thumbnail">
<a href="http://www.khilafah.com/tawakkul-trust-in-allah-reason-behind-the-great-achievements-of-the-muslim-ummah/" title="Permalink to Tawakkul (Trust) in Allah: Reason behind the Great Achievements of the Muslim Ummah"><img width="720" height="464" src="http://www.khilafah.com/wp-content/uploads/2022/11/Damascus-1w.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.khilafah.com/wp-content/uploads/2022/11/Damascus-1w.jpg 720w, http://www.khilafah.com/wp-content/uploads/2022/11/Damascus-1w-300x193.jpg 300w, http://www.khilafah.com/wp-content/uploads/2022/11/Damascus-1w-640x412.jpg 640w" sizes="(max-width: 720px) 100vw, 720px" /></a>
</div>
<div class="entry-content">
<p style="text-align: left;">Reading the history of the Muslim Ummah, one will see the great conquest that it went through, that no other nation has experienced. The Muslims came out of the Arabian Peninsula and fought the major empires in the world at the same time, the Roman Empire, Byzantine Empire and the Persian Empire. Watching this at the beginning one will say: What are these crazy people? Arabs come out to fight with bare chests, they do not know weapons that the empires knew, and they do not have the tools or the equipment owned by the Persians and the Romans. They have no experience in fighting like that of Romans and Persians, they came out in thousands and fought hundreds of thousands of fighters.<span id="more-56032"></span> So what did they (Muslims) rely on? Moreover, where did their confidence come from? They were filled with confidence as the solid mountain; they came out and were assured and confident that Allah (swt) will give them the victory. And so this continued in the era of Tabi’een (followers) and their followers and even in Islamic histories, there are stories and events that astonished the readers, where the Muslims fought with a lot less tools, equipment and weapons than their enemies and opponent, they divide the ranks, break in to difficulties; Allah (swt) made them victorious over the enemies. The noble Companions, in a few years, destroyed the Persian Empire, which lasted for hundreds of years, for many ages and for generations. They defeated the Roman Empire from Ash-Sham and North Africa, and continued to fight against it until they defeated it. Where did they get this determination from, with this confidence? There in only one answer to this question; that they have in their creed (aqeedah) that which other nations do not have, that is, “<em>At-Tawakul ala Allah</em> (Trust in Allah),” Tawakkul on Allah (swt) is special for this Ummah and the former prophets, it is specially given to them, and other nations do not know it. The nations fight each other with their hardware, armies, numbers and equipments. Nations compete, people of material thought, who do not know the connection to Allah, compete only in the preparation of the military, and hence the arm race is the only thing considered in the wars of those nations. As for the Ummah of Islam, it is quite different. In the Muslim Ummah, Muslims are ready to fight wars and they know that their material means are far less than their enemy is. But they advance trusting on Allah (swt), they have memorized the words of Allah (swt):</p>
<p dir="rtl" style="text-align: left;">[<span dir="RTL">يَـٰٓأَيُّهَا ٱلَّذِينَ ءَامَنُوٓا۟ إِن تَنصُرُوا۟ ٱللَّهَ يَنصُرْكُمْ وَيُثَبِّتْ أَقْدَامَكُمْ</span>]</p>
<p style="text-align: left;">“O believers! If you stand up for Allah, He will help you and make your steps firm” [TMQ 47:7].</p>
<p style="text-align: left;">Moreover, it is not to belittle the importance of preparation. It is an obligation from Allah to prepare.</p>
<p style="text-align: left;">Allah (swt) says:</p>
<p dir="rtl" style="text-align: left;">[<span dir="RTL">وَأَعِدُّوا۟ لَهُم مَّا ٱسْتَطَعْتُم مِّن قُوَّةٍۢ وَمِن رِّبَاطِ ٱلْخَيْلِ تُرْهِبُونَ بِهِۦ عَدُوَّ ٱللَّهِ وَعَدُوَّكُمْ وَءَاخَرِينَ مِن دُونِهِمْ لَا تَعْلَمُونَهُمُ ٱللَّهُ يَعْلَمُهُمْ ۚ وَمَا تُنفِقُوا۟ مِن شَىْءٍۢ فِى سَبِيلِ ٱللَّهِ يُوَفَّ إِلَيْكُمْ وَأَنتُمْ لَا تُظْلَمُونَ</span>]</p>
<p style="text-align: left;">“Prepare against them what you ˹believers˺ can of ˹military˺ power and cavalry to deter Allah’s enemies and your enemies as well as other enemies unknown to you but known to Allah. Whatever you spend in the cause of Allah will be paid to you in full and you will not be wronged” [TMQ 8:60].</p>
<p dir="rtl" style="text-align: left;"><span dir="RTL">[</span><span dir="RTL">وَأَنفِقُوا۟ فِى سَبِيلِ ٱللَّهِ وَلَا تُلْقُوا۟ بِأَيْدِيكُمْ إِلَى ٱلتَّهْلُكَةِ ۛ وَأَحْسِنُوٓا۟ ۛ إِنَّ ٱللَّهَ يُحِبُّ ٱلْمُحْسِنِينَ</span>]</p>
<p style="text-align: left;">“Spend in the cause of Allah and do not let your own hands throw you into destruction ˹by withholding˺. And do good, for Allah certainly loves the good-doers.” [TMQ 2:195].</p>
<p style="text-align: left;">The meaning of “to spend for the sake of Allah” means spending on preparing to fight for the sake of Allah. This is the material preparation; however, what distinguishes the Muslims is that they do not put the material preparation first. It comes second, the first preparation is of Iman (belief), creed, moral and psychological preparation. When the believer is armed with his Iman, armed with his trust in Allah, yearning for Jannah which is as wide as the heavens and earth, trusting on his Lord, trusting on Allah’s command, this way he has prepared that, whilst his enemy cannot prepare at all. The believer combines this psychological preparation of moral faith with the physical preparation. They are combined to give us the most powerful force known in history, of the forces that have changed the face of history. The concept of tawakkul ala Allah is not only related to the subject of Jihad performed by the <em>Dawlat hul Islam </em>(Islamic State), rather trust in Allah accompanies the believer, as an individual and community, as an ummah and state in every act in every situation. We must trust in Allah in every aspect of our life. We may not have the helper in this life, we may not have materials, but we go out to say the word of truth, trusting that Allah will reward us. Either He (swt) saves us from our enemy, then we have earned Allah’s reward in this world, or we meet Allah in a best way a person leaves this world. We have trust in Allah when we seek rizq (sustenance/livelihood). We have trust in Allah when we seek marriage. We have trust in Allah when we seek knowledge. We have trust in Allah when we carry the Da’wah. We are accompanied by trust in Allah in all of our affairs; before work, during work and after work.</p>
<p style="text-align: left;">Trusting in Allah is something all Muslims believe in. There is however, a difference between those who have tawakkul theoretically or those who believe in tawakkul in theory, and those who know true tawakkul, practices it and acts upon it. Today all Muslims believe in the obligation of trusting in Allah, because whoever denies trusting in Allah is a kaafir, because he denies a definite aspect of the Deen. “Trust in Allah” is stated in definite evidence. The Qur’an is definite evidence, its verses have commanded us with tawakkul, and these verses are definite evidence. But the problem is that some of the Muslims did not understand the meaning of tawakkul and therefore they did not exercise trust in Allah correctly.</p>
<p style="text-align: left;">The evidences mentioning the command to have tawakkul on Allah are:</p>
<p dir="rtl" style="text-align: left;"><span dir="RTL">[</span><span dir="RTL">ٱللَّهُ لَآ إِلَـٰهَ إِلَّا هُوَ ۚ وَعَلَى ٱللَّهِ فَلْيَتَوَكَّلِ ٱلْمُؤْمِنُونَ</span>]</p>
<p style="text-align: left;">“Allah—there is no god ˹worthy of worship˺ except Him. So in Allah let the believers put their trust.” [TMQ 64:13]</p>
<p dir="rtl" style="text-align: left;">[<span dir="RTL">وَتَوَكَّلْ عَلَى ٱللَّهِ ۚ وَكَفَىٰ بِٱللَّهِ وَكِيلًۭا</span>]</p>
<p style="text-align: left;">“And put your trust in Allah, for Allah is sufficient as a Trustee of Affairs.” [TMQ 33:3]</p>
<p dir="rtl" style="text-align: left;">[<span dir="RTL">فَبِمَا رَحْمَةٍۢ مِّنَ ٱللَّهِ لِنتَ لَهُمْ وَلَوْ كُنتَ فَظًّا غَلِيظَ ٱلْقَلْبِ لَٱنفَضُّوا۟ مِنْ حَوْلِكَ ۖ فَٱعْفُ عَنْهُمْ وَٱسْتَغْفِرْ لَهُمْ وَشَاوِرْهُمْ فِى ٱلْأَمْرِ فَإِذَا عَزَمْتَ فَتَوَكَّلْ عَلَى ٱللَّهِ ۚ إِنَّ ٱللَّهَ يُحِبُّ ٱلْمُتَوَكِّلِينَ </span><span dir="RTL">. </span><span dir="RTL">إِن يَنصُرْكُمُ اللهُ فَلَا غَالِبَ لَكُمْ وَإِن يَخْذُلْكُمْ فَمَن ذَا ٱلَّذِى يَنصُرُكُم مِّنۢ بَعْدِهِۗ وَعَلَى ٱللَّهِ فَلْيَتَوَكَّلِ ٱلْمُؤْمِنُونَ</span>]</p>
<p style="text-align: left;">“It is out of Allah’s mercy that you ˹O Prophet˺ have been lenient with them. Had you been cruel or hard-hearted, they would have certainly abandoned you. So pardon them, ask Allah’s forgiveness for them, and consult with them in ˹conducting˺ matters. Once you make a decision, put your trust in Allah. Surely Allah loves those who trust in Him. If Allah helps you, none can defeat you. But if He denies you help, then who else can help you? So in Allah let the believers put their trust.” [TMQ 3:159-160]</p>
<p dir="rtl" style="text-align: left;"><span dir="RTL">[</span><span dir="RTL">إِنَّمَا ٱلْمُؤْمِنُونَ ٱلَّذِينَ إِذَا ذُكِرَ ٱللَّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ ءَايَـٰتُهُۥ زَادَتْهُمْ إِيمَـٰنًۭا وَعَلَىٰ رَبِّهِمْ يَتَوَكَّلُونَ</span>]</p>
<p style="text-align: left;">“The ˹true˺ believers are only those whose hearts tremble at the remembrance of Allah, whose faith increases when His revelations are recited to them, and who put their trust in their Lord.” [TMQ 8:2]</p>
<p dir="rtl" style="text-align: left;"><span dir="RTL">[</span><span dir="RTL">قُل لَّن يُصِيبَنَآ إِلَّا مَا كَتَبَ ٱللَّهُ لَنَا هُوَ مَوْلَىٰنَا ۚ وَعَلَى ٱللَّهِ فَلْيَتَوَكَّلِ ٱلْمُؤْمِنُونَ</span>]</p>
<p style="text-align: left;">“Say, “Nothing will ever befall us except what Allah has destined for us. He is our Protector.” So in Allah let the believers put their trust.” [TMQ 9:51]</p>
<p dir="rtl" style="text-align: left;"><span dir="RTL">[</span><span dir="RTL">فَإِن تَوَلَّوْا۟ فَقُلْ حَسْبِىَ ٱللَّهُ لَآ إِلَـٰهَ إِلَّا هُوَ ۖ عَلَيْهِ تَوَكَّلْتُ ۖ وَهُوَ رَبُّ ٱلْعَرْشِ ٱلْعَظِيمِ</span>]</p>
<p style="text-align: left;">“But if they turn away, then say, ˹O Prophet,˺ “Allah is sufficient for me. There is no god ˹worthy of worship˺ except Him. In Him I put my trust. And He is the Lord of the Mighty Throne.” [TMQ 9:129]</p>
<p dir="rtl" style="text-align: left;">[<span dir="RTL">قُلْ حَسْبِىَ ٱللَّهُ ۖ عَلَيْهِ يَتَوَكَّلُ ٱلْمُتَوَكِّلُونَ</span>]</p>
<p style="text-align: left;">“Say, “Allah is sufficient for me. In Him ˹alone˺ the faithful put their trust.” [TMQ 39:38]</p>
<p dir="rtl" style="text-align: left;">[<span dir="RTL">ٱلَّذِينَ قَالَ لَهُمُ ٱلنَّاسُ إِنَّ ٱلنَّاسَ قَدْ جَمَعُوا۟ لَكُمْ فَٱخْشَوْهُمْ فَزَادَهُمْ إِيمَـٰنًۭا وَقَالُوا۟ حَسْبُنَا ٱللَّهُ وَنِعْمَ ٱلْوَكِيلُ</span><span dir="RTL">]</span></p>
<p style="text-align: left;">“Allah ˹alone˺ is sufficient ˹as an aid˺ for us and ˹He˺ is the best Protector.” [3:173]</p>
<p style="text-align: left;">Umar (May Allah be pleased with him) said: I heard Messenger of Allah (<span dir="RTL">ﷺ</span>) saying: <span dir="RTL">‏</span><span dir="RTL">«لو أنكم تتوكلون على الله حق توكله لرزقكم كما يرزق الطير ، تغدو خماصاً وتروح بطاناً»</span><span dir="RTL">‏‏</span>“If you all depend on Allah with due reliance, He would certainly give you provision as He gives it to birds who go forth hungry in the morning and return with full belly at dusk”.</p>
<p style="text-align: left;">These are just some of the many verses and ahadeeth that command to have trust in Allah.</p>
<p style="text-align: left;">What is Tawakkul ala Allah (Trust in Allah)?</p>
<p style="text-align: left;">In the linguistic meaning, Tawakkul is to surrender. When we have put our trust in Allah, we have surrendered to Allah, entrusted Him with our issue, and delegated it to Allah. He (swt) is our Wakeel (Guardian), which means, He will take care of our affairs.</p>
<p style="text-align: left;">When will the believer have tawakkul?</p>
<p style="text-align: left;">Tawakkul is to surrender to Allah and delegate the matter to Him and rely on Him. When a Muslim makes Allah his Wakeel, Allah will look after his affairs. This means that the trust is not only present in all situations of the believer, but it’s an obligation that he trusts in Allah in every issue. Our trust in Allah starts, once we believe in Allah and took Him as our lord. And since we followed His guidance and asked for it, this is when we have tawakkul on Allah. When we follow the guidance, we will do our actions with the trust in Allah. And when we are patient with the command of Allah despite the hardships, difficulties, and trouble in some cases, then you will be dependent on Allah (swt). And when we do the work to obey the commands of Allah with the intention to achieve the results, we do it with tawakkul on Allah Azza wa Jal. When we ask Allah to grant success and victory to us, then we are dependent (having tawakkul) on Allah.</p>
<p style="text-align: left;">When the farmer searches for seeds for sowing and is convinced that these do not germinate except by the command of Allah and Allah’s willing, sows them because Allah has ordered the planting and cultivation, he will care for them and water them, believing that Allah is the One who grants success. And when waiting for its growth, believing that Allah is the Razzaq (The Provider), thus having trust in Allah; and during its harvest to get its profit, he puts his trust in Allah; when he receives the money and spends it in obedience to Allah and praises Allah in all of these he is trusting Allah. When we adhere to Allah’s commands and work for the results that Allah commanded that they are to be achieved, and people say, Do you expect that from you little effort, and material means to achieve those results you want?! He does so because Allah commanded this. He is having tawakkul on Allah. How many believers who have trust in Allah, have achieved great results that people did not expect regardless of the fact that they lacked resources and lack of material means? But they have achieved things with Allah’s tawfeeq (success) and because they trusted Him (swt). Hence trusting Allah is not just mere words, it is not what people think that you do things without preparing material means.</p>
<p style="text-align: left;">Understanding of Tawakkul</p>
<p style="text-align: left;">In the issue of tawakkul, people have divided into two types. Some of them said trust is by not preparing the material means. And leaving things to Allah (swt), and not seeking rizq (livelihood) and not seeking the victory. Such a person waits for Allah to give him what he needs, as he claims, having trust on Allah. This group didn’t understand tawakkul correctly.</p>
<p style="text-align: left;">On the other hand, the second group understood tawakkul on Allah to mean that they take material means. The meaning of ‘trust in Allah’ means, ‘to take the means’. Hence according to them, trust is to take the means. This is also a mistake. Why? Because Trust in Allah is the state of Iman, that is not linked in the case of taking the means or by leaving the means, but it is continuing before taking the means, after taking the means and during taking the means. Taking the means is a matter that Allah obliged, it is the method and way to achieve results and to reach goals. It is the way that Allah (swt) legislated for man; to take the means, to seek things, to follow the road that leads to reaching of goals. But this obligation is different to the tawakkul on Allah (swt). Many people confuse with hadeeth of the Prophet (saw), in which he says, Anas bin Malik narrated that a man said: &#8220;O Messenger of Allah! Shall I tie it and rely (upon Allah), or leave it loose and rely (upon Allah)? &#8220;He said:</p>
<p dir="rtl" style="text-align: left;"><span dir="RTL">«</span><span dir="RTL">اعْقِلْهَا وَتَوَكَّلْ</span><span dir="RTL">»</span><span dir="RTL">‏</span></p>
<p style="text-align: left;">“Tie it and rely (upon Allah).”</p>
<p style="text-align: left;">They say the Prophet (saw) has linked actions with tawakkul. This hadeeth talks about a man, who asked the Prophet (saw) when he was about to enter the masjid with his camel, what to do with the camel? He asked the Prophet (saw), “Shall I leave it untied and have tawakkul? Or shall I tie it and have tawakkul? In another narration, “Shall I tie it go and have trust? Or shall I tie it up and have tawakkul? The Prophet (saw) said: “Tie your camel and do Tawakkul”. This hadeeth was an answer from the Messenger of Allah (saw) to that man who asked him, does trust mean that I do not take the means? Or Shall I take means with trust? The Prophet (saw) explained the trust in Allah doesn’t contradict taking the means. This hadeeth doesn’t mean tawakkul means taking the means. Rather, this explains that taking the means is obligatory and trusting in Allah is obligatory. And when the matter was confused, or when the man was confused and thought or nearly thought that tawakkul means leaving the means, the Prophet (saw) guided him. Some understood the hadith to mean, taking the means, that you work and then trust. Some diverted from the meaning of this hadith and said that tawakkul is after the work. This is great mistake because tawakkul is a condition that accompanies the believer in every situation.</p>
<p style="text-align: left;">This is the meaning of tawakkul, which accompanies the believer since he was guided to Allah’s obedience, to the belief in Allah Azza wa Jal. And since he decided to abide by the commands of Allah (swt) and to make all of his actions according to Allah’s orders and prohibitions. Tawakkul will be seen clearly in the believer, when he carries out Allah’s obedience despite the difficulties, hardships, horrors, large number of enemies, lack of material means, the believer has tawakkul as long as it is to answer Allah’s commands. Allah commanded us to support his Deen, and promised us that if we give victory to his Deen, He will give us the victory.</p>
<p dir="rtl" style="text-align: left;">[<span dir="RTL">يَـٰٓأَيُّهَا ٱلَّذِينَ ءَامَنُوٓا۟ إِن تَنصُرُوا۟ ٱللَّهَ يَنصُرْكُمْ وَيُثَبِّتْ أَقْدَامَكُمْ</span>]</p>
<p style="text-align: left;">“O believers! If you stand up for Allah, He will help you and make your steps firm” [TMQ 47:7]</p>
<p style="text-align: left;">In our reality, many people ask or doubts that, will this Ummah be victorious? How can the situation of the Ummah change or we will be able to change it, when the world’s nations are plotting against it? They say: Don’t you see what the super powers of the world did, from America to Russia, Britain to China. Don’t you see what they did to the believers, to the Muslims when they rose up against their rulers! Look at Syria, Iraq, etc. Look at how the coalition of enemies united against us from every side in order to prevent our revival, to prevent our liberation, how can we change this? This state of despair, of the frustration that has led many people to say that there is no hope for this Ummah to revive except by the emergence of Mahdi! If all the people thought like this, then how come the Mahdi would appear! Because Mahdi is one of these people. He is not a messenger, nor an angel descending from heaven. He is one of the humankind. He is one of the leaders of the believers, this thinking, which doesn’t show the trust in Allah (swt) at all leads the believers to the state of frustration, to the state of despair. While if they trusted in Allah (swt) well and understood the meaning of tawakkul in Allah, they would have become certain that if they did what they have commanded to do, they would have deserved the victory of Allah and He (swt) then will grant them the victory and after the victory, Allah will make their foothold firm. This is a promise from Allah (swt).</p>
<p style="text-align: left;">Who would have thought that when the Messenger of Allah (saw) was sent, then this individual can change the face of history at a glance from that day? Some might even say, He is the Messenger of Allah, and the prophets are supported by miracles. No! The Prophet (saw) was not supported by the miracles alone, but he struggled, and was hurt, and hit with stones and his noble feet bled. He was expelled from the land, he was fought against, and his own people didn’t embrace his call except few, but because Allah wants to teach us, He showed us how the people of Madinah embraced Islam by a noble companion named Mus’ab ibn Umair (ra), who learned tawakkul on Allah from the Messenger of Allah (saw). Allah (swt) brought the victory by his hands. Before the people in Madinah embraced Islam and gives their authority to the Prophet (saw), the Prophet (saw) and his companions were displaced in the land and tortured with the harshest torture; but their tawakkul on Allah brought them to what Allah has promised them</p>
<p dir="rtl" style="text-align: left;">[<span dir="RTL">وَعَدَ ٱللَّهُ ٱلَّذِينَ ءَامَنُوا۟ مِنكُمْ وَعَمِلُوا۟ ٱلصَّـٰلِحَـٰتِ لَيَسْتَخْلِفَنَّهُمْ فِى ٱلْأَرْضِ كَمَا ٱسْتَخْلَفَ ٱلَّذِينَ مِن قَبْلِهِمْ وَلَيُمَكِّنَنَّ لَهُمْ دِينَهُمُ ٱلَّذِى ٱرْتَضَىٰ لَهُمْ وَلَيُبَدِّلَنَّهُم مِّنۢ بَعْدِ خَوْفِهِمْ أَمْنًۭا ۚ يَعْبُدُونَنِى لَا يُشْرِكُونَ بِى شَيْـًۭٔا ۚ وَمَن كَفَرَ بَعْدَ ذَٰلِكَ فَأُو۟لَـٰٓئِكَ هُمُ ٱلْفَـٰسِقُونَ</span>]</p>
<p style="text-align: left;">“Allah has promised those of you who believe and do good that He will certainly make them successors in the land, as He did with those before them; and will surely establish for them their faith which He has chosen for them; and will indeed change their fear into security—˹provided that˺ they worship Me, associating nothing with Me. But whoever disbelieves after this ˹promise˺, it is they who will be the rebellious.” [TMQ 24:55].</p>
<p style="text-align: left;">It is Allah’s promise. If we fulfill our duty, we do it as ordered by Allah, relying on Allah, following all that He commands us to abide by the provisions and to take the reasons, to move forward, confident in Allah, entrusting to him, then Allah’s promise will be realized Insha Allah.</p>
<p style="text-align: left;">Who would have thought that a man (Prophet) ruling a city (Madinah) sent messages to the kings of the earth: to Hercules, the great leader of Romans; to Chosroes, the great leader of Persia; to the Muqawqis, the leader of Copts? Can a person who doesn’t know the meaning of trusting in Allah, send messages to the kings of earth, when he governs a city? Asking the kings of the world, «<span dir="RTL">«أَسلِمْ تَسلَمْ؛ يُؤْتِكَ اللهُ أجرَك مرَّتينِ؛ فإن تولَّيْتَ فإنَّ عليكَ إثمَ الأريسيِّينَ</span>“Embrace Islam and you will be saved, and Allah will grant you the reward twice, if you don’t you will carry the sin of your people and nation.” A leader of a city with few followers of Arab tribes sends to the kings of the earth, before even the conquests of Makkah and Tai’f, before Islam was spread in the Arabian Peninsula. It was the tawakkul on Allah that made this happen. Many wars and battles, not just at the time of prophet (saw), during the time of rightly guided Khulafah (caliphs) and the period of Khulafah after them during Umayyads, Abbasids, Mamluks, Ayyubites, Seljuks and Uthmanis, in which small army defeats massive armies. What was the driving force? What gave them victory? It is the trust in Allah (swt).</p>
<p style="text-align: left;">Today, we are commanded with the establishment of state for this Deen that rules by what Allah has revealed, to restore the sovereignty Allah’s Law in the land and restore the Ummah’s authority, restore the unity of Ummah, to bring back the carrying of the call of Islam as a message to the world. Can we do that? Yes, as long as it is Allah’s command, this means that we are capable because Allah doesn’t command us of what we cannot do. We are not able to achieve this now, but we have to prepare according to what Allah has commanded, having trust (tawakkul) on Allah. He (swt) has promised this Ummah of empowerment. We as Muslims should know that if we follow the command of Allah, Allah will support us with what we lack of material powers. Didn’t Allah (swt) send to the believers in Badr hundreds of angels, ranks after ranks? Angels fought along with the believers in Badr, they also fight with the believers against the enemies at every moment when the believers do what they have been commanded and do not violate Allah’s command and when the believer works to make Allah’s Deen the highest, to strengthen the Deen of Allah on earth. The Believer knows with certainty and has trust (tawakkul) on Allah (swt) that He (swt) will accomplish what Allah has commanded if not now, then tomorrow, if not tomorrow then after tomorrow. But if the believers calculate things purely materialistically, Allah will not send the victory and the Ummah will not reach its desired goal. The Ummah didn’t achieve the victory in history with tools and materials preparation only, rather it was primarily because of its Iman in Allah (swt) having trust in Him. This is the meaning of trusting in Allah (swt).</p>
<p style="text-align: left;">Those who have no tawakkul, who forgot to trust in Allah said: we must give up something of our religion; we must follow some of the laws of international community and carry out some of its ideas and concepts to satisfy them. We should accept the international law, United Nation charter. We accept to be a state with borders. We accept to follow which our enemy wanted for us because we cannot depart from this dominant power, we do not live alone in this world. These slogans have become a pretext for people to give up their Deen. They say: We cannot establish an Islamic State that rules by the whole of Islam, we must accept the concession at first, and we rule by that which Allah has not revealed, we accept to adopt capitalist system. This is not the right way to think and act. We as an Ummah of Islam, we are ordered to follow the example of Messenger (saw):</p>
<p dir="rtl" style="text-align: left;"><span dir="RTL">[</span><span dir="RTL">لَّقَدْ كَانَ لَكُمْ فِى رَسُولِ ٱللَّهِ أُسْوَةٌ حَسَنَةٌۭ لِّمَن كَانَ يَرْجُوا۟ ٱللَّهَ وَٱلْيَوْمَ ٱلْـَٔاخِرَ وَذَكَرَ ٱللَّهَ كَثِيرًۭا</span>]</p>
<p style="text-align: left;">“Indeed, in the Messenger of Allah you have an excellent example for whoever has hope in Allah and the Last Day, and remembers Allah often.” [TMQ 33:21].</p>
<p dir="rtl" style="text-align: left;"><span dir="RTL">[</span><span dir="RTL">قُلْ هَـٰذِهِۦ سَبِيلِىٓ أَدْعُوٓا۟ إِلَى ٱللَّهِ ۚ عَلَىٰ بَصِيرَةٍ أَنَا۠ وَمَنِ ٱتَّبَعَنِى ۖ وَسُبْحَـٰنَ ٱللَّهِ وَمَآ أَنَا۠ مِنَ ٱلْمُشْرِكِينَ</span>]</p>
<p style="text-align: left;">“Say, ˹O Prophet,˺ “This is my way. I invite to Allah with insight—I and those who follow me. Glory be to Allah, and I am not one of the polytheists.” [TMQ 12:108].</p>
<p style="text-align: left;">Is it the example of the prophet (saw) that Muslim leaders are allied with the kuffar against Muslims? Is it the example of the Messenger of Allah that the ruler claims that he is a pious worshiper but rules by what Allah did not reveal, to license brothels, open nude beaches, and to become a member of an international alliance fighting Muslims everywhere? Is this the example of the Prophet (saw)? How does the believer attain victory by disobeying Allah? How come following the path of kuffar leads to the victory of Ummah?</p>
<p style="text-align: left;">Weakness of trusting in Allah, or absence of the meaning of trust in Allah, or the misunderstanding of the trust in Allah created for us groups of those who claim that they support Allah’s Deen, but by violating the law of Allah. We ask Allah to help us to trust in Him in the best way, to teach this Ummah and to help us to communicate to this Ummah. This is the meaning and the reality of trust (tawakkul) in Allah that will enable the Ummah to follow the right way and to take its prophet as example in the support of this Deen and to uphold and strengthen it on earth and for the victory of the Deen of Allah and His slaves. We ask Allah for forgiveness and May Allah’s peace and prayers be upon our master Muhammad (saw) and his family and companions and those follow his guidance till the Day of Judgment.</p>
<p style="text-align: left;">Hameed Bin Ahmad</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Tawakkul (Trust) in Allah: Reason behind the Great Achievements of the Muslim Ummah' data-link='http://www.khilafah.com/tawakkul-trust-in-allah-reason-behind-the-great-achievements-of-the-muslim-ummah/' data-app-id='15615597' data-app-id-name='post_below_content'></div> </div>
<footer class="entry-meta">
<div class="entry-cats">
<span>Filed under: </span><a href="http://www.khilafah.com/category/concepts/" rel="category tag">Concepts</a>, <a href="http://www.khilafah.com/category/featured/" rel="category tag">Featured</a>, <a href="http://www.khilafah.com/category/concepts/islamic-culture/" rel="category tag">Islamic Culture</a>, <a href="http://www.khilafah.com/category/side-feature/" rel="category tag">Side Feature</a> </div>
<div class="entry-tags"><span>Tagged with: </span><a href="http://www.khilafah.com/tag/allah/" rel="tag">allah</a>, <a href="http://www.khilafah.com/tag/arabia/" rel="tag">arabia</a>, <a href="http://www.khilafah.com/tag/byzantium-empire/" rel="tag">byzantium empire</a>, <a href="http://www.khilafah.com/tag/companions/" rel="tag">companions</a>, <a href="http://www.khilafah.com/tag/dawah/" rel="tag">dawah</a>, <a href="http://www.khilafah.com/tag/hameed-bin-ahmad/" rel="tag">Hameed Bin Ahmad</a>, <a href="http://www.khilafah.com/tag/history/" rel="tag">history</a>, <a href="http://www.khilafah.com/tag/jannah/" rel="tag">jannah</a>, <a href="http://www.khilafah.com/tag/muslim/" rel="tag">muslim</a>, <a href="http://www.khilafah.com/tag/obligation/" rel="tag">obligation</a>, <a href="http://www.khilafah.com/tag/persians/" rel="tag">persians</a>, <a href="http://www.khilafah.com/tag/preparation/" rel="tag">preparation</a>, <a href="http://www.khilafah.com/tag/reliance/" rel="tag">reliance</a>, <a href="http://www.khilafah.com/tag/roman-empire/" rel="tag">roman empire</a>, <a href="http://www.khilafah.com/tag/romans/" rel="tag">romans</a>, <a href="http://www.khilafah.com/tag/sahaba/" rel="tag">sahaba</a>, <a href="http://www.khilafah.com/tag/tawakkul/" rel="tag">tawakkul</a>, <a href="http://www.khilafah.com/tag/trust/" rel="tag">trust</a>, <a href="http://www.khilafah.com/tag/ummah/" rel="tag">ummah</a>, <a href="http://www.khilafah.com/tag/victory/" rel="tag">victory</a>, <a href="http://www.khilafah.com/tag/wakeel/" rel="tag">wakeel</a>, <a href="http://www.khilafah.com/tag/yaqeen/" rel="tag">yaqeen</a></div>
</footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tawakkul-trust-in-allah-reason-behind-the-great-achievements-of-the-muslim-ummah/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.khilafah.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your e-mail address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56032' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f850ab2ad5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="54" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
<div class="nav-wrap cf">
<nav id="nav-single">
<div class="nav-previous"><a href="http://www.khilafah.com/political-chats-qa-31st-oct-2022/" rel="prev"><span class="meta-nav">Previous Post</span>Political Chats Q&#038;A 31st Oct 2022</a></div>
<div class="nav-next"><a href="http://www.khilafah.com/a-strong-nation-is-born-from-strong-thoughts/" rel="next"><span class="meta-nav">Next Post</span>A Strong Nation is Born from Strong Thoughts</a></div>
</nav>
</div>
</div>
<div id="blog-sidebar" class="default-sidebar widget-area" role="complementary">
<aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://www.khilafah.com/afghan-children-and-the-western-hypocrisy/#comment-24434">Afghan Children and the Western Hypocrisy</a></li><li class="recentcomments"><span class="comment-author-link">Maroof</span> on <a href="http://www.khilafah.com/the-terrorist-states-or-the-so-called-members-of-sco-speaks-of-war-on-terror-in-afghanistan/#comment-24424">The Terrorist States or the So-called Members of SCO Speaks of ‘War on Terror’ in Afghanistan!</a></li><li class="recentcomments"><span class="comment-author-link">شريف موحلو-Mbale</span> on <a href="http://www.khilafah.com/fb-qa-there-are-no-additions-in-the-quran-without-meaning/#comment-24418">FB Q&#038;A: There are No Additions in the Qur’an Without Meaning</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Http//' rel='external nofollow' class='url'>Abu tawab bin zeinul abideen</a></span> on <a href="http://www.khilafah.com/fb-qa-the-migration-of-the-prophet-saw-and-the-beginning-of-the-hijri-calender/#comment-24367">FB Q&#038;A: The Migration of the Prophet (saw) and the Beginning of the Hijri Calender</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://www.khilafah.com/o-muslims-resist-the-governments-persecution-of-those-who-call-for-the-restoration-of-the-true-and-just-rule-the-khilafah/#comment-24362">O Muslims! Resist the Government&#8217;s Persecution of those who call for the Restoration of the True and Just rule – the Khilafah</a></li></ul></aside></div>
<footer id="colophon" class="site-footer cf">
<p class="site-description">Serving the Ummah since 1996</p>
<div id="footer-social-nav">
<h3 class="social-nav-title">Social</h3>
<ul id="menu-primary" class="menu"><li id="menu-item-23095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23095"><a href="https://twitter.com/KhilafaRashida">Twitter</a></li>
<li id="menu-item-23097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23097"><a href="https://www.facebook.com/AlKhilafahGlobal">Facebook</a></li>
<li id="menu-item-23170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23170"><a href="http://Instagram.com/TheKhilafah">Instagram</a></li>
<li id="menu-item-23171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23171"><a href="http://YouTube.com/KhilafahTV">Youtube</a></li>
</ul> </div>
<div id="site-info">
<ul class="credit" role="contentinfo">
<li>Khilafah.com - Building a global movement for Khilafah</li>
</ul>
</div>
</footer>
</div>
</div>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body>
</html>