<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>Serenity Arises in the Married Life through Obedience of Allah (swt) | Khilafah.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.khilafah.com/xmlrpc.php">
<!--[if lt IE 9]>
		<script src="http://www.khilafah.com/wp-content/themes/zuki/js/html5.js"></script>
	<![endif]-->

<meta name="description" content="Introduction: Marital Bliss is Secured by Obedience to Allah (swt) and His Messenger (saw)" />
<meta name="keywords" content="musab umair,pakistan,married life,marriage,divorce,serenity,allah,prophet,quran,qur\'an,hadith,sunnah,islamic culture,family,khilafah,caliphate,revelation,feminism,cohabitation,piety,pious,wife,husband,children,islam" />
<link rel="canonical" href="http://www.khilafah.com/serenity-arises-in-the-married-life-through-obedience-of-allah-swt/" />
<meta property="og:title" content="Serenity Arises in the Married Life through Obedience of Allah (swt) | Khilafah.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.khilafah.com/serenity-arises-in-the-married-life-through-obedience-of-allah-swt/" />
<meta property="og:image" content="http://www.khilafah.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Khilafah.com" />
<meta property="og:description" content="Introduction: Marital Bliss is Secured by Obedience to Allah (swt) and His Messenger (saw)" />
<meta property="article:tag" content="musab umair" />
<meta property="article:tag" content="pakistan" />
<meta property="article:tag" content="married life" />
<meta property="article:tag" content="marriage" />
<meta property="article:tag" content="divorce" />
<meta property="article:tag" content="serenity" />
<meta property="article:tag" content="allah" />
<meta property="article:tag" content="prophet" />
<meta property="article:tag" content="quran" />
<meta property="article:tag" content="qur&#039;an" />
<meta property="article:tag" content="hadith" />
<meta property="article:tag" content="sunnah" />
<meta property="article:tag" content="islamic culture" />
<meta property="article:tag" content="family" />
<meta property="article:tag" content="khilafah" />
<meta property="article:tag" content="caliphate" />
<meta property="article:tag" content="revelation" />
<meta property="article:tag" content="feminism" />
<meta property="article:tag" content="cohabitation" />
<meta property="article:tag" content="piety" />
<meta property="article:tag" content="pious" />
<meta property="article:tag" content="wife" />
<meta property="article:tag" content="husband" />
<meta property="article:tag" content="children" />
<meta property="article:tag" content="islam" />
<meta property="article:tag" content="concepts" />
<meta property="article:tag" content="side feature" />
<meta property="article:published_time" content="2022-03-28T09:48:11Z" />
<meta property="article:modified_time" content="2022-04-01T10:07:04Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@KhilafaRashida" />
<meta name="twitter:domain" content="https://twitter.com/KhilafaRashida" />
<meta name="twitter:title" content="Serenity Arises in the Married Life through Obedience of Allah (swt) | Khilafah.com" />
<meta name="twitter:description" content="Introduction: Marital Bliss is Secured by Obedience to Allah (swt) and His Messenger (saw)" />
<meta name="twitter:image" content="http://www.khilafah.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://www.khilafah.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Feed" href="http://www.khilafah.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Comments Feed" href="http://www.khilafah.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Serenity Arises in the Married Life through Obedience of Allah (swt) Comments Feed" href="http://www.khilafah.com/serenity-arises-in-the-married-life-through-obedience-of-allah-swt/feed/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2022","monthnum":"03","day":"28","hour":"10","minute":"48","second":"11","post_id":"54041","postname":"serenity-arises-in-the-married-life-through-obedience-of-allah-swt","category":"concepts"}};
  //]]>
</script>
<script data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='dfeac585de5f8d95d406ad242873dbec' async>
</script>

<meta name='shareaholic:site_name' content='Khilafah.com' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='http://www.khilafah.com/serenity-arises-in-the-married-life-through-obedience-of-allah-swt/' />
<meta name='shareaholic:keywords' content='allah, caliphate, children, cohabitation, divorce, family, feminism, hadith, husband, islam, islamic culture, khilafah, marriage, married life, musab umair, pakistan, piety, pious, prophet, quran, revelation, serenity, sunnah, wife, qur&amp;#039;an, concepts, side feature, post' />
<meta name='shareaholic:article_published_time' content='2022-03-28T10:48:11+01:00' />
<meta name='shareaholic:article_modified_time' content='2022-04-01T11:07:04+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Editorial' />
<meta name='shareaholic:site_id' content='dfeac585de5f8d95d406ad242873dbec' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='http://www.khilafah.com/wp-content/uploads/2022/04/serenity-640x422.jpg' />


<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-23343321-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-23343321-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khilafah.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.khilafah.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-flex-slider-style-css' href='http://www.khilafah.com/wp-content/themes/zuki/js/flex-slider/flexslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-fonts-css' href='//fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%7CKarla%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='http://www.khilafah.com/wp-content/themes/zuki/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-style-css' href='http://www.khilafah.com/wp-content/themes/zuki/style.css?ver=20140630' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css' href='http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css' href='http://www.khilafah.com/wp-content/uploads/master-slider/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/www.khilafah.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/flex-slider/jquery.flexslider-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/functions.js?ver=20140426'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php","security":"a4f66a470d","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.khilafah.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.khilafah.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script>
<link rel='https://api.w.org/' href='http://www.khilafah.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khilafah.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khilafah.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Enjoining the Good and Forbidding the Evil is a Great Obligation, Which Demands the Establishment of the Khilafah and the Full Implementation of Shariah' href='http://www.khilafah.com/enjoining-the-good-and-forbidding-the-evil-is-a-great-obligation-which-demands-the-establishment-of-the-khilafah-and-the-full-implementation-of-shariah/' />
<link rel='next' title='Should Muslims Accept the Normality of a Crisis?' href='http://www.khilafah.com/should-muslims-accept-the-normality-of-a-crisis/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://www.khilafah.com/?p=54041' />
<link rel="alternate" type="application/json+oembed" href="http://www.khilafah.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khilafah.com%2Fserenity-arises-in-the-married-life-through-obedience-of-allah-swt%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khilafah.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khilafah.com%2Fserenity-arises-in-the-married-life-through-obedience-of-allah-swt%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<style type="text/css">
		.widget-area p.summary a,
		.entry-content p a,
		blockquote cite a,
		.textwidget a,
		#comments .comment-text a,
		.authorbox p.author-description a {color: ;}
		.widget_zuki_recentposts_color .bg-wrap {background: ;}
		.archive-menu-content {background: ;}
	</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" id="zuki-header-css">
			#site-title h1,
		#site-title h2.site-description {
			display: none;
		}

		</style>


<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="Khilafah.com" />
<meta property="og:title" content="Serenity Arises in the Married Life through Obedience of Allah (swt)" />
<meta property="og:url" content="http://www.khilafah.com/serenity-arises-in-the-married-life-through-obedience-of-allah-swt/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Introduction: Marital Bliss is Secured by Obedience to Allah (swt) and His Messenger (saw)
Allah (swt) said,
(وَمِنْ ءَايَاتِهِ أَنْ خَلَقَ لَكُمْ مِنْ أَنْفُسِكُمْ أَزْوَاجًا لِتَسْكُنُوا إِلَيْهَا وَجَعَلَ بَيْنَكُمْ مَوَدَّةً وَرَحْمَةً إِنَّ فِي ذَلِكَ لآيَاتٍ لِقَوْمٍ يَتَفَكَّرُون)
“And of" />
<meta property="og:image" content="http://www.khilafah.com/wp-content/uploads/2022/04/serenity.jpg" />
<meta property="og:image:url" content="http://www.khilafah.com/wp-content/uploads/2022/04/serenity.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="475" />
<meta property="article:published_time" content="2022-03-28T10:48:11+01:00" />
<meta property="article:modified_time" content="2022-04-01T11:07:04+01:00" />
<meta property="og:updated_time" content="2022-04-01T11:07:04+01:00" />
<meta property="article:section" content="Concepts" />
<meta property="article:section" content="Islamic Culture" />
<meta property="article:section" content="Side Feature" />

<meta itemprop="name" content="Serenity Arises in the Married Life through Obedience of Allah (swt)" />
<meta itemprop="headline" content="Serenity Arises in the Married Life through Obedience of Allah (swt)" />
<meta itemprop="description" content="Introduction: Marital Bliss is Secured by Obedience to Allah (swt) and His Messenger (saw)
Allah (swt) said,
(وَمِنْ ءَايَاتِهِ أَنْ خَلَقَ لَكُمْ مِنْ أَنْفُسِكُمْ أَزْوَاجًا لِتَسْكُنُوا إِلَيْهَا وَجَعَلَ بَيْنَكُمْ مَوَدَّةً وَرَحْمَةً إِنَّ فِي ذَلِكَ لآيَاتٍ لِقَوْمٍ يَتَفَكَّرُون)
“And of" />
<meta itemprop="image" content="http://www.khilafah.com/wp-content/uploads/2022/04/serenity.jpg" />
<meta itemprop="datePublished" content="2022-03-28" />
<meta itemprop="dateModified" content="2022-04-01T11:07:04+01:00" />
<meta itemprop="author" content="Editorial" />





</head>
<body class="post-template-default single single-post postid-54041 single-format-standard _masterslider _ms_version_3.5.3">
<div id="container">
<header id="masthead" class="cf" role="banner">
<nav id="header-top-nav">
<ul id="menu-top" class="menu"><li id="menu-item-26041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26041"><a href="http://www.khilafah.com/what-is-the-khilafah-caliphate/">What is Khilafah?</a></li>
<li id="menu-item-26044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26044"><a href="http://www.khilafah.com/faq/">FAQ</a></li>
<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://www.khilafah.com/khilafah-organisation-chart/">Org Chart</a></li>
<li id="menu-item-25170" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25170"><a href="http://www.khilafah.com/tag/syria/">Syria</a></li>
<li id="menu-item-45913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45913"><a href="http://www.khilafah.com/category/uighurs/">Uighurs</a></li>
<li id="menu-item-23027" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23027"><a href="http://www.khilafah.com/tag/ata-al-rashtah/">Ata Abu Al-Rashtah</a></li>
<li id="menu-item-22966" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22966"><a href="http://www.khilafah.com/tag/qa/">Q&#038;A</a></li>
<li id="menu-item-25971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25971"><a href="http://www.khilafah.com/about-us/">About us</a></li>
<li id="menu-item-30076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30076"><a href="http://www.khilafah.com/contact-us-2/">Contact Us</a></li>
</ul> </nav>
<div id="site-title">
<div id="site-header">
<a href="http://www.khilafah.com/" rel="home"><img src="http://www.khilafah.com/wp-content/uploads/2015/07/cropped-KcomLogo20151.png" width="420" height="73" alt=""></a>
</div>
<h1><a href="http://www.khilafah.com/" title="Khilafah.com">Khilafah.com</a></h1>
<h2 class="site-description">Serving the Ummah since 1996</h2>
</div>
<a href="#menuopen" id="mobile-menu-toggle"><span>Menu</span></a>
<div id="mobile-menu-wrap" class="cf">
<div class="search-box">
<a href="#" id="search-toggle"><span>Search</span></a>
<form role="search" method="get" id="searchform" class="searchform" action="http://www.khilafah.com/" role="search">
<label for="s" class="screen-reader-text"><span>Search</span></label>
<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form> </div>
<nav id="site-nav" class="cf">
<ul id="menu-magazin" class="nav-menu"><li id="menu-item-21161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21161"><a href="http://www.khilafah.com/category/the-khilafah/">Khilafah</a>
<ul class="sub-menu">
<li id="menu-item-21170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21170"><a href="http://www.khilafah.com/category/the-khilafah/structure/">Structure</a></li>
<li id="menu-item-21200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21200"><a href="http://www.khilafah.com/category/anniversary/c77-anniversary/">Anniversary</a></li>
<li id="menu-item-21187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21187"><a href="http://www.khilafah.com/category/the-khilafah/issues/">Issues</a></li>
<li id="menu-item-21191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21191"><a href="http://www.khilafah.com/category/the-khilafah/khilafah/">Khilafah</a></li>
<li id="menu-item-21195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21195"><a href="http://www.khilafah.com/category/the-khilafah/judiciary/">Judiciary</a></li>
<li id="menu-item-21198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21198"><a href="http://www.khilafah.com/category/the-khilafah/education/">Education</a></li>
<li id="menu-item-21201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21201"><a href="http://www.khilafah.com/category/the-khilafah/non-muslims/">Non-Muslims</a></li>
<li id="menu-item-21203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21203"><a href="http://www.khilafah.com/category/the-khilafah/foreign-policy/">Foreign Policy</a></li>
<li id="menu-item-21207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21207"><a href="http://www.khilafah.com/category/the-khilafah/social-system/">Social System</a></li>
</ul>
</li>
<li id="menu-item-40626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40626"><a href="http://www.khilafah.com/category/analysis/c52-middle-east/">Middle East</a></li>
<li id="menu-item-23241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23241"><a href="http://www.khilafah.com/category/multimedia/books/">Books</a></li>
<li id="menu-item-21205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21205"><a href="http://www.khilafah.com/category/the-khilafah/economy/">Economy</a></li>
<li id="menu-item-21162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21162"><a href="http://www.khilafah.com/category/analysis/">Analysis</a>
<ul class="sub-menu">
<li id="menu-item-21174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21174"><a href="http://www.khilafah.com/category/analysis/americas/">America</a></li>
<li id="menu-item-21175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21175"><a href="http://www.khilafah.com/category/analysis/c50-africa/">Africa</a></li>
<li id="menu-item-21178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21178"><a href="http://www.khilafah.com/category/analysis/asia/">Asia</a></li>
<li id="menu-item-21391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21391"><a href="http://www.khilafah.com/category/analysis/central-asia-analysis/">Central Asia</a></li>
<li id="menu-item-21176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21176"><a href="http://www.khilafah.com/category/analysis/c51-europe/">Europe</a></li>
<li id="menu-item-21393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21393"><a href="http://www.khilafah.com/category/analysis/an-south-asia/">South Asia</a></li>
<li id="menu-item-21194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21194"><a href="http://www.khilafah.com/category/concepts/political-concepts/">Political Concepts</a></li>
</ul>
</li>
<li id="menu-item-21172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21172"><a href="http://www.khilafah.com/category/concepts/islamic-culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-29384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29384"><a href="http://www.khilafah.com/category/concepts/islamic-culture/">Islamic Culture</a></li>
<li id="menu-item-21190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21190"><a href="http://www.khilafah.com/category/concepts/general-concepts/">General Concepts</a></li>
<li id="menu-item-21196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21196"><a href="http://www.khilafah.com/category/concepts/belief/">Belief</a></li>
</ul>
</li>
<li id="menu-item-21165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21165"><a href="http://www.khilafah.com/category/ativism/">Activism</a>
<ul class="sub-menu">
<li id="menu-item-21179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21179"><a href="http://www.khilafah.com/category/ativism/c55-asia/">Asia</a></li>
<li id="menu-item-21180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21180"><a href="http://www.khilafah.com/category/ativism/c56-africa/">Africa</a></li>
<li id="menu-item-21184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21184"><a href="http://www.khilafah.com/category/ativism/c72-central-asia/">Central Asia</a></li>
<li id="menu-item-27675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27675"><a href="http://www.khilafah.com/category/ativism/act-europe/">Europe</a></li>
<li id="menu-item-21181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21181"><a href="http://www.khilafah.com/category/ativism/c57-middle-east/">Middle East</a></li>
<li id="menu-item-21392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21392"><a href="http://www.khilafah.com/category/ativism/act-south-asia/">South Asia</a></li>
<li id="menu-item-21182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21182"><a href="http://www.khilafah.com/category/ativism/west/">West</a></li>
</ul>
</li>
</ul> </nav>
<a href="#menuclose" id="mobile-menu-close"><span>Close Menu</span></a>
</div>
</header>
<div id="main-wrap">
<div id="primary" class="site-content cf" role="main">
<article id="post-54041" class="post-54041 post type-post status-publish format-standard has-post-thumbnail hentry category-concepts category-islamic-culture category-side-feature tag-allah tag-caliphate tag-children tag-cohabitation tag-divorce tag-family tag-feminism tag-hadith tag-husband tag-islam tag-islamic-culture tag-khilafah tag-marriage tag-married-life tag-musab-umair tag-pakistan tag-piety tag-pious tag-prophet tag-quran tag-revelation tag-serenity tag-sunnah tag-wife">
<header class="entry-header">
<div class="entry-cats">
<a href="http://www.khilafah.com/category/concepts/" rel="category tag">Concepts</a>, <a href="http://www.khilafah.com/category/concepts/islamic-culture/" rel="category tag">Islamic Culture</a>, <a href="http://www.khilafah.com/category/side-feature/" rel="category tag">Side Feature</a> </div>
<div class="entry-date">
Published on <a href="http://www.khilafah.com/serenity-arises-in-the-married-life-through-obedience-of-allah-swt/">28th March 2022</a>
</div>
<div class="entry-comments">
<a href="http://www.khilafah.com/serenity-arises-in-the-married-life-through-obedience-of-allah-swt/#respond"><span class="leave-reply">Leave a comment</span></a> </div>
<h1 class="entry-title">Serenity Arises in the Married Life through Obedience of Allah (swt)</h1>
<div class="entry-author">
written by <a href="http://www.khilafah.com/author/neditor/" title="All posts by Musab Umair">Musab Umair</a> </div>
</header>
<div class="entry-thumbnail">
<a href="http://www.khilafah.com/serenity-arises-in-the-married-life-through-obedience-of-allah-swt/" title="Permalink to Serenity Arises in the Married Life through Obedience of Allah (swt)"><img width="720" height="475" src="http://www.khilafah.com/wp-content/uploads/2022/04/serenity.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.khilafah.com/wp-content/uploads/2022/04/serenity.jpg 720w, http://www.khilafah.com/wp-content/uploads/2022/04/serenity-300x198.jpg 300w, http://www.khilafah.com/wp-content/uploads/2022/04/serenity-640x422.jpg 640w" sizes="(max-width: 720px) 100vw, 720px" /></a>
</div>
<div class="entry-content">
<p style="text-align: left;">Introduction: Marital Bliss is Secured by Obedience to Allah (swt) and His Messenger (saw)</p>
<p>Allah (swt) said,</p>
<p style="text-align: left;">(وَمِنْ ءَايَاتِهِ أَنْ خَلَقَ لَكُمْ مِنْ أَنْفُسِكُمْ أَزْوَاجًا لِتَسْكُنُوا إِلَيْهَا وَجَعَلَ بَيْنَكُمْ مَوَدَّةً وَرَحْمَةً إِنَّ فِي ذَلِكَ لآيَاتٍ لِقَوْمٍ يَتَفَكَّرُون)</p>
<p style="text-align: left;">“And of His signs is that He created for you from yourselves mates that you may find serenity in them. He placed between you affection and mercy. Indeed, in that are signs for people who give thought.” [Surah Ar-Rum 30: 21].<span id="more-54041"></span></p>
<p>This noble verse defines the purpose of marriage and clarifies the reality of married life. Serenity means bliss and includes happiness, tranquility, joy and complete surrender to the fate of Allah (swt).</p>
<p style="text-align: left;">To ensure serenity, Allah (swt) clarified His commands and prohibitions in relation to organizing the family in general, as well as the relation between the husband and wife in particular. Allah (swt) commanded obligations upon both the husband and the wife, such as the mutual cohabitation with goodness. He (swt) commanded obligations upon the husband alone, such as financial maintenance with goodness (bil maroof). He (swt) also commanded obligations upon the wife alone, such as obedience of the husband. Serenity arises when both spouses are obedient to Allah (swt) and His Messenger (saw). Misery, rancor and disputes arise whenever there is disobedience on the part of one of the spouses, or even both.</p>
<p style="text-align: left;">In the absence of the Islamic education of the Khilafah (Caliphate), married life often becomes a source of pain, instead of serenity, throughout the Muslim World. Instead of benefitting of the Divine Revelation from Allah (swt), Al-‘Aleem, the spouses conduct their affairs according to their limited human reasoning and divergent whims and desires. The options readily available for the spouses are to either follow oppressive tradition, which is far removed from Islam, or to follow the Western freedoms, which have wrecked marriage in the Western countries to the point that marriage is avoided by many. Each party then comes to demand its rights, without fulfilling its duties before Allah (swt). So, far from serenity, the married life is characterized by combat and rivalry as if it were a battleground of pain and injury. It is upon the Muslim men and women to study the Islamic legal rulings regarding marital life, carefully considering and applying them, so that their life is full of serenity.</p>
<p style="text-align: left;">Cohabitation with Goodness is an Obligation upon the Husband</p>
<p style="text-align: left;">Allah (swt) has commanded the husband specifically by saying,<br />
(وَعَاشِرُوهُنَّ بِالْمَعْرُوفِ)</p>
<p>“And cohabit with them, with goodness.” [TMQ Surah An-Nisa 4:19].</p>
<p>The Prophet (saw) said,</p>
<p>«خَيْرُكُمْ خَيْرُكُمْ لأَهْلِهِ وَأَنَا خَيْرُكُمْ لأَهْلِي»</p>
<p>“The best of you is the best to his wives, and I am the best of you to my wives.” [Tirmidhi].</p>
<p>In another Hadith, the Messenger of Allah (saw) said,</p>
<p>«خيرُكم خيرُكم لِلنساءِ»</p>
<p>“The best of you is the best to women.” [Al-Mustadrak].</p>
<p style="text-align: left;">Cohabitation with goodness is an obligation, even if the husband hates the aging or the sickness or any repulsive habits of his wife. This is excluding the cases of the wife undertaking illicit conduct (nushooz) or committing of indecency (fahisha). Cohabitation with goodness is an obligation, whilst hatred is not the cause for bad cohabitation. Moreover, the husband has to take the initiative to raise the level of cohabitation with his wife to the level of goodness, (i.e. ma’roof), without consideration of the level at which his wife cohabitates with him. Though good cohabitation is obliged on the wife as well, it is an obligation upon man in origin, first and with precedence. This obligation is not waived from him due to the absence of his wife’s good cohabitation with him in reciprocation. It remains the obligation upon the husband regarding his wife, even if she does not maintain cohabitation with goodness, or descends to the bare minimum, depriving herself of reward from Allah (swt). The pious husband fulfills his duty first and inspires the pious wife to compete with him in good cohabitation, raising the marital life to splendid levels.</p>
<p style="text-align: left;">Let the husband also consider that what he sometimes hates in a wife may have goodness, which is known by Allah (swt) alone. Allah (swt) has addressed the husband specifically by saying,</p>
<p style="text-align: left;">(فَإِنْ كَرِهْتُمُوهُنَّ فَعَسَى أَنْ تَكْرَهُوا شَيْئًا وَيَجْعَلَ اللَّهُ فِيهِ خَيْرًا كَثِيرًا)</p>
<p style="text-align: left;">“For if you dislike them, perhaps you dislike a thing and Allah makes therein much good.” [TMQ Surah An-Nisa 4:19].</p>
<p>Furthermore, let him also look for a goodness in his wife when he finds a dislike. The Prophet (saw) said in a Sahih Hadith reported by Abu Hurairah (ra),</p>
<p style="text-align: left;">«لا يفرَك مؤمنٌ مؤمنةً إن سخِطَ منْها خُلقًا رضِيَ منْها آخرَ»</p>
<p>“A believing man should not hate a believing woman; if he dislikes one of her characteristics, he will be pleased with another (characteristic).” (Narrated in the Tafseer of Ibn Kathir).</p>
<p>The meaning is that the husband must not hate his wife completely, driving him to distancing, separation or even divorce, which is hated by Allah (swt) above all the hated matters. Instead, he must overlook her disliked characteristic because of her many good characteristics. The pious husband must forgo what he hates in his wife for what he loves in her. Above all, regardless of what the husband hates or likes, at all times he maintains cohabitation with goodness, as a dutiful, pious servant of Allah (swt).</p>
<p style="text-align: left;">Obedience of the Husband is an Obligation upon the Wife</p>
<p style="text-align: left;">Just as the cohabitation with goodness is an obligation upon the man with precedence, the dutiful obedience to the husband is obliged upon the wife. The mother of the believers, Aisha (ra), reported, I asked the Messenger of Allah (saw), أَيّ النَّاس أَعْظَم حَقًّا عَلَى الْمَرْأَة “Which person has the most right upon a woman?” The Messenger of Allah (saw) replied, «زَوْجهَا» “Her husband.” I asked, فَأَيّ النَّاس أَعْظَم حَقًّا عَلَى الرَّجُل “Which person has the most right upon a man?” The Messenger of Allah (saw) replied: «أُمّه» “His mother.” (Al-Mustadrak).</p>
<p style="text-align: left;">Obedience of the husband by the wife is hard, demanding struggle and sacrifice, particularly when the husband is negligent of his obligations. Indeed, Islam has equated the Jihad of a man in the Path of Allah (swt), with its victory or martyrdom in battle, to the obedience of the wife to her husband. Ibn Abbas (ra) narrated: A woman came to the Messenger of Allah (saw) and said, “O Messenger of Allah, I am a delegate [from a group of] women and there is none, whether she knows or does not know that I would come to you, except that she would want me to come to you. Allah (swt) is the Lord of both men and women and their Creator, whilst you are the Messenger of Allah, for both men and women. Allah (swt) has prescribed Jihad for men alone. If they are victorious, their reward is great. If they die as martyrs, they are alive with their Lord (swt), receiving sustenance. [For women], which act of obedience is equal in reward to this?” The Messenger of Allah (saw) said,</p>
<p style="text-align: left;">«أَبْلِغِي مَنْ لَقِيتِ مِنَ النِّسَاءِ أَنَّ طَاعَةَ الزَّوْجِ وَاعْتِرَافًا بِحَقِّهِ يَعْدِلُ ذَلِكَ وَقَلِيلٌ مِنْكُنَّ مَنْ يَفْعَلُهُ»</p>
<p style="text-align: left;">“Convey to those you meet of the women: ‘Indeed, the obedience to the husband and fulfilling his right is equal to that (i.e. Jihad in the Path of Allah). However, few of you do that.’” So the pious wife is obedient to the husband for the sake of Allah (swt), even when her husband is negligent in his obligations towards her. She refuses to join the sinful husband in sin, inspiring him to return to piety and obedience of Allah (swt).</p>
<p style="text-align: left;">Al-Husayn ibn Muhsan reported that his aunt came to the Prophet (saw), the Prophet asked her, «أَذَاتُ زَوْجٍ» “Do you have a husband?” She replied, “Yes.” He (saw) said, «فَأَيْنَ أَنْتِ مِنْهُ» “So, how do you treat him?” She replied, مَا آلُوهُ إِلَّا مَا عَجَزْتُ عَنْهُ “I fulfill his rights except when I am unable to.” He (saw) said, «انْظُرِي أَيْنَ أَنْتِ مِنْهُ فَإِنَّهُ جَنَّتُكِ وَنَارُكِ» “Look to how you are with respect to him, for he is your Jannah (Heaven) or Fire (Hell).” [Ahmad].</p>
<p style="text-align: left;">Islam greatly encourages the wife in her obedience of the husband. Islam makes obedience as one of the conditions for Paradise. Abu Hurairah (ra) reported, the Messenger of Allah (saw) was asked, أَىُّ النِّسَاءِ خَيْرٌ “Which of the women is best?” He (saw) replied,</p>
<p style="text-align: left;">«الَّتِي تَسُرُّهُ إِذَا نَظَرَ وَتُطِيعُهُ إِذَا أَمَرَ وَلَا تُخَالِفُهُ فِي نَفْسِهَا وَلَا مَالِهَا بِمَا يَكْرَهُ»</p>
<p style="text-align: left;">“The best of women is the one who pleases him when he looks at her, obeys him when he requests her, and does not dispute him in herself and her wealth in a way he dislikes.” [an-Nasa’ee, Abu Dawud, Tirmidhi and Ibn Majah]. The Prophet (saw) said, «أَيُّمَا امْرَأَةٍ مَاتَتْ وَزَوْجُهَا عَنْهَا رَاضٍ دَخَلَتِ الْجَنَّةَ» “Whichever woman dies while her husband is pleased with her, then she enters Paradise.” [Mishkaat al-Masaabih].</p>
<p>Abu Na’im narrated in حلية الأولياء ‘Jewels of the Loyal to Allah (swt),’ قَالَتِ امْرَأَةُ سَعِيدِ بْنِ الْمُسَيَّبِ: مَا كُنَّا نُكَلِّمُ أَزْوَاجَنَا إِلَّا كَمَا تُكَلِّمُوا أُمَرَاءَكُمْ “The wife of Saeed bin al-Musayyib said, ‘We did not speak to our husbands except as you speak to your rulers.’”</p>
<p style="text-align: left;">The Pious Husband Strives for Financial Maintenance</p>
<p style="text-align: left;">In Islamic marriage, financial maintenance for the family is obliged upon the man alone, which is a part of the understanding of the noble verse, (الرِّجَالُ قَوَّامُونَ عَلَى النِّسَاءِ) “Men are in charge of women” [TMQ Surah An-Nisa’a 4:34] i.e. guardianship, maintenance and protection. The Messenger of Allah (saw) has clarified and stipulated the conditions for maintenance (nafaqah) in the Farewell Hajj. Amr bin Al-Akhwas Al-Jusmi narrated,</p>
<p dir="rtl" style="text-align: left;">«أَلَا إِنَّ لَكُمْ عَلَى نِسَائِكُمْ حَقًّا وَلِنِسَائِكُمْ عَلَيْكُمْ حَقًّا فَأَمَّا حَقُّكُمْ عَلَى نِسَائِكُمْ فَلَا يُوطِئْنَ فُرُشَكُمْ مَنْ تَكْرَهُونَ وَلَا يَأْذَنَّ فِي بُيُوتِكُمْ لِمَنْ تَكْرَهُونَ أَلَا وَحَقُّهُنَّ عَلَيْكُمْ أَنْ تُحْسِنُوا إِلَيْهِنَّ فِي كِسْوَتِهِنَّ وَطَعَامِهِنَّ»</p>
<p style="text-align: left;">“You have rights over your wives and they have their rights over you. Your right over them is that they must not allow anyone to sit on your bed whom you do not like. Their right is that you should treat them well in the matter of food and clothing” [Ibn Majah and Tirmidhi]. May Allah (swt) bless the men who obey the Prophet (saw) with regards to his saying,</p>
<p>«أَنْ تُحْسِنُوا إِلَيْهِنَّ فِي كِسْوَتِهِنَّ وَطَعَامِهِنَّ» “You should treat them well in the matter of food and clothing.”</p>
<p>The pious husband is not miserly. Instead, the husband provides well, bil maroof, with goodness.</p>
<p style="text-align: left;">The husband strives for providing for the family as a sincere worship to Allah (swt). It is not a personal favor to hold over the head of his wife and children. Jabir (ra) narrated from the Prophet (saw) who said,</p>
<p style="text-align: left;">«أوَّلُ ما يُوضَعُ في ميزانِ العبدِ نفَقتُه على أهلِه» “The first thing to be placed on the balance for a servant is his spending upon his family.” [At-Tabarani].</p>
<p>The husband strives hard in earning for the sake of Allah (swt). He spends generously upon his family for the pleasure of Allah (swt). Abu Hurairah (ra) narrated that the Messenger of Allah (saw) said,</p>
<p dir="rtl" style="text-align: left;">«دِينَارٌ أَنْفَقْتَهُ فِي سَبِيلِ اللَّهِ وَدِينَارٌ أَنْفَقْتَهُ فِي رَقَبَةٍ وَدِينَارٌ تَصَدَّقْتَ بِهِ عَلَى مِسْكِينٍ وَدِينَارٌ أَنْفَقْتَهُ عَلَى أَهْلِكَ أَعْظَمُهَا أَجْرًا الَّذِي أَنْفَقْتَهُ عَلَى أَهْلِكَ»</p>
<p style="text-align: left;">“Of a dinar you spend as a contribution in the Path of Allah , or to set free a slave, or as Sadaqah given to a poor man, or in support of your family, the one spent in support of your family produces the greatest reward.” [Muslim]</p>
<p style="text-align: left;">The husband does not tire of striving for he yearns for the reward of providing his spouse food and drink. Miqdam bin Ma’d Yakrib narrated: the Messenger of Allah (saw) said,</p>
<p dir="rtl" style="text-align: left;">«مَا أَطْعَمْتَ نَفْسَكَ فَهُوَ لَكَ صَدَقَةٌ وَمَا أَطْعَمْتَ وَلَدَكَ فَهُوَ لَكَ صَدَقَةٌ وَمَا أَطْعَمْتَ زَوْجَكَ فَهُوَ لَكَ صَدَقَةٌ وَمَا أَطْعَمْتَ خَادِمَكَ فَهُوَ لَكَ صَدَقَةٌ»</p>
<p style="text-align: left;">“What you feed yourself is Sadaqah. What you feed your child is Sadaqah (rewarded charity). What you feed your wife is Sadaqah. What you feed your servant is Sadaqah.” [reported by Ahmed with a sound chain of narration]. Arbal bin Sariya narrated: I heard the Messenger of Allah (saw) saying,</p>
<p style="text-align: left;">«إِنَّ الرَّجُلَ إِذَا سَقَى امْرَأَتَهُ مِنْ الْمَاءِ أُجِرَ» “When a man provides drink for his wife, it is a reward.” [Reported by Ahmed and Tabarani in Al-Kabir and Al-Awsath]. Sa’d bin Abi Waqqas (ra) narrated: The Messenger of Allah (saw) said,</p>
<p style="text-align: left;">«إِنَّكَ لَنْ تُنْفِقَ نَفَقَةً تَبْتَغِي بِهَا وَجْهَ اللَّهِ إِلَّا أُجِرْتَ عَلَيْهَا حَتَّى مَا تَجْعَلُ فِي فَمِ امْرَأَتِكَ» “You will be rewarded for whatever you spend for Allah&#8217;s sake even if it were a morsel which you put in your wife’s mouth.” [Bukhari and Muslim].</p>
<p style="text-align: left;">The husband must not be miserly for the woman has a right to financial maintenance, which the Imam (Khaleefah) of Muslims will ensure, either directly or through his judiciary. Aisha (ra) said: Hind, the wife of Abu Sufyan, told the Prophet (saw). Abu Sufyan is a miserly man and does not give me and my children adequate provisions for maintenance unless I take something from his possession without his knowledge. The Prophet (saw) told her,</p>
<p>«خُذِي مَا يَكْفِيكِ وَوَلَدَكِ بِالْمَعْرُوفِ» “Take from his possessions on bil maroof, as much as may suffice for you and your children.” [Bukhari, Muslim, Nas’ae and Abu Dawud]</p>
<p style="text-align: left;">The Pious Wife Bears any Poverty with Patience, Spending of her Own Money for Reward</p>
<p style="text-align: left;">If after the husband strives, Allah (swt), Ar-Razaaq, Al-Wahaab, Al-Ghani, apportions him of little Rizq, leading to hardship and poverty, then it is upon the pious wife to consider the options that Allah (swt) has granted her. If the husband is not able to provide much, whilst she cannot be patient, she can seek Khula (marriage annulment). Indeed, insufficient maintenance corrupts one of the conditions of guardianship and obligations of the husband towards his wife. This is an option for the woman and she can present to the courts of the Khilafah.</p>
<p style="text-align: left;">However, in periods of poverty in marriage, let the wife consider another option, with greater reward for her in the ever ending Aakhira. Let the pious wife consider the patience in poverty of the best of all women in the Islamic Ummah, the mothers of the believers (ra). Aisha (ra) said,</p>
<p>«كَانَ يَأْتِي عَلَيْنَا الشَّهْرُ مَا نُوقِدُ فِيهِ نَارًا إِنَّمَا هُوَ التَّمْرُ وَالْمَاءُ إِلَّا أَنْ نُؤْتَى بِاللُّحَيْمِ» “Sometimes a month would come in which we did not kindle a fire, [for cooking] having only dates and water, unless a little meat was brought.” [Bukhari, Muslim and Tirmidhi].</p>
<p>In another narration,</p>
<p style="text-align: left;">«ما أَكلَ آلُ محمَّدٍ صلَّى اللَّهُ عليهِ وسلَّمَ أَكلتينِ في يومٍ واحدٍ إلَّا وإِحداهُما تمرٌ» “The family of Muhammad did not eat two meals on one day, but one of the two was of dates.” Anas (ra) said, I walked to the Prophet (saw) with some barley bread that has some rancid oil poured over it, and I used to hear him saying,</p>
<p style="text-align: left;">«مَا أَمْسَى فِي آلِ مُحَمَّدٍ صلى الله عليه وسلم صَاعُ تَمْرٍ وَلاَ صَاعُ حَبٍّ» “Not for one evening has the household of Muhammad had a Saa’ of dates or a Saa’ of grain.” At that time, he had nine wives.” [Bukhari, Tirmidhi and Nasa’ee]. Aisha (ra) said the Messenger of Allah (saw) told me,</p>
<p style="text-align: left;">«يَا عَائِشَةُ إِذَا أَرَدْتِ اللُّحُوقَ بِي فَلْيَكْفِكِ مِنَ الدُّنْيَا كَزَادِ الرَّاكِبِ وَإِيَّاكِ وَمُجَالَسَةَ الْأَغْنِيَاءِ وَلَا تَسْتَخْلِقِي ثَوْبًا حَتَّى تُرَقِّعِيهِ»</p>
<p style="text-align: left;">“If you wish to join me (in Jannah), ‘A’isha, be satisfied with worldly things to the extent of a rider’s provision, avoid sitting with the rich and do not consider a garment worn out, until you patch it.” [Tirmidhi].</p>
<p>Zareen (one of the narrators) added that, Urwa said, Aisha (ra) did not replace her dress, until she got patches on her dress.</p>
<p style="text-align: left;">Whilst taking the reward of patience in poverty, let the pious wife also consider yet another option, which is spending of her own wealth, even though it is not an obligation. The Messenger of Allah (saw) encouraged and urged her to do so and she has two rewards for that, not one. Zainab al-Thaqafia (ra), the wife of Abdullah bin Masoud, narrates: The Messenger of Allah (saw) said, «تَصَدَّقْنَ يَا مَعْشَرَ النِّسَاءِ وَلَوْ مِنْ حُلِيِّكُنَّ» “You women should give Sadaqah even if it consists of your jewelry.” She said, ‘I returned to ‘Abdullah bin Masoud and said, ‘You are a person with empty hands, whereas the Messenger of Allah (saw) has commanded us to give Sadaqah, so better go to him and ask if this (i.e. spending for you) will suffice for me; otherwise I shall give it to someone else.’ ‘Abdullah told me (his wife), ‘You better go yourself.’ So I went and there was another woman of the Ansar at the door of the Messenger of Allah (saw) having the same purpose as I had. Now Allah’s Messenger (saw) was invested with awe so we did not like to knock the door. Then Bilal (ra) came out and we told him, ‘Go to the Messenger of Allah (saw) and inform him that there are two women at the door asking him whether it will serve them to give Sadaqah to their spouses and to orphans who are under their charge, but do not inform him who we are.’ Bilal (ra) went to the Messenger of Allah (saw) and asked him (what these women had instructed him to ask). The Messenger of Allah (saw) asked him who these women were. He (Bilal) said: They are women from Ansar and Zainab (ra). Upon this the Messenger of Allah (saw) said: Which of the Zainabs? He said, The wife of ‘Abdullah. The Messenger of Allah (saw) said,</p>
<p style="text-align: left;">«لَهُمَا أَجْرَانِ أَجْرُ الْقَرَابَةِ وَأَجْرُ الصَّدَقَةِ» “Both has the reward of kinship and the reward of Sadaqah.” [Bukhari and Muslim]. So, the husband’s spending upon his wife has a reward of Sadaqah alone. However, the wife’s spending upon her husband, in times of difficulty, will have not one, but two rewards, the reward of kinship and the reward of Sadaqah. It is an encouragement for a pious wife to spend her wealth upon her family, instead of seeking Khula, though it is her right to do so.</p>
<p style="text-align: left;">The Husband must Accommodate for the Curved Nature of his Wife</p>
<p style="text-align: left;">The Messenger of Allah (saw) clarified the nature of women, so that man realizes the reality of a woman, learns from it, accommodates for it and refrains from colliding with it. He (saw) said,</p>
<p dir="rtl" style="text-align: left;">«فَإِنَّ الْمَرْأَةَ خُلِقَتْ مِنْ ضِلَعٍ، وَإِنَّ أَعْوَجَ شَىْءٍ فِي الضِّلَعِ أَعْلاَهُ، فَإِنْ ذَهَبْتَ تُقِيمُهُ كَسَرْتَهُ، وَإِنْ تَرَكْتَهُ لَمْ يَزَلْ أَعْوَجَ، فَاسْتَوْصُوا بِالنِّسَاءِ»</p>
<p style="text-align: left;">“Women were created from a rib and the most curved part of a rib is its uppermost. If you attempt to straighten it; you will break it, whilst if you leave it alone it will remain curved. So act kindly toward them.” [Agreed upon].</p>
<p>Allah (swt) created woman from the most curved rib of a man and the most curved is its uppermost. This does not mean the curvedness in physical attributes that charm the husband and draw him towards her. It is the curvedness that Allah (swt) Himself created in her nature, in her character and in the way she understands matters, as in the manner of raising her concerns and needs.</p>
<p style="text-align: left;">So, let the unaccommodating husband consider that the woman is the symbol of perfection in creation, the embodiment of beauty in the creation, the peak of adoration in life and the abundant spring of joy, pleasure and happiness. She is the respected mother whom Allah (swt) has bestowed tremendous patience, benevolence and mercy, so that she can bear pregnancy, give birth and fulfill the trials of raising children. She brings up children without boredom or tiredness, despite extreme hardship. So, let the harsh husband remember how the wife readily compromises her right and skillfully reconciles conflicts that arise within the family life. Let the unaccepting husband consider how the hair of his wife becomes white through spending nights without sleep, caring for children. Let the colliding husband remember the countless sacrifices the mother makes so that her children are fed, healthy and happy. Aisha (ra) said, ‘A poor woman came to me carrying her two daughters. I gave her three date-fruits. She gave a date to each of them and then she took up one date-fruit and brought that to her mouth to eat, but her daughters asked her that also. She then divided between them the date-fruit that she intended to eat. Her kind treatment impressed me and I mentioned that to Messenger of Allah (saw) who said,</p>
<p style="text-align: left;">«إِنَّ اللَّهَ قَدْ أَوْجَبَ لَهَا بِهَا الْجَنَّةَ» “Verily, Allah has assured Jannah for her, because of (this act) of her,” or he said,</p>
<p style="text-align: left;">«أَعْتَقَهَا بِهَا مِنْ النَّارِ» “He (saw) has rescued her from Hell- Fire for this act.” [Reported by Muslim].</p>
<p style="text-align: left;">So how is the pious husband not to be patient upon the curvedness that Allah (swt) Himself created? How?! The husband must understand, accept and accommodate. The Messenger of Allah (saw) said,«فَإِنِ اسْتَمْتَعْتَ بِهَا اسْتَمْتَعْتَ بِهَا وَبِهَا عِوَجٌ» “So if you enjoy her, you will do so while curvedness remains in her.”</p>
<p>Thus, the husband enjoys his wife in all of her curvedness. This ensures the serene marital life with goodness in companionship, cohabitation and intimacy, in all dimensions. This ensures marital bliss in both in health and sickness, in wealth and poverty, in stability and homelessness, and in both success and failure. It prevents the destruction of the good marriage with the pious, treasured wife, by answering the whispering of the accursed Shaytan.</p>
<p style="text-align: left;">The Pious Wife is Grateful for the Blessings of Allah (swt) and Patient over the Shortcomings of the Husband</p>
<p style="text-align: left;">Whilst the husband must accommodate the curvedness in the nature of his wife, the wife must remain grateful, despite the shortcomings of her husband. This of course excludes negligence through his disobedience of Allah (swt), whether it is the financial maintenance or cohabitation with goodness, which can become a serious matter to the point that the Khaleefah or Qadi must account him. The pious wife overlooks shortcomings, bearing the brunt of poverty and trials, so that the family endures and prevails. She is the firm foundation upon which the good family life is built. She is the unwavering pillar around which the family becomes erect and tall in the pleasure of Allah (swt).</p>
<p style="text-align: left;">The pious grateful wife is the one who energizes her husband and relieves his burdens. She is the wife to whom the husband will rush home to, after fulfilling responsibilities outside of the home, to relax and be at ease with. She is the wife who will welcome the smallest and humblest gifts from her husband, as if she has received the riches of the world. She is the one who accepts the responsibility of marriage with all of its ups and downs. She does so with contentment and satisfaction, accepting the Decree of Allah (swt) without restlessness or impatience.</p>
<p>Anas bin Malik (ra) reported that the Messenger of Allah (saw) said, «ألَا أخبرُكم بنسائِكُم في الجنَّةِ» “May I inform you about your women in paradise?” We said, “Yes, O Messenger of Allah.” The Prophet (saw) said,</p>
<p style="text-align: left;">كُلُّ وَدُودٍ وَلُودٍ ، إِذَا غَضِبَت أَو أُسِيءَ إِلَيهَا أَو غَضِبَ زَوجُهَا ، قَالَت: هَذِه يَدِي فِي يَدِكَ ، لَاْ أَكْتَحِلُ بِغُمضٍ حتَّى تَرضَى»</p>
<p style="text-align: left;">“Every loving and fertile woman. When she is angry or offended or her husband is angry with her, she would say to her husband, ‘This is my hand placing on your hand, I will not even apply eye-liner, unless it is in a manner that you are pleased with.’” [at-Tabarani]</p>
<p style="text-align: left;">It is the pious woman who is averse to ingratitude, because ingratitude is something that is reprehensible before Allah (swt) and His Messenger (saw). Abu Raashid Al-Hibrani reported from Abdur Rahman bin Shibl, the Messenger of Allah (saw) said, «إِنَّ الْفُسَّاقَ هُمْ أَهْلُ النَّارِ» “Indeed, Defiant disobedient (Fussaq) are the people of hellfire,” It was asked: “O Messenger of Allah! Who are the defiant disobedient?” The Messenger of Allah (saw) replied, «النِّسَاءُ» “Women.” A man asked, “O Messenger of Allah! Aren’t they our mothers, sisters and wives?” He (saw) replied,</p>
<p style="text-align: left;">«بَلَى وَلَكِنَّهُنَّ إِذَا أُعْطِينَ لَمْ يَشْكُرْنَ وَإِذَا ابْتُلِينَ لَمْ يَصْبِرْنَ» “Yes, but if they were given (blessings), they wouldn’t be grateful and if they were tested, they wouldn’t be patient” [Ahmad].</p>
<p>‘Abdullah bin ‘Amr narrated, the Messenger of Allah (saw) said,</p>
<p style="text-align: left;">«لَا يَنْظُر اللَّه إِلَى اِمْرَأَة لَا تَشْكُر لِزَوْجِهَا وَهِيَ لَا تَسْتَغْنِي عَنْهُ»</p>
<p style="text-align: left;">“Allah will not look at a woman who is ungrateful to her husband, whilst she was in no need of him.” (Al-Mustadrak).</p>
<p>Indeed, the pious wife will remain obedient in all times, even when her passions are cooling with age or she has alternative means of maintenance, through her sons or her own trade. Indeed, the patient wife will remain obedient even when her husband is less able to fulfill her needs through illness, disability or age.</p>
<p style="text-align: left;">Conclusion: The Islamic Marriage is a Model for Humanity</p>
<p style="text-align: left;">Allah (swt) uniquely commands obligations upon both the husband and the wife, common to both of them. At the same time, Allah (swt) commands obligations for the husband and not to the wife, such as financial maintenance. He (swt) also commands obligations on the wife, which are not obligations for the husband, such as obedience. Thus, the married couple share in some duties but also complement each other in their specific duties, which ensures serenity in married life.</p>
<p style="text-align: left;">Islam not only provides an alternative to the misery of marriages based on traditions far removed from Islam but it also provides the Western world a unique way out from miserable married lives, that are built on the flawed idea of equality. Equality mandates the precedent of a model, upon which the comparison is made for equalizing. Equating women with men means holding men as a model upon whom comparison is to be made. Effectively Western law has made man the basis and standard upon which equality for the woman is based. It has led to a crisis as the wife is now not only to bear the burden of carrying a pregnancy to term, endure the pangs of birth and strive tirelessly to raise children, she must also share with her husband the burden of financial maintenance. In addition, the husband is negligent in his duty in some cases, whilst the wife is negligent in her duties in other cases and there are cases where both are falling into sin. It is not surprising that marriage is then viewed as a burden, strain and labor, with dissatisfaction, resentment and rivalry.</p>
<p style="text-align: left;">Allah (swt) says, (وَلَيْسَ الذَّكَرُ كَالْأُنثَىٰ) “And the male is not like the female.” [TMQ Surah Aali Imran 3:36].</p>
<p>Allah (swt) says,</p>
<p style="text-align: left;">(وَأَنَّهُ خَلَقَ الزَّوْجَيْنِ الذَّكَرَ وَالْأُنْثَى) “And that He creates the two mates, the male and female.” [TMQ Surah An-Najm 53:45].</p>
<p>Allah (swt) thus created male and female as two different genders. There is no discrimination against anyone in biological differences between the two genders. In his Wisdom, He (swt) obliged duties which are common, as both men and women are human, whilst He (swt) obliged duties which are specific for each gender, knowing best their biological nature and constitutions. Thus, the believing men and women co-operate both in the married life and the society as whole, ensuring serenity and advancement, whilst securing their good station in the Aakhira. Allah (swt) said,</p>
<p dir="rtl" style="text-align: left;">(رَبَّنَا وَآتِنَا مَا وَعَدْتَنَا عَلَى رُسُلِكَ وَلَا تُخْزِنَا يَوْمَ الْقِيَامَةِ إِنَّكَ لَا تُخْلِفُ الْمِيعَادَ * فَاسْتَجَابَ لَهُمْ رَبُّهُمْ أَنِّي لَا أُضِيعُ عَمَلَ عَامِلٍ مِنْكُمْ مِنْ ذَكَرٍ أَوْ أُنْثَى بَعْضُكُمْ مِنْ بَعْضٍ)</p>
<p style="text-align: left;">“‘Our Lord! Grant us what You promised unto us through Your Messengers and do not disgrace us the Day of Resurrection, for You never break (Your) Promise.’ So their Lord answered their Dua, ‘Never will I allow to be lost the work of any of you, be he male or female.’” [TMQ Surah Aali Imran 3:194-195].</p>
<p style="text-align: left;">Written for the Central Media Office of Hizb ut Tahrir by<br />
Musab Umair – Wilayah Pakistan</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Serenity Arises in the Married Life through Obedience of Allah (swt)' data-link='http://www.khilafah.com/serenity-arises-in-the-married-life-through-obedience-of-allah-swt/' data-app-id='15615597' data-app-id-name='post_below_content'></div> </div>
<footer class="entry-meta">
<div class="entry-cats">
<span>Filed under: </span><a href="http://www.khilafah.com/category/concepts/" rel="category tag">Concepts</a>, <a href="http://www.khilafah.com/category/concepts/islamic-culture/" rel="category tag">Islamic Culture</a>, <a href="http://www.khilafah.com/category/side-feature/" rel="category tag">Side Feature</a> </div>
<div class="entry-tags"><span>Tagged with: </span><a href="http://www.khilafah.com/tag/allah/" rel="tag">allah</a>, <a href="http://www.khilafah.com/tag/caliphate/" rel="tag">caliphate</a>, <a href="http://www.khilafah.com/tag/children/" rel="tag">children</a>, <a href="http://www.khilafah.com/tag/cohabitation/" rel="tag">cohabitation</a>, <a href="http://www.khilafah.com/tag/divorce/" rel="tag">divorce</a>, <a href="http://www.khilafah.com/tag/family/" rel="tag">family</a>, <a href="http://www.khilafah.com/tag/feminism/" rel="tag">feminism</a>, <a href="http://www.khilafah.com/tag/hadith/" rel="tag">hadith</a>, <a href="http://www.khilafah.com/tag/husband/" rel="tag">husband</a>, <a href="http://www.khilafah.com/tag/islam/" rel="tag">islam</a>, <a href="http://www.khilafah.com/tag/islamic-culture/" rel="tag">islamic culture</a>, <a href="http://www.khilafah.com/tag/khilafah/" rel="tag">khilafah</a>, <a href="http://www.khilafah.com/tag/marriage/" rel="tag">marriage</a>, <a href="http://www.khilafah.com/tag/married-life/" rel="tag">married life</a>, <a href="http://www.khilafah.com/tag/musab-umair/" rel="tag">Musab Umair</a>, <a href="http://www.khilafah.com/tag/pakistan/" rel="tag">Pakistan</a>, <a href="http://www.khilafah.com/tag/piety/" rel="tag">piety</a>, <a href="http://www.khilafah.com/tag/pious/" rel="tag">pious</a>, <a href="http://www.khilafah.com/tag/prophet/" rel="tag">prophet</a>, <a href="http://www.khilafah.com/tag/quran/" rel="tag">quran</a>, <a href="http://www.khilafah.com/tag/revelation/" rel="tag">revelation</a>, <a href="http://www.khilafah.com/tag/serenity/" rel="tag">serenity</a>, <a href="http://www.khilafah.com/tag/sunnah/" rel="tag">sunnah</a>, <a href="http://www.khilafah.com/tag/wife/" rel="tag">wife</a></div>
</footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/serenity-arises-in-the-married-life-through-obedience-of-allah-swt/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.khilafah.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your e-mail address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54041' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1ed2b941e6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
<div class="nav-wrap cf">
<nav id="nav-single">
<div class="nav-previous"><a href="http://www.khilafah.com/enjoining-the-good-and-forbidding-the-evil-is-a-great-obligation-which-demands-the-establishment-of-the-khilafah-and-the-full-implementation-of-shariah/" rel="prev"><span class="meta-nav">Previous Post</span>Enjoining the Good and Forbidding the Evil is a Great Obligation, Which Demands the Establishment of the Khilafah and the Full Implementation of Shariah</a></div>
<div class="nav-next"><a href="http://www.khilafah.com/should-muslims-accept-the-normality-of-a-crisis/" rel="next"><span class="meta-nav">Next Post</span>Should Muslims Accept the Normality of a Crisis?</a></div>
</nav>
</div>
</div>
<div id="blog-sidebar" class="default-sidebar widget-area" role="complementary">
<aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://www.khilafah.com/organization-of-islamic-cooperation-an-organization-that-is-neither-cooperative-nor-islamic/#comment-24273">Organization of Islamic Cooperation; An Organization that is Neither Cooperative nor Islamic!</a></li><li class="recentcomments"><span class="comment-author-link">Mohammed Naseer</span> on <a href="http://www.khilafah.com/88-years-in-prison-for-calling-to-islam/#comment-24272">88 Years in Prison for Calling to Islam!</a></li><li class="recentcomments"><span class="comment-author-link">Ahraz Athar</span> on <a href="http://www.khilafah.com/qa-the-russian-invasion-of-ukraine-its-dimensions-and-repercussions/#comment-24267">Q&#038;A: The Russian Invasion of Ukraine, Its Dimensions and Repercussions</a></li><li class="recentcomments"><span class="comment-author-link">Mrf</span> on <a href="http://www.khilafah.com/with-its-mediocre-foreign-policy-russia-continues-to-tighten-the-american-noose-around-own-neck/#comment-24258">With its Mediocre Foreign Policy, Russia continues to tighten the American noose around own neck.</a></li><li class="recentcomments"><span class="comment-author-link">Editorial</span> on <a href="http://www.khilafah.com/the-gulf-regimes-compete-to-become-world-capitals-in-fahisha/#comment-24257">The Gulf Regimes Compete to Become World Capitals in Fahisha</a></li></ul></aside></div>
<footer id="colophon" class="site-footer cf">
<p class="site-description">Serving the Ummah since 1996</p>
<div id="footer-social-nav">
<h3 class="social-nav-title">Social</h3>
<ul id="menu-primary" class="menu"><li id="menu-item-23095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23095"><a href="https://twitter.com/KhilafaRashida">Twitter</a></li>
<li id="menu-item-23097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23097"><a href="https://www.facebook.com/AlKhilafahGlobal">Facebook</a></li>
<li id="menu-item-23170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23170"><a href="http://Instagram.com/TheKhilafah">Instagram</a></li>
<li id="menu-item-23171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23171"><a href="http://YouTube.com/KhilafahTV">Youtube</a></li>
</ul> </div>
<div id="site-info">
<ul class="credit" role="contentinfo">
<li>Khilafah.com - Building a global movement for Khilafah</li>
</ul>
</div>
</footer>
</div>
</div>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body>
</html>