<!DOCTYPE html>
<html lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>RE: Request to Reopen Mosques in Kenya | Khilafah.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.khilafah.com/xmlrpc.php">
<!--[if lt IE 9]>
		<script src="http://www.khilafah.com/wp-content/themes/zuki/js/html5.js"></script>
	<![endif]-->

<link rel="canonical" href="http://www.khilafah.com/re-request-to-reopen-mosques-in-kenya/" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Feed" href="http://www.khilafah.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Comments Feed" href="http://www.khilafah.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; RE: Request to Reopen Mosques in Kenya Comments Feed" href="http://www.khilafah.com/re-request-to-reopen-mosques-in-kenya/feed/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2020","monthnum":"05","day":"31","hour":"08","minute":"49","second":"15","post_id":"45057","postname":"re-request-to-reopen-mosques-in-kenya","category":"ativism"}};
  //]]>
</script>
<script data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='dfeac585de5f8d95d406ad242873dbec' async>
</script>

<meta name='shareaholic:site_name' content='Khilafah.com' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='http://www.khilafah.com/re-request-to-reopen-mosques-in-kenya/' />
<meta name='shareaholic:keywords' content='activism, africa, side feature, post' />
<meta name='shareaholic:article_published_time' content='2020-05-31T08:49:15+01:00' />
<meta name='shareaholic:article_modified_time' content='2020-05-31T08:49:26+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Editorial' />
<meta name='shareaholic:site_id' content='dfeac585de5f8d95d406ad242873dbec' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='http://www.khilafah.com/wp-content/uploads/2020/05/kenya-mosque-640x360.jpg' />


<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-23343321-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-23343321-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khilafah.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.khilafah.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-flex-slider-style-css' href='http://www.khilafah.com/wp-content/themes/zuki/js/flex-slider/flexslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-fonts-css' href='//fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%7CKarla%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='http://www.khilafah.com/wp-content/themes/zuki/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-style-css' href='http://www.khilafah.com/wp-content/themes/zuki/style.css?ver=20140630' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css' href='http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/www.khilafah.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/flex-slider/jquery.flexslider-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/functions.js?ver=20140426'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php","security":"5659a59d80","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.khilafah.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.khilafah.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script>
<link rel='https://api.w.org/' href='http://www.khilafah.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khilafah.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khilafah.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Islam’s Conception of a World Order' href='http://www.khilafah.com/islams-conception-of-a-world-order/' />
<link rel='next' title='The Government of Pakistan Created Controversy over the Islamic Obligation of the Crescent Moon Sighting to Further its Secular Agenda' href='http://www.khilafah.com/the-government-of-pakistan-created-controversy-over-the-islamic-obligation-of-the-crescent-moon-sighting-to-further-its-secular-agenda/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://www.khilafah.com/?p=45057' />
<link rel="alternate" type="application/json+oembed" href="http://www.khilafah.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khilafah.com%2Fre-request-to-reopen-mosques-in-kenya%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khilafah.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khilafah.com%2Fre-request-to-reopen-mosques-in-kenya%2F&#038;format=xml" />
<style>.ms-parent-id-1 > .master-slider{ background:#000000; }</style>
<script>var ms_grabbing_curosr = 'http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<style type="text/css">
		.widget-area p.summary a,
		.entry-content p a,
		blockquote cite a,
		.textwidget a,
		#comments .comment-text a,
		.authorbox p.author-description a {color: ;}
		.widget_zuki_recentposts_color .bg-wrap {background: ;}
		.archive-menu-content {background: ;}
	</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" id="zuki-header-css">
			#site-title h1,
		#site-title h2.site-description {
			display: none;
		}

		</style>


<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="Khilafah.com" />
<meta property="og:title" content="RE: Request to Reopen Mosques in Kenya" />
<meta property="og:url" content="http://www.khilafah.com/re-request-to-reopen-mosques-in-kenya/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="بسم الله الرحمن الرحيم
To: The Cabinet Secretary for Interior and Coordination of National Government

To: The Cabinet Secretary for Health

To: All Respected Imams, Muslim opinion leaders and the Muslim Community

As the Novel Coronavirus Pandemic continues to ravage the country and the worl" />
<meta property="og:image" content="http://www.khilafah.com/wp-content/uploads/2020/05/kenya-mosque.jpg" />
<meta property="og:image:url" content="http://www.khilafah.com/wp-content/uploads/2020/05/kenya-mosque.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="article:published_time" content="2020-05-31T08:49:15+01:00" />
<meta property="article:modified_time" content="2020-05-31T08:49:26+01:00" />
<meta property="og:updated_time" content="2020-05-31T08:49:26+01:00" />
<meta property="article:section" content="Activism" />
<meta property="article:section" content="Africa" />
<meta property="article:section" content="Side Feature" />

<meta itemprop="name" content="RE: Request to Reopen Mosques in Kenya" />
<meta itemprop="headline" content="RE: Request to Reopen Mosques in Kenya" />
<meta itemprop="description" content="بسم الله الرحمن الرحيم
To: The Cabinet Secretary for Interior and Coordination of National Government

To: The Cabinet Secretary for Health

To: All Respected Imams, Muslim opinion leaders and the Muslim Community

As the Novel Coronavirus Pandemic continues to ravage the country and the worl" />
<meta itemprop="image" content="http://www.khilafah.com/wp-content/uploads/2020/05/kenya-mosque.jpg" />
<meta itemprop="datePublished" content="2020-05-31" />
<meta itemprop="dateModified" content="2020-05-31T08:49:26+01:00" />
<meta itemprop="author" content="Editorial" />





</head>
<body class="post-template-default single single-post postid-45057 single-format-standard _masterslider _ms_version_3.5.3">
<div id="container">
<header id="masthead" class="cf" role="banner">
<nav id="header-top-nav">
<ul id="menu-top" class="menu"><li id="menu-item-26041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26041"><a href="http://www.khilafah.com/what-is-the-khilafah-caliphate/">What is Khilafah?</a></li>
<li id="menu-item-26044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26044"><a href="http://www.khilafah.com/faq/">FAQ</a></li>
<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://www.khilafah.com/khilafah-organisation-chart/">Org Chart</a></li>
<li id="menu-item-25170" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25170"><a href="http://www.khilafah.com/tag/syria/">Syria</a></li>
<li id="menu-item-32692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32692"><a href="http://www.khilafah.com/category/analysis/rohingya/">rohingya</a></li>
<li id="menu-item-23027" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23027"><a href="http://www.khilafah.com/tag/ata-al-rashtah/">Ata Abu Al-Rashtah</a></li>
<li id="menu-item-25971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25971"><a href="http://www.khilafah.com/about-us/">About us</a></li>
<li id="menu-item-22966" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22966"><a href="http://www.khilafah.com/tag/qa/">Q&#038;A</a></li>
<li id="menu-item-30076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30076"><a href="http://www.khilafah.com/contact-us-2/">Contact Us</a></li>
</ul> </nav>
<div id="site-title">
<div id="site-header">
<a href="http://www.khilafah.com/" rel="home"><img src="http://www.khilafah.com/wp-content/uploads/2015/07/cropped-KcomLogo20151.png" width="420" height="73" alt=""></a>
</div>
<h1><a href="http://www.khilafah.com/" title="Khilafah.com">Khilafah.com</a></h1>
<h2 class="site-description">Serving the Ummah since 1996</h2>
</div>
<a href="#menuopen" id="mobile-menu-toggle"><span>Menu</span></a>
<div id="mobile-menu-wrap" class="cf">
<div class="search-box">
<a href="#" id="search-toggle"><span>Search</span></a>
<form role="search" method="get" id="searchform" class="searchform" action="http://www.khilafah.com/" role="search">
<label for="s" class="screen-reader-text"><span>Search</span></label>
<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form> </div>
<nav id="site-nav" class="cf">
<ul id="menu-magazin" class="nav-menu"><li id="menu-item-21161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21161"><a href="http://www.khilafah.com/category/the-khilafah/">Khilafah</a>
<ul class="sub-menu">
<li id="menu-item-21170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21170"><a href="http://www.khilafah.com/category/the-khilafah/structure/">Structure</a></li>
<li id="menu-item-21200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21200"><a href="http://www.khilafah.com/category/anniversary/c77-anniversary/">Anniversary</a></li>
<li id="menu-item-21187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21187"><a href="http://www.khilafah.com/category/the-khilafah/issues/">Issues</a></li>
<li id="menu-item-21191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21191"><a href="http://www.khilafah.com/category/the-khilafah/khilafah/">Khilafah</a></li>
<li id="menu-item-21195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21195"><a href="http://www.khilafah.com/category/the-khilafah/judiciary/">Judiciary</a></li>
<li id="menu-item-21198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21198"><a href="http://www.khilafah.com/category/the-khilafah/education/">Education</a></li>
<li id="menu-item-21201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21201"><a href="http://www.khilafah.com/category/the-khilafah/non-muslims/">Non-Muslims</a></li>
<li id="menu-item-21203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21203"><a href="http://www.khilafah.com/category/the-khilafah/foreign-policy/">Foreign Policy</a></li>
<li id="menu-item-21207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21207"><a href="http://www.khilafah.com/category/the-khilafah/social-system/">Social System</a></li>
</ul>
</li>
<li id="menu-item-40626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40626"><a href="http://www.khilafah.com/category/analysis/c52-middle-east/">Middle East</a></li>
<li id="menu-item-23241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23241"><a href="http://www.khilafah.com/category/multimedia/books/">Books</a></li>
<li id="menu-item-21205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21205"><a href="http://www.khilafah.com/category/the-khilafah/economy/">Economy</a></li>
<li id="menu-item-21162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21162"><a href="http://www.khilafah.com/category/analysis/">Analysis</a>
<ul class="sub-menu">
<li id="menu-item-21174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21174"><a href="http://www.khilafah.com/category/analysis/americas/">America</a></li>
<li id="menu-item-21175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21175"><a href="http://www.khilafah.com/category/analysis/c50-africa/">Africa</a></li>
<li id="menu-item-21178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21178"><a href="http://www.khilafah.com/category/analysis/asia/">Asia</a></li>
<li id="menu-item-21391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21391"><a href="http://www.khilafah.com/category/analysis/central-asia-analysis/">Central Asia</a></li>
<li id="menu-item-21176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21176"><a href="http://www.khilafah.com/category/analysis/c51-europe/">Europe</a></li>
<li id="menu-item-21393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21393"><a href="http://www.khilafah.com/category/analysis/an-south-asia/">South Asia</a></li>
<li id="menu-item-21194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21194"><a href="http://www.khilafah.com/category/concepts/political-concepts/">Political Concepts</a></li>
</ul>
</li>
<li id="menu-item-21172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21172"><a href="http://www.khilafah.com/category/concepts/islamic-culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-29384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29384"><a href="http://www.khilafah.com/category/concepts/islamic-culture/">Islamic Culture</a></li>
<li id="menu-item-21190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21190"><a href="http://www.khilafah.com/category/concepts/general-concepts/">General Concepts</a></li>
<li id="menu-item-21196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21196"><a href="http://www.khilafah.com/category/concepts/belief/">Belief</a></li>
</ul>
</li>
<li id="menu-item-21165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21165"><a href="http://www.khilafah.com/category/ativism/">Activism</a>
<ul class="sub-menu">
<li id="menu-item-21179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21179"><a href="http://www.khilafah.com/category/ativism/c55-asia/">Asia</a></li>
<li id="menu-item-21180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21180"><a href="http://www.khilafah.com/category/ativism/c56-africa/">Africa</a></li>
<li id="menu-item-21184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21184"><a href="http://www.khilafah.com/category/ativism/c72-central-asia/">Central Asia</a></li>
<li id="menu-item-27675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27675"><a href="http://www.khilafah.com/category/ativism/act-europe/">Europe</a></li>
<li id="menu-item-21181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21181"><a href="http://www.khilafah.com/category/ativism/c57-middle-east/">Middle East</a></li>
<li id="menu-item-21392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21392"><a href="http://www.khilafah.com/category/ativism/act-south-asia/">South Asia</a></li>
<li id="menu-item-21182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21182"><a href="http://www.khilafah.com/category/ativism/west/">West</a></li>
</ul>
</li>
</ul> </nav>
<a href="#menuclose" id="mobile-menu-close"><span>Close Menu</span></a>
</div>
</header>
<div id="main-wrap">
<div id="primary" class="site-content cf" role="main">
<article id="post-45057" class="post-45057 post type-post status-publish format-standard has-post-thumbnail hentry category-ativism category-c56-africa category-side-feature">
<header class="entry-header">
<div class="entry-cats">
<a href="http://www.khilafah.com/category/ativism/" rel="category tag">Activism</a>, <a href="http://www.khilafah.com/category/ativism/c56-africa/" rel="category tag">Africa</a>, <a href="http://www.khilafah.com/category/side-feature/" rel="category tag">Side Feature</a> </div>
<div class="entry-date">
Published on <a href="http://www.khilafah.com/re-request-to-reopen-mosques-in-kenya/">31st May 2020</a>
</div>
<div class="entry-comments">
<a href="http://www.khilafah.com/re-request-to-reopen-mosques-in-kenya/#respond"><span class="leave-reply">Leave a comment</span></a> </div>
<h1 class="entry-title">RE: Request to Reopen Mosques in Kenya</h1>
<div class="entry-author">
written by <a href="http://www.khilafah.com/author/akeditor/" title="All posts by Hizb ut Tahrir Kenya">Hizb ut Tahrir Kenya</a> </div>
</header>
<div class="entry-thumbnail">
<a href="http://www.khilafah.com/re-request-to-reopen-mosques-in-kenya/" title="Permalink to RE: Request to Reopen Mosques in Kenya"><img width="1024" height="576" src="http://www.khilafah.com/wp-content/uploads/2020/05/kenya-mosque.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.khilafah.com/wp-content/uploads/2020/05/kenya-mosque.jpg 1024w, http://www.khilafah.com/wp-content/uploads/2020/05/kenya-mosque-300x169.jpg 300w, http://www.khilafah.com/wp-content/uploads/2020/05/kenya-mosque-768x432.jpg 768w, http://www.khilafah.com/wp-content/uploads/2020/05/kenya-mosque-640x360.jpg 640w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
</div>
<div class="entry-content">
<p style="text-align: center;"><strong>بسم الله الرحمن الرحيم</strong></p>
<p><strong>To: The Cabinet Secretary for Interior and Coordination of National Government</strong></p>
<p><strong>To: The Cabinet Secretary for Health</strong></p>
<p><strong>To: All Respected Imams, Muslim opinion leaders and the Muslim Community</strong></p>
<p>As the Novel Coronavirus Pandemic continues to ravage the country and the world at large, the Government issued a directive of shutting down all Mosques in the country hence all Congregational and Friday prayers have been suspended for approximately two months up until now. This directive which was issued in March 2020 when the first early cases of Covid-19 were reported in the country is still in effect along with the dusk to dawn curfew which has now been further extended until 6<sup>th</sup> June 2020.</p>
<p><span id="more-45057"></span></p>
<p>As we acknowledge the effect of the Novel Coronavirus Pandemic in the country and the world at large, we maintain the need to observe all measures to prevent the infection of this deadly disease as this is part of the noble teachings of Islam as revealed to and practiced by our noble Messenger ﷺ more than 14 centuries ago.</p>
<p>We are also certain this pandemic is a serious challenge and test from the Almighty Creator to test His servants which requires us to turn sincerely to Him in repentance and obedience to His Revelation. In light of this the closing of mosques is an audacity against the Deen of Allah and His servants whose hearts are burning in pain for being prevented their Friday and regular congregational prayers. This severe pain has been magnified manifold during this auspicious Month of Ramadhan. Sadly, even before the state directive, a section of Muslim leaders decided to close mosques instead of taking the necessary precautionary measures to keep them safe while ensuring the continuation of congregational prayers! More painful, they went out of their way to twist the Islamic evidences to justify their dangerous move!</p>
<p><strong>We wish to raise our concerns regarding the closure of Mosques by stating the following:</strong></p>
<p><strong>First:</strong> The suspension of the Jumua Prayers and Congregational prayers is decisively contradictory to the noble teaching of our Deen. In the wake of spread of pandemic disease, the noble Shari’ah of Islam has taught us that what is required is not to stop congregational prayers generally but rather that the infected persons should be isolated and barred from entering the mosque. Measures such as sterilization, wearing of masks, mass testing and washing hands should be also taken to prevent the infection and spread of the disease. The evidence of this is what is narrated in Al Mustadrak on the authority of Tariq Bin Shihab on the authority of Abi Musa from the Prophet (may the peace of blessings of Allah be upon him) who said:</p>
<p><strong>«الْجُمُعَةُ حَقٌّ وَاجِبٌ عَلَى كُلِّ مُسْلِمٍ فِي جَمَاعَةٍ إِلَّا أَرْبَعَةٌ: عَبْدٌ مَمْلُوكٌ، أَوِ امْرَأَةٌ، أَوْ صَبِيٌّ، أَوْ مَرِيضٌ»</strong></p>
<p><strong>“The Friday prayer in congregation is a necessary duty for every Muslim with four exceptions: A slave, a woman, a boy and a sick person.”</strong></p>
<p>With regard to congregational prayer, the Shari’ah has decisively stated that it is an obligation of sufficiency (Fardh ul-Kifayah) which means it must be performed continuously by at least some persons to avoid sin falling upon the entire community. Abu Dawud narrated from Abu Darda (may Allah be pleased with him) who narrated that the Prophet (may the peace of blessings of Allah be upon him) said:</p>
<p><strong>«مَا مِنْ ثَلَاثَةٍ فِي قَرْيَةٍ وَلَا بَدْوٍ لَا تُقَامُ فِيهِمْ الصَّلَاةُ إِلَّا قَدْ اسْتَحْوَذَ عَلَيْهِمْ الشَّيْطَانُ، عَلَيْكَ بِالْجَمَاعَةِ فَإِنَّمَا يَأْخُذُ الذِّئْبُ مِنَ الْغَنَمِ الْقَاصِيَةَ»</strong></p>
<p><strong>“If there are three men in a village or in the desert among whom prayer is not offered in congregation, the devil has got the mastery over them. So observe (Prayer) in congregation for the wolf eats only the straggling animal.”</strong></p>
<p>From the above perspective, we reiterate that the closure of the Mosques was not an appropriate step as it plunged the entire community in peril of grave sin for failure to continually observe the daily congregational and weekly Friday prayers. We therefore urge the government to open the Mosques immediately. It is really disturbing for sincere Muslims to note that recently the State has allowed restaurants to operate in the name of taking steps to resume economic life while at the same time it continues to shut down the houses of worship where the name of the Almighty Creator is uttered with devotion!</p>
<p>S<strong>econd</strong>: The Government should put up measures such as sterilization, wearing of masks, mass testing and washing hands to prevent the infection of the disease for the worshippers. Any worshipper detected to have developed the symptoms of the Covid-19 should be barred from entering the mosque while others continue with their prayers. It is the fundamental duty of the government to assist in providing such facilities for its citizens where they are unable to provide themselves especially keeping in mind the massive influx of grants, funds and support both local and external received by the government which is public knowledge. However we are confident that mosques can as there are many sincere believers yearning to return to the mosques and ready to help provide the necessary facilities.</p>
<p><strong>Third</strong>: The auspicious month of Ramadhan is nearing its completion and it will be a grave disaster if the Muslim community will be unable to perform any congregational prayer in this entire month, not to mention the prayer of Eid ul-Fitr after the end of Ramadhan which we yearn to pray in congregation as obliged by Islam. We therefore urge that this matter be given urgent attention and consideration. Surely the Muslim community has been patient but it is time to return to the mosques with due precautions.</p>
<p><strong>Fourth: </strong>We remind the Imams, Muslim opinion leaders and Muslims in general that it is their duty to advocate and call for the reopening of the mosques. We also advise them that their silence on the current painful situation is an affront to the Deen and its people and disdain against them for which they will surely be held to account on the Day of Judgement. Please stand up and speak the truth so that you raise your status before Almighty Allah who commands the speaking of the truth without fear or favour and seek the rank of the noble companions (may Allah be pleased with them) who spoke the truth in the most difficult of circumstances and attained the highest ranks after the Prophets and Messengers sent to Humankind.</p>
<p>O Allah, bear witness that we have delivered your Message!</p>
<p>&nbsp;</p>
<p><strong>Hizb ut Tahrir Kenya</strong></p>
<p><strong>24 Ramadhan 1441 AH</strong></p>
<p><strong>17/05/2020 CE</strong></p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='RE: Request to Reopen Mosques in Kenya' data-link='http://www.khilafah.com/re-request-to-reopen-mosques-in-kenya/' data-app-id='15615597' data-app-id-name='post_below_content'></div> </div>
<footer class="entry-meta">
<div class="entry-cats">
<span>Filed under: </span><a href="http://www.khilafah.com/category/ativism/" rel="category tag">Activism</a>, <a href="http://www.khilafah.com/category/ativism/c56-africa/" rel="category tag">Africa</a>, <a href="http://www.khilafah.com/category/side-feature/" rel="category tag">Side Feature</a> </div>
</footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/re-request-to-reopen-mosques-in-kenya/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.khilafah.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your e-mail address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45057' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="12ba6cd646" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
<div class="nav-wrap cf">
<nav id="nav-single">
<div class="nav-previous"><a href="http://www.khilafah.com/islams-conception-of-a-world-order/" rel="prev"><span class="meta-nav">Previous Post</span>Islam’s Conception of a World Order</a></div>
<div class="nav-next"><a href="http://www.khilafah.com/the-government-of-pakistan-created-controversy-over-the-islamic-obligation-of-the-crescent-moon-sighting-to-further-its-secular-agenda/" rel="next"><span class="meta-nav">Next Post</span>The Government of Pakistan Created Controversy over the Islamic Obligation of the Crescent Moon Sighting to Further its Secular Agenda</a></div>
</nav>
</div>
</div>
<div id="blog-sidebar" class="default-sidebar widget-area" role="complementary">
<aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Editorial</span> on <a href="http://www.khilafah.com/announcement-of-the-moon-sighting-result-for-the-month-of-shawwal-1441-ah-eid-ul-fitr-is-saturday-1st-shawwal/#comment-23621">Announcement of the Moon Sighting Result for the Month of Shawwal 1441 AH: Eid ul-Fitr is Saturday 1st Shawwal</a></li><li class="recentcomments"><span class="comment-author-link">muslim brother</span> on <a href="http://www.khilafah.com/announcement-of-the-moon-sighting-result-for-the-month-of-shawwal-1441-ah-eid-ul-fitr-is-saturday-1st-shawwal/#comment-23617">Announcement of the Moon Sighting Result for the Month of Shawwal 1441 AH: Eid ul-Fitr is Saturday 1st Shawwal</a></li><li class="recentcomments"><span class="comment-author-link">Faisal</span> on <a href="http://www.khilafah.com/announcement-of-the-moon-sighting-result-for-the-month-of-shawwal-1441-ah-eid-ul-fitr-is-saturday-1st-shawwal/#comment-23616">Announcement of the Moon Sighting Result for the Month of Shawwal 1441 AH: Eid ul-Fitr is Saturday 1st Shawwal</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Khilafah.com' rel='external nofollow' class='url'>Shazia Rizvi</a></span> on <a href="http://www.khilafah.com/coronavirus-and-the-european-union/#comment-23605">Coronavirus and the European Union</a></li><li class="recentcomments"><span class="comment-author-link">Saleem</span> on <a href="http://www.khilafah.com/islamism-the-western-kaffir-model-for-muslims-that-erdogan-adopts-and-advocates/#comment-23602">Islamism: The Western Kaffir Model for Muslims that Erdogan Adopts and Advocates</a></li></ul></aside></div>
<footer id="colophon" class="site-footer cf">
<p class="site-description">Serving the Ummah since 1996</p>
<div id="footer-social-nav">
<h3 class="social-nav-title">Social</h3>
<ul id="menu-primary" class="menu"><li id="menu-item-23095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23095"><a href="https://twitter.com/KhilafaRashida">Twitter</a></li>
<li id="menu-item-23097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23097"><a href="https://www.facebook.com/AlKhilafahGlobal">Facebook</a></li>
<li id="menu-item-23170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23170"><a href="http://Instagram.com/TheKhilafah">Instagram</a></li>
<li id="menu-item-23171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23171"><a href="http://YouTube.com/KhilafahTV">Youtube</a></li>
</ul> </div>
<div id="site-info">
<ul class="credit" role="contentinfo">
<li>Khilafah.com - Building a global movement for Khilafah</li>
</ul>
</div>
</footer>
</div>
</div>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body>
</html>