<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>Ramadhan Enters as the Ummah Faces More Sufferings | Khilafah.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.khilafah.com/xmlrpc.php">
<!--[if lt IE 9]>
		<script src="http://www.khilafah.com/wp-content/themes/zuki/js/html5.js"></script>
	<![endif]-->

<meta name="description" content="Hizb ut Tahrir / Kenya is pleased to congratulate the Muslims in the country and across the globe in general on arrival of the blessed month of Ramadhan." />
<meta name="keywords" content="kenya,ramadhan,ramazan,ramadan,1442,hizb tahrir,muslims,ummah,mosque,masjid,islam,shabani mwalimu,nairobi,covid-19,imf" />
<link rel="canonical" href="http://www.khilafah.com/ramadhan-enters-as-the-ummah-faces-more-sufferings/" />
<meta property="og:title" content="Ramadhan Enters as the Ummah Faces More Sufferings | Khilafah.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.khilafah.com/ramadhan-enters-as-the-ummah-faces-more-sufferings/" />
<meta property="og:image" content="http://www.khilafah.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Khilafah.com" />
<meta property="og:description" content="Hizb ut Tahrir / Kenya is pleased to congratulate the Muslims in the country and across the globe in general on arrival of the blessed month of Ramadhan." />
<meta property="article:tag" content="kenya" />
<meta property="article:tag" content="ramadhan" />
<meta property="article:tag" content="ramazan" />
<meta property="article:tag" content="ramadan" />
<meta property="article:tag" content="1442" />
<meta property="article:tag" content="hizb tahrir" />
<meta property="article:tag" content="muslims" />
<meta property="article:tag" content="ummah" />
<meta property="article:tag" content="mosque" />
<meta property="article:tag" content="masjid" />
<meta property="article:tag" content="islam" />
<meta property="article:tag" content="shabani mwalimu" />
<meta property="article:tag" content="nairobi" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="imf" />
<meta property="article:tag" content="africa" />
<meta property="article:tag" content="analysis" />
<meta property="article:tag" content="side feature" />
<meta property="article:published_time" content="2021-04-17T00:28:55Z" />
<meta property="article:modified_time" content="2021-04-17T00:28:55Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@KhilafaRashida" />
<meta name="twitter:domain" content="https://twitter.com/KhilafaRashida" />
<meta name="twitter:title" content="Ramadhan Enters as the Ummah Faces More Sufferings | Khilafah.com" />
<meta name="twitter:description" content="Hizb ut Tahrir / Kenya is pleased to congratulate the Muslims in the country and across the globe in general on arrival of the blessed month of Ramadhan." />
<meta name="twitter:image" content="http://www.khilafah.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://www.khilafah.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Feed" href="http://www.khilafah.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Comments Feed" href="http://www.khilafah.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Ramadhan Enters as the Ummah Faces More Sufferings Comments Feed" href="http://www.khilafah.com/ramadhan-enters-as-the-ummah-faces-more-sufferings/feed/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2021","monthnum":"04","day":"17","hour":"01","minute":"28","second":"55","post_id":"49375","postname":"ramadhan-enters-as-the-ummah-faces-more-sufferings","category":"analysis"}};
  //]]>
</script>
<script data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='dfeac585de5f8d95d406ad242873dbec' async>
</script>

<meta name='shareaholic:site_name' content='Khilafah.com' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='http://www.khilafah.com/ramadhan-enters-as-the-ummah-faces-more-sufferings/' />
<meta name='shareaholic:keywords' content='1442, covid-19, hizb tahrir, imf, islam, kenya, masjid, mosque, muslims, nairobi, ramadan, ramadhan, ramazan, shabani mwalimu, ummah, africa, analysis, side feature, post' />
<meta name='shareaholic:article_published_time' content='2021-04-17T01:28:55+01:00' />
<meta name='shareaholic:article_modified_time' content='2021-04-17T01:28:55+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Editorial' />
<meta name='shareaholic:site_id' content='dfeac585de5f8d95d406ad242873dbec' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='http://www.khilafah.com/wp-content/uploads/2021/04/1x-1-640x427.jpg' />


<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-23343321-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-23343321-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khilafah.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.khilafah.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-flex-slider-style-css' href='http://www.khilafah.com/wp-content/themes/zuki/js/flex-slider/flexslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-fonts-css' href='//fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%7CKarla%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='http://www.khilafah.com/wp-content/themes/zuki/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-style-css' href='http://www.khilafah.com/wp-content/themes/zuki/style.css?ver=20140630' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css' href='http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css' href='http://www.khilafah.com/wp-content/uploads/master-slider/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/www.khilafah.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/flex-slider/jquery.flexslider-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/functions.js?ver=20140426'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php","security":"115ea6b298","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.khilafah.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.khilafah.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script>
<link rel='https://api.w.org/' href='http://www.khilafah.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khilafah.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khilafah.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Q&#038;A: Recent Developments in the Libyan Crisis' href='http://www.khilafah.com/qa-recent-developments-in-the-libyan-crisis/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://www.khilafah.com/?p=49375' />
<link rel="alternate" type="application/json+oembed" href="http://www.khilafah.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khilafah.com%2Framadhan-enters-as-the-ummah-faces-more-sufferings%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khilafah.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khilafah.com%2Framadhan-enters-as-the-ummah-faces-more-sufferings%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<style type="text/css">
		.widget-area p.summary a,
		.entry-content p a,
		blockquote cite a,
		.textwidget a,
		#comments .comment-text a,
		.authorbox p.author-description a {color: ;}
		.widget_zuki_recentposts_color .bg-wrap {background: ;}
		.archive-menu-content {background: ;}
	</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" id="zuki-header-css">
			#site-title h1,
		#site-title h2.site-description {
			display: none;
		}

		</style>


<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="Khilafah.com" />
<meta property="og:title" content="Ramadhan Enters as the Ummah Faces More Sufferings" />
<meta property="og:url" content="http://www.khilafah.com/ramadhan-enters-as-the-ummah-faces-more-sufferings/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Hizb ut Tahrir / Kenya is pleased to congratulate the Muslims in the country and across the globe in general on arrival of the blessed month of Ramadhan. As we enter this month of mercy, forgiveness and redemption from Hellfire, we would like to remind Muslims in this, to read the Qur’an by internal" />
<meta property="og:image" content="http://www.khilafah.com/wp-content/uploads/2021/04/1x-1.jpg" />
<meta property="og:image:url" content="http://www.khilafah.com/wp-content/uploads/2021/04/1x-1.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="480" />
<meta property="article:published_time" content="2021-04-17T01:28:55+01:00" />
<meta property="article:modified_time" content="2021-04-17T01:28:55+01:00" />
<meta property="og:updated_time" content="2021-04-17T01:28:55+01:00" />
<meta property="article:section" content="Africa" />
<meta property="article:section" content="Analysis" />
<meta property="article:section" content="Ramadan" />
<meta property="article:section" content="Ramadan" />
<meta property="article:section" content="Side Feature" />

<meta itemprop="name" content="Ramadhan Enters as the Ummah Faces More Sufferings" />
<meta itemprop="headline" content="Ramadhan Enters as the Ummah Faces More Sufferings" />
<meta itemprop="description" content="Hizb ut Tahrir / Kenya is pleased to congratulate the Muslims in the country and across the globe in general on arrival of the blessed month of Ramadhan. As we enter this month of mercy, forgiveness and redemption from Hellfire, we would like to remind Muslims in this, to read the Qur’an by internal" />
<meta itemprop="image" content="http://www.khilafah.com/wp-content/uploads/2021/04/1x-1.jpg" />
<meta itemprop="datePublished" content="2021-04-17" />
<meta itemprop="dateModified" content="2021-04-17T01:28:55+01:00" />
<meta itemprop="author" content="Editorial" />





</head>
<body class="post-template-default single single-post postid-49375 single-format-standard _masterslider _ms_version_3.5.3">
<div id="container">
<header id="masthead" class="cf" role="banner">
<nav id="header-top-nav">
<ul id="menu-top" class="menu"><li id="menu-item-26041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26041"><a href="http://www.khilafah.com/what-is-the-khilafah-caliphate/">What is Khilafah?</a></li>
<li id="menu-item-26044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26044"><a href="http://www.khilafah.com/faq/">FAQ</a></li>
<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://www.khilafah.com/khilafah-organisation-chart/">Org Chart</a></li>
<li id="menu-item-25170" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25170"><a href="http://www.khilafah.com/tag/syria/">Syria</a></li>
<li id="menu-item-45913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45913"><a href="http://www.khilafah.com/category/uighurs/">Uighurs</a></li>
<li id="menu-item-23027" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23027"><a href="http://www.khilafah.com/tag/ata-al-rashtah/">Ata Abu Al-Rashtah</a></li>
<li id="menu-item-22966" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22966"><a href="http://www.khilafah.com/tag/qa/">Q&#038;A</a></li>
<li id="menu-item-25971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25971"><a href="http://www.khilafah.com/about-us/">About us</a></li>
<li id="menu-item-30076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30076"><a href="http://www.khilafah.com/contact-us-2/">Contact Us</a></li>
</ul> </nav>
<div id="site-title">
<div id="site-header">
<a href="http://www.khilafah.com/" rel="home"><img src="http://www.khilafah.com/wp-content/uploads/2015/07/cropped-KcomLogo20151.png" width="420" height="73" alt=""></a>
</div>
<h1><a href="http://www.khilafah.com/" title="Khilafah.com">Khilafah.com</a></h1>
<h2 class="site-description">Serving the Ummah since 1996</h2>
</div>
<a href="#menuopen" id="mobile-menu-toggle"><span>Menu</span></a>
<div id="mobile-menu-wrap" class="cf">
<div class="search-box">
<a href="#" id="search-toggle"><span>Search</span></a>
<form role="search" method="get" id="searchform" class="searchform" action="http://www.khilafah.com/" role="search">
<label for="s" class="screen-reader-text"><span>Search</span></label>
<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form> </div>
<nav id="site-nav" class="cf">
<ul id="menu-magazin" class="nav-menu"><li id="menu-item-21161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21161"><a href="http://www.khilafah.com/category/the-khilafah/">Khilafah</a>
<ul class="sub-menu">
<li id="menu-item-21170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21170"><a href="http://www.khilafah.com/category/the-khilafah/structure/">Structure</a></li>
<li id="menu-item-21200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21200"><a href="http://www.khilafah.com/category/anniversary/c77-anniversary/">Anniversary</a></li>
<li id="menu-item-21187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21187"><a href="http://www.khilafah.com/category/the-khilafah/issues/">Issues</a></li>
<li id="menu-item-21191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21191"><a href="http://www.khilafah.com/category/the-khilafah/khilafah/">Khilafah</a></li>
<li id="menu-item-21195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21195"><a href="http://www.khilafah.com/category/the-khilafah/judiciary/">Judiciary</a></li>
<li id="menu-item-21198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21198"><a href="http://www.khilafah.com/category/the-khilafah/education/">Education</a></li>
<li id="menu-item-21201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21201"><a href="http://www.khilafah.com/category/the-khilafah/non-muslims/">Non-Muslims</a></li>
<li id="menu-item-21203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21203"><a href="http://www.khilafah.com/category/the-khilafah/foreign-policy/">Foreign Policy</a></li>
<li id="menu-item-21207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21207"><a href="http://www.khilafah.com/category/the-khilafah/social-system/">Social System</a></li>
</ul>
</li>
<li id="menu-item-40626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40626"><a href="http://www.khilafah.com/category/analysis/c52-middle-east/">Middle East</a></li>
<li id="menu-item-23241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23241"><a href="http://www.khilafah.com/category/multimedia/books/">Books</a></li>
<li id="menu-item-21205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21205"><a href="http://www.khilafah.com/category/the-khilafah/economy/">Economy</a></li>
<li id="menu-item-21162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21162"><a href="http://www.khilafah.com/category/analysis/">Analysis</a>
<ul class="sub-menu">
<li id="menu-item-21174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21174"><a href="http://www.khilafah.com/category/analysis/americas/">America</a></li>
<li id="menu-item-21175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21175"><a href="http://www.khilafah.com/category/analysis/c50-africa/">Africa</a></li>
<li id="menu-item-21178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21178"><a href="http://www.khilafah.com/category/analysis/asia/">Asia</a></li>
<li id="menu-item-21391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21391"><a href="http://www.khilafah.com/category/analysis/central-asia-analysis/">Central Asia</a></li>
<li id="menu-item-21176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21176"><a href="http://www.khilafah.com/category/analysis/c51-europe/">Europe</a></li>
<li id="menu-item-21393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21393"><a href="http://www.khilafah.com/category/analysis/an-south-asia/">South Asia</a></li>
<li id="menu-item-21194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21194"><a href="http://www.khilafah.com/category/concepts/political-concepts/">Political Concepts</a></li>
</ul>
</li>
<li id="menu-item-21172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21172"><a href="http://www.khilafah.com/category/concepts/islamic-culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-29384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29384"><a href="http://www.khilafah.com/category/concepts/islamic-culture/">Islamic Culture</a></li>
<li id="menu-item-21190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21190"><a href="http://www.khilafah.com/category/concepts/general-concepts/">General Concepts</a></li>
<li id="menu-item-21196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21196"><a href="http://www.khilafah.com/category/concepts/belief/">Belief</a></li>
</ul>
</li>
<li id="menu-item-21165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21165"><a href="http://www.khilafah.com/category/ativism/">Activism</a>
<ul class="sub-menu">
<li id="menu-item-21179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21179"><a href="http://www.khilafah.com/category/ativism/c55-asia/">Asia</a></li>
<li id="menu-item-21180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21180"><a href="http://www.khilafah.com/category/ativism/c56-africa/">Africa</a></li>
<li id="menu-item-21184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21184"><a href="http://www.khilafah.com/category/ativism/c72-central-asia/">Central Asia</a></li>
<li id="menu-item-27675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27675"><a href="http://www.khilafah.com/category/ativism/act-europe/">Europe</a></li>
<li id="menu-item-21181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21181"><a href="http://www.khilafah.com/category/ativism/c57-middle-east/">Middle East</a></li>
<li id="menu-item-21392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21392"><a href="http://www.khilafah.com/category/ativism/act-south-asia/">South Asia</a></li>
<li id="menu-item-21182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21182"><a href="http://www.khilafah.com/category/ativism/west/">West</a></li>
</ul>
</li>
</ul> </nav>
<a href="#menuclose" id="mobile-menu-close"><span>Close Menu</span></a>
</div>
</header>
<div id="main-wrap">
<div id="primary" class="site-content cf" role="main">
<article id="post-49375" class="post-49375 post type-post status-publish format-standard has-post-thumbnail hentry category-c50-africa category-analysis category-ramadan category-c70-ramadan category-side-feature tag-1196 tag-covid-19 tag-hizb-tahrir tag-imf tag-islam tag-kenya tag-masjid tag-mosque tag-muslims tag-nairobi tag-ramadan tag-ramadhan tag-ramazan tag-shabani-mwalimu tag-ummah">
<header class="entry-header">
<div class="entry-cats">
<a href="http://www.khilafah.com/category/analysis/c50-africa/" rel="category tag">Africa</a>, <a href="http://www.khilafah.com/category/analysis/" rel="category tag">Analysis</a>, <a href="http://www.khilafah.com/category/ramadan/" rel="category tag">Ramadan</a>, <a href="http://www.khilafah.com/category/ramadan/c70-ramadan/" rel="category tag">Ramadan</a>, <a href="http://www.khilafah.com/category/side-feature/" rel="category tag">Side Feature</a> </div>
<div class="entry-date">
Published on <a href="http://www.khilafah.com/ramadhan-enters-as-the-ummah-faces-more-sufferings/">17th April 2021</a>
</div>
<div class="entry-comments">
<a href="http://www.khilafah.com/ramadhan-enters-as-the-ummah-faces-more-sufferings/#respond"><span class="leave-reply">Leave a comment</span></a> </div>
<h1 class="entry-title">Ramadhan Enters as the Ummah Faces More Sufferings</h1>
<div class="entry-author">
written by <a href="http://www.khilafah.com/author/neditor/" title="All posts by Shabani Mwalimu">Shabani Mwalimu</a> </div>
</header>
<div class="entry-thumbnail">
<a href="http://www.khilafah.com/ramadhan-enters-as-the-ummah-faces-more-sufferings/" title="Permalink to Ramadhan Enters as the Ummah Faces More Sufferings"><img width="720" height="480" src="http://www.khilafah.com/wp-content/uploads/2021/04/1x-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.khilafah.com/wp-content/uploads/2021/04/1x-1.jpg 720w, http://www.khilafah.com/wp-content/uploads/2021/04/1x-1-300x200.jpg 300w, http://www.khilafah.com/wp-content/uploads/2021/04/1x-1-640x427.jpg 640w" sizes="(max-width: 720px) 100vw, 720px" /></a>
</div>
<div class="entry-content">
<p dir="LTR" style="text-align: left;">Hizb ut Tahrir / Kenya is pleased to congratulate the Muslims in the country and across the globe in general on arrival of the blessed month of Ramadhan. As we enter this month of mercy, forgiveness and redemption from Hellfire, we would like to remind Muslims in this, to read the Qur’an by internalizing the meaning and also to steadfastly abide by its teachings.<span id="more-49375"></span></p>
<p dir="LTR" style="text-align: left;">Ramadhan is entering while some regions including the Capital Nairobi are put under cessation of movement in the fight against Coronavirus, which definitely has hurt many Kenyans economically. Furthermore, our Muslim brothers and sisters in the areas will be unable to perform any congregational prayer in this entire month. We say limiting the number of worshippers in Mosques is an audacity against Islam and Muslims. We wish to reiterate in the wake of spread of pandemic disease, the noble Shari’ah of Islam requires not to shut the mosque, but the infected persons should be isolated and barred from entering it. Additionally, measures such as sterilization, wearing of masks, mass testing and washing hands should be also taken to prevent the infection.</p>
<p dir="LTR" style="text-align: left;">In an already stagnant economy, Ramadhan comes while the Government’s external borrowing appetite remains high. Nairobi has entered a deal with IMF – a three-year financing package to ‘support’ the next phase of the authorities’ COVID-19 response and its plan to reduce debt vulnerabilities. The IMF lending with its deadly prescriptions will not raise the economy rather will add more economic pain to the millions of Kenyans. Since the beginning of this year the prices of basic commodities such as wheat flour, milk, cooking fat, paraffin and sugar have tripled! Unscrupulous economic policies founded on Capitalism, which state that price is the determinant factor in the production and consumption of the commodities, makes the capitalists control the production and the distribution of commodities. This indeed should be a stark reminder that Capitalist regimes do not care for the interests of its own citizens.</p>
<p dir="LTR" style="text-align: left;">Indeed, Ramadhan should bring good to the entire Muslim population, but the situation of the Ummah especially in the Muslim world is horrific. The Muslims in Myanmar, Syria, Palestine, and Yemen are still facing longstanding oppressions. Indeed, these sufferings are due to the absence of the Qur’an’s application in their entire lives. The Muslim Ummah should understand the sufferings will only end when they implement one of the compulsory obligations by re-establishing the Khilafah (Caliphate) upon the method of the Prophethood in one of the great Muslim nations.</p>
<p dir="LTR" style="text-align: left;">As we live today in a secular liberal society that has viewed religion as a part-time issue, we should understand that Islam is a comprehensive Deen of life hence we are commanded to fully implement it in all political and socio-economic matters.</p>
<p dir="LTR" style="text-align: left;">We finally ask Allah (swt) to give us the strength to attain the objective of fasting mentioned by Allah (swt) which is Piety, the highest rank for a Muslim compelling him/her in abiding Allah’s commands.</p>
<p dir="LTR" style="text-align: left;" align="center">Shabani Mwalimu<br />
Media Representative of Hizb ut Tahrir in Kenya</p>
<p>Press Release<br />
28 Sha&#8217;aban 1442 &#8211; Saturday, 10th April 2021<br />
No: AH 10 / 1442</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Ramadhan Enters as the Ummah Faces More Sufferings' data-link='http://www.khilafah.com/ramadhan-enters-as-the-ummah-faces-more-sufferings/' data-app-id='15615597' data-app-id-name='post_below_content'></div> </div>
<footer class="entry-meta">
<div class="entry-cats">
<span>Filed under: </span><a href="http://www.khilafah.com/category/analysis/c50-africa/" rel="category tag">Africa</a>, <a href="http://www.khilafah.com/category/analysis/" rel="category tag">Analysis</a>, <a href="http://www.khilafah.com/category/ramadan/" rel="category tag">Ramadan</a>, <a href="http://www.khilafah.com/category/ramadan/c70-ramadan/" rel="category tag">Ramadan</a>, <a href="http://www.khilafah.com/category/side-feature/" rel="category tag">Side Feature</a> </div>
<div class="entry-tags"><span>Tagged with: </span><a href="http://www.khilafah.com/tag/1442/" rel="tag">1442</a>, <a href="http://www.khilafah.com/tag/covid-19/" rel="tag">covid-19</a>, <a href="http://www.khilafah.com/tag/hizb-tahrir/" rel="tag">hizb tahrir</a>, <a href="http://www.khilafah.com/tag/imf/" rel="tag">imf</a>, <a href="http://www.khilafah.com/tag/islam/" rel="tag">islam</a>, <a href="http://www.khilafah.com/tag/kenya/" rel="tag">kenya</a>, <a href="http://www.khilafah.com/tag/masjid/" rel="tag">masjid</a>, <a href="http://www.khilafah.com/tag/mosque/" rel="tag">mosque</a>, <a href="http://www.khilafah.com/tag/muslims/" rel="tag">muslims</a>, <a href="http://www.khilafah.com/tag/nairobi/" rel="tag">Nairobi</a>, <a href="http://www.khilafah.com/tag/ramadan/" rel="tag">ramadan</a>, <a href="http://www.khilafah.com/tag/ramadhan/" rel="tag">ramadhan</a>, <a href="http://www.khilafah.com/tag/ramazan/" rel="tag">ramazan</a>, <a href="http://www.khilafah.com/tag/shabani-mwalimu/" rel="tag">Shabani Mwalimu</a>, <a href="http://www.khilafah.com/tag/ummah/" rel="tag">ummah</a></div>
</footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ramadhan-enters-as-the-ummah-faces-more-sufferings/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.khilafah.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your e-mail address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49375' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5362653dbb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="220" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
<div class="nav-wrap cf">
<nav id="nav-single">
<div class="nav-previous"><a href="http://www.khilafah.com/qa-recent-developments-in-the-libyan-crisis/" rel="prev"><span class="meta-nav">Previous Post</span>Q&#038;A: Recent Developments in the Libyan Crisis</a></div>
<div class="nav-next"></div>
</nav>
</div>
</div>
<div id="blog-sidebar" class="default-sidebar widget-area" role="complementary">
<aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">شريف محلو-Mbale</span> on <a href="http://www.khilafah.com/to-the-people-of-lebanon-muslims-and-non-muslims/#comment-24099">To the People of Lebanon, Muslims and non-Muslims</a></li><li class="recentcomments"><span class="comment-author-link">Umm Humayzah</span> on <a href="http://www.khilafah.com/palestine-obituary-of-a-dawah-carrier-from-the-first-generation/#comment-24096">Palestine: Obituary of a Da’wah Carrier from the First Generation</a></li><li class="recentcomments"><span class="comment-author-link">Saleem</span> on <a href="http://www.khilafah.com/let-us-seek-the-pleasure-of-allah-swt-in-every-action-fulfilling-its-aim-as-allah-swt-commanded/#comment-24075">Let us Seek the Pleasure of Allah (swt) in Every Action, Fulfilling its Aim as Allah (swt) Commanded</a></li><li class="recentcomments"><span class="comment-author-link">Editorial</span> on <a href="http://www.khilafah.com/fb-qa-vaccination-fighting-coronavirus/#comment-24070">FB Q&#038;A: Vaccination Fighting Coronavirus</a></li><li class="recentcomments"><span class="comment-author-link">Umm Mujahid</span> on <a href="http://www.khilafah.com/fb-qa-vaccination-fighting-coronavirus/#comment-24069">FB Q&#038;A: Vaccination Fighting Coronavirus</a></li></ul></aside></div>
<footer id="colophon" class="site-footer cf">
<p class="site-description">Serving the Ummah since 1996</p>
<div id="footer-social-nav">
<h3 class="social-nav-title">Social</h3>
<ul id="menu-primary" class="menu"><li id="menu-item-23095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23095"><a href="https://twitter.com/KhilafaRashida">Twitter</a></li>
<li id="menu-item-23097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23097"><a href="https://www.facebook.com/AlKhilafahGlobal">Facebook</a></li>
<li id="menu-item-23170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23170"><a href="http://Instagram.com/TheKhilafah">Instagram</a></li>
<li id="menu-item-23171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23171"><a href="http://YouTube.com/KhilafahTV">Youtube</a></li>
</ul> </div>
<div id="site-info">
<ul class="credit" role="contentinfo">
<li>Khilafah.com - Building a global movement for Khilafah</li>
</ul>
</div>
</footer>
</div>
</div>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body>
</html>