<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>It is Not Permissible to Run or Vote in the Lebanese Parliamentary Elections Based on the Reality of Parliament and the Work of its Representatives | Khilafah.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.khilafah.com/xmlrpc.php">
<!--[if lt IE 9]>
		<script src="http://www.khilafah.com/wp-content/themes/zuki/js/html5.js"></script>
	<![endif]-->

<meta name="description" content="In recent days, there has been extensive talk by some Muslims about a vital issue in Lebanon." />
<meta name="keywords" content="lebanon,vote,voting,democracy,beirut,muslims,shariah,parliament,legislative council,lebanese state,president,republic,man-made law,sovereignty,governance,non-islam,legislate,allah,legislation,falsehood,executive authority,kufr,jahannam,hellfire,sinful,prohited acts,secular,khilafah,caliphate,prophethood,rashidah,messenger,ash-sham,abode of islam,rabat" />
<link rel="canonical" href="http://www.khilafah.com/it-is-not-permissible-to-run-or-vote-in-the-lebanese-parliamentary-elections-based-on-the-reality-of-parliament-and-the-work-of-its-representatives/" />
<meta property="og:title" content="It is Not Permissible to Run or Vote in the Lebanese Parliamentary Elections Based on the Reality of Parliament and the Work of its Representatives | Khilafah.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.khilafah.com/it-is-not-permissible-to-run-or-vote-in-the-lebanese-parliamentary-elections-based-on-the-reality-of-parliament-and-the-work-of-its-representatives/" />
<meta property="og:image" content="http://www.khilafah.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Khilafah.com" />
<meta property="og:description" content="In recent days, there has been extensive talk by some Muslims about a vital issue in Lebanon." />
<meta property="article:tag" content="lebanon" />
<meta property="article:tag" content="vote" />
<meta property="article:tag" content="voting" />
<meta property="article:tag" content="democracy" />
<meta property="article:tag" content="beirut" />
<meta property="article:tag" content="muslims" />
<meta property="article:tag" content="shariah" />
<meta property="article:tag" content="parliament" />
<meta property="article:tag" content="legislative council" />
<meta property="article:tag" content="lebanese state" />
<meta property="article:tag" content="president" />
<meta property="article:tag" content="republic" />
<meta property="article:tag" content="man-made law" />
<meta property="article:tag" content="sovereignty" />
<meta property="article:tag" content="governance" />
<meta property="article:tag" content="non-islam" />
<meta property="article:tag" content="legislate" />
<meta property="article:tag" content="allah" />
<meta property="article:tag" content="legislation" />
<meta property="article:tag" content="falsehood" />
<meta property="article:tag" content="executive authority" />
<meta property="article:tag" content="kufr" />
<meta property="article:tag" content="jahannam" />
<meta property="article:tag" content="hellfire" />
<meta property="article:tag" content="sinful" />
<meta property="article:tag" content="prohited acts" />
<meta property="article:tag" content="secular" />
<meta property="article:tag" content="khilafah" />
<meta property="article:tag" content="caliphate" />
<meta property="article:tag" content="prophethood" />
<meta property="article:tag" content="rashidah" />
<meta property="article:tag" content="messenger" />
<meta property="article:tag" content="ash-sham" />
<meta property="article:tag" content="abode of islam" />
<meta property="article:tag" content="rabat" />
<meta property="article:tag" content="analysis" />
<meta property="article:tag" content="middle east" />
<meta property="article:tag" content="side feature" />
<meta property="article:published_time" content="2022-05-22T11:54:52Z" />
<meta property="article:modified_time" content="2022-05-23T12:05:17Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@KhilafaRashida" />
<meta name="twitter:domain" content="https://twitter.com/KhilafaRashida" />
<meta name="twitter:title" content="It is Not Permissible to Run or Vote in the Lebanese Parliamentary Elections Based on the Reality of Parliament and the Work of its Representatives | Khilafah.com" />
<meta name="twitter:description" content="In recent days, there has been extensive talk by some Muslims about a vital issue in Lebanon." />
<meta name="twitter:image" content="http://www.khilafah.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://www.khilafah.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Feed" href="http://www.khilafah.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; Comments Feed" href="http://www.khilafah.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khilafah.com &raquo; It is Not Permissible to Run or Vote in the Lebanese Parliamentary Elections Based on the Reality of Parliament and the Work of its Representatives Comments Feed" href="http://www.khilafah.com/it-is-not-permissible-to-run-or-vote-in-the-lebanese-parliamentary-elections-based-on-the-reality-of-parliament-and-the-work-of-its-representatives/feed/" />

<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2022","monthnum":"05","day":"22","hour":"12","minute":"54","second":"52","post_id":"54772","postname":"it-is-not-permissible-to-run-or-vote-in-the-lebanese-parliamentary-elections-based-on-the-reality-of-parliament-and-the-work-of-its-representatives","category":"analysis"}};
  //]]>
</script>
<script data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='dfeac585de5f8d95d406ad242873dbec' async>
</script>

<meta name='shareaholic:site_name' content='Khilafah.com' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='http://www.khilafah.com/it-is-not-permissible-to-run-or-vote-in-the-lebanese-parliamentary-elections-based-on-the-reality-of-parliament-and-the-work-of-its-representatives/' />
<meta name='shareaholic:keywords' content='abode of islam, allah, ash-sham, beirut, caliphate, democracy, executive authority, falsehood, governance, hellfire, jahannam, khilafah, kufr, lebanese state, lebanon, legislate, legislation, legislative council, man-made law, messenger, muslims, non-islam, parliament, president, prohited acts, prophethood, rabat, rashidah, republic, secular, shariah, sinful, sovereignty, vote, voting, analysis, middle east, side feature, post' />
<meta name='shareaholic:article_published_time' content='2022-05-22T12:54:52+01:00' />
<meta name='shareaholic:article_modified_time' content='2022-05-23T13:05:17+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Editorial' />
<meta name='shareaholic:site_id' content='dfeac585de5f8d95d406ad242873dbec' />
<meta name='shareaholic:wp_version' content='8.12.6' />
<meta name='shareaholic:image' content='http://www.khilafah.com/wp-content/uploads/2022/05/0aec8d2ead-640x418.jpg' />


<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-23343321-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-23343321-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khilafah.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.khilafah.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-flex-slider-style-css' href='http://www.khilafah.com/wp-content/themes/zuki/js/flex-slider/flexslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-fonts-css' href='//fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%7CKarla%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='http://www.khilafah.com/wp-content/themes/zuki/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='zuki-style-css' href='http://www.khilafah.com/wp-content/themes/zuki/style.css?ver=20140630' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css' href='http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css' href='http://www.khilafah.com/wp-content/uploads/master-slider/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/www.khilafah.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/flex-slider/jquery.flexslider-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/themes/zuki/js/functions.js?ver=20140426'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.khilafah.com\/wp-admin\/admin-ajax.php","security":"7c39b1e67f","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.khilafah.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.khilafah.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script>
<link rel='https://api.w.org/' href='http://www.khilafah.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khilafah.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khilafah.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Turkish Statistical Institute Continues Despoiling the Citizen with its Inflation Numbers that Do Not Reflect the Truth' href='http://www.khilafah.com/turkish-statistical-institute-continues-despoiling-the-citizen-with-its-inflation-numbers-that-do-not-reflect-the-truth/' />
<link rel='next' title='Hizb ut Tahrir Continues its Work to Establish the Islamic State&#8230;And the Arrests Among its Shabab will only Increase their Steadfastness and Confidence in their Promising Civilized Project' href='http://www.khilafah.com/hizb-ut-tahrir-continues-its-work-to-establish-the-islamic-state-and-the-arrests-among-its-shabab-will-only-increase-their-steadfastness-and-confidence-in-their-promising-civilized-project/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://www.khilafah.com/?p=54772' />
<link rel="alternate" type="application/json+oembed" href="http://www.khilafah.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khilafah.com%2Fit-is-not-permissible-to-run-or-vote-in-the-lebanese-parliamentary-elections-based-on-the-reality-of-parliament-and-the-work-of-its-representatives%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khilafah.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khilafah.com%2Fit-is-not-permissible-to-run-or-vote-in-the-lebanese-parliamentary-elections-based-on-the-reality-of-parliament-and-the-work-of-its-representatives%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://www.khilafah.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<style type="text/css">
		.widget-area p.summary a,
		.entry-content p a,
		blockquote cite a,
		.textwidget a,
		#comments .comment-text a,
		.authorbox p.author-description a {color: ;}
		.widget_zuki_recentposts_color .bg-wrap {background: ;}
		.archive-menu-content {background: ;}
	</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" id="zuki-header-css">
			#site-title h1,
		#site-title h2.site-description {
			display: none;
		}

		</style>


<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="Khilafah.com" />
<meta property="og:title" content="It is Not Permissible to Run or Vote in the Lebanese Parliamentary Elections Based on the Reality of Parliament and the Work of its Representatives" />
<meta property="og:url" content="http://www.khilafah.com/it-is-not-permissible-to-run-or-vote-in-the-lebanese-parliamentary-elections-based-on-the-reality-of-parliament-and-the-work-of-its-representatives/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="In recent days, there has been extensive talk by some Muslims about a vital issue in Lebanon. It is the issue of the parliamentary elections, which is near approaching, and are scheduled to take place in Lebanon on 15/5/2022. Due to the numerous opinions regarding it, we are concerned with showing t" />
<meta property="og:image" content="http://www.khilafah.com/wp-content/uploads/2022/05/0aec8d2ead.jpg" />
<meta property="og:image:url" content="http://www.khilafah.com/wp-content/uploads/2022/05/0aec8d2ead.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="470" />
<meta property="article:published_time" content="2022-05-22T12:54:52+01:00" />
<meta property="article:modified_time" content="2022-05-23T13:05:17+01:00" />
<meta property="og:updated_time" content="2022-05-23T13:05:17+01:00" />
<meta property="article:section" content="Analysis" />
<meta property="article:section" content="Middle East" />
<meta property="article:section" content="Side Feature" />

<meta itemprop="name" content="It is Not Permissible to Run or Vote in the Lebanese Parliamentary Elections Based on the Reality of Parliament and the Work of its Representatives" />
<meta itemprop="headline" content="It is Not Permissible to Run or Vote in the Lebanese Parliamentary Elections Based on the Reality of Parliament and the Work of its Representatives" />
<meta itemprop="description" content="In recent days, there has been extensive talk by some Muslims about a vital issue in Lebanon. It is the issue of the parliamentary elections, which is near approaching, and are scheduled to take place in Lebanon on 15/5/2022. Due to the numerous opinions regarding it, we are concerned with showing t" />
<meta itemprop="image" content="http://www.khilafah.com/wp-content/uploads/2022/05/0aec8d2ead.jpg" />
<meta itemprop="datePublished" content="2022-05-22" />
<meta itemprop="dateModified" content="2022-05-23T13:05:17+01:00" />
<meta itemprop="author" content="Editorial" />





</head>
<body class="post-template-default single single-post postid-54772 single-format-standard _masterslider _ms_version_3.5.3">
<div id="container">
<header id="masthead" class="cf" role="banner">
<nav id="header-top-nav">
<ul id="menu-top" class="menu"><li id="menu-item-26041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26041"><a href="http://www.khilafah.com/what-is-the-khilafah-caliphate/">What is Khilafah?</a></li>
<li id="menu-item-26044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26044"><a href="http://www.khilafah.com/faq/">FAQ</a></li>
<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://www.khilafah.com/khilafah-organisation-chart/">Org Chart</a></li>
<li id="menu-item-25170" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25170"><a href="http://www.khilafah.com/tag/syria/">Syria</a></li>
<li id="menu-item-45913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45913"><a href="http://www.khilafah.com/category/uighurs/">Uighurs</a></li>
<li id="menu-item-23027" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23027"><a href="http://www.khilafah.com/tag/ata-al-rashtah/">Ata Abu Al-Rashtah</a></li>
<li id="menu-item-22966" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22966"><a href="http://www.khilafah.com/tag/qa/">Q&#038;A</a></li>
<li id="menu-item-25971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25971"><a href="http://www.khilafah.com/about-us/">About us</a></li>
<li id="menu-item-30076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30076"><a href="http://www.khilafah.com/contact-us-2/">Contact Us</a></li>
</ul> </nav>
<div id="site-title">
<div id="site-header">
<a href="http://www.khilafah.com/" rel="home"><img src="http://www.khilafah.com/wp-content/uploads/2015/07/cropped-KcomLogo20151.png" width="420" height="73" alt=""></a>
</div>
<h1><a href="http://www.khilafah.com/" title="Khilafah.com">Khilafah.com</a></h1>
<h2 class="site-description">Serving the Ummah since 1996</h2>
</div>
<a href="#menuopen" id="mobile-menu-toggle"><span>Menu</span></a>
<div id="mobile-menu-wrap" class="cf">
<div class="search-box">
<a href="#" id="search-toggle"><span>Search</span></a>
<form role="search" method="get" id="searchform" class="searchform" action="http://www.khilafah.com/" role="search">
<label for="s" class="screen-reader-text"><span>Search</span></label>
<input type="text" class="search-field" name="s" id="s" placeholder="Type to search&hellip;" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form> </div>
<nav id="site-nav" class="cf">
<ul id="menu-magazin" class="nav-menu"><li id="menu-item-21161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21161"><a href="http://www.khilafah.com/category/the-khilafah/">Khilafah</a>
<ul class="sub-menu">
<li id="menu-item-21170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21170"><a href="http://www.khilafah.com/category/the-khilafah/structure/">Structure</a></li>
<li id="menu-item-21200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21200"><a href="http://www.khilafah.com/category/anniversary/c77-anniversary/">Anniversary</a></li>
<li id="menu-item-21187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21187"><a href="http://www.khilafah.com/category/the-khilafah/issues/">Issues</a></li>
<li id="menu-item-21191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21191"><a href="http://www.khilafah.com/category/the-khilafah/khilafah/">Khilafah</a></li>
<li id="menu-item-21195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21195"><a href="http://www.khilafah.com/category/the-khilafah/judiciary/">Judiciary</a></li>
<li id="menu-item-21198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21198"><a href="http://www.khilafah.com/category/the-khilafah/education/">Education</a></li>
<li id="menu-item-21201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21201"><a href="http://www.khilafah.com/category/the-khilafah/non-muslims/">Non-Muslims</a></li>
<li id="menu-item-21203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21203"><a href="http://www.khilafah.com/category/the-khilafah/foreign-policy/">Foreign Policy</a></li>
<li id="menu-item-21207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21207"><a href="http://www.khilafah.com/category/the-khilafah/social-system/">Social System</a></li>
</ul>
</li>
<li id="menu-item-40626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40626"><a href="http://www.khilafah.com/category/analysis/c52-middle-east/">Middle East</a></li>
<li id="menu-item-23241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23241"><a href="http://www.khilafah.com/category/multimedia/books/">Books</a></li>
<li id="menu-item-21205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21205"><a href="http://www.khilafah.com/category/the-khilafah/economy/">Economy</a></li>
<li id="menu-item-21162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21162"><a href="http://www.khilafah.com/category/analysis/">Analysis</a>
<ul class="sub-menu">
<li id="menu-item-21174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21174"><a href="http://www.khilafah.com/category/analysis/americas/">America</a></li>
<li id="menu-item-21175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21175"><a href="http://www.khilafah.com/category/analysis/c50-africa/">Africa</a></li>
<li id="menu-item-21178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21178"><a href="http://www.khilafah.com/category/analysis/asia/">Asia</a></li>
<li id="menu-item-21391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21391"><a href="http://www.khilafah.com/category/analysis/central-asia-analysis/">Central Asia</a></li>
<li id="menu-item-21176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21176"><a href="http://www.khilafah.com/category/analysis/c51-europe/">Europe</a></li>
<li id="menu-item-21393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21393"><a href="http://www.khilafah.com/category/analysis/an-south-asia/">South Asia</a></li>
<li id="menu-item-21194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21194"><a href="http://www.khilafah.com/category/concepts/political-concepts/">Political Concepts</a></li>
</ul>
</li>
<li id="menu-item-21172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21172"><a href="http://www.khilafah.com/category/concepts/islamic-culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-29384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29384"><a href="http://www.khilafah.com/category/concepts/islamic-culture/">Islamic Culture</a></li>
<li id="menu-item-21190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21190"><a href="http://www.khilafah.com/category/concepts/general-concepts/">General Concepts</a></li>
<li id="menu-item-21196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21196"><a href="http://www.khilafah.com/category/concepts/belief/">Belief</a></li>
</ul>
</li>
<li id="menu-item-21165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21165"><a href="http://www.khilafah.com/category/ativism/">Activism</a>
<ul class="sub-menu">
<li id="menu-item-21179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21179"><a href="http://www.khilafah.com/category/ativism/c55-asia/">Asia</a></li>
<li id="menu-item-21180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21180"><a href="http://www.khilafah.com/category/ativism/c56-africa/">Africa</a></li>
<li id="menu-item-21184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21184"><a href="http://www.khilafah.com/category/ativism/c72-central-asia/">Central Asia</a></li>
<li id="menu-item-27675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27675"><a href="http://www.khilafah.com/category/ativism/act-europe/">Europe</a></li>
<li id="menu-item-21181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21181"><a href="http://www.khilafah.com/category/ativism/c57-middle-east/">Middle East</a></li>
<li id="menu-item-21392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21392"><a href="http://www.khilafah.com/category/ativism/act-south-asia/">South Asia</a></li>
<li id="menu-item-21182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21182"><a href="http://www.khilafah.com/category/ativism/west/">West</a></li>
</ul>
</li>
</ul> </nav>
<a href="#menuclose" id="mobile-menu-close"><span>Close Menu</span></a>
</div>
</header>
<div id="main-wrap">
<div id="primary" class="site-content cf" role="main">
<article id="post-54772" class="post-54772 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-c52-middle-east category-side-feature tag-abode-of-islam tag-allah tag-ash-sham tag-beirut tag-caliphate tag-democracy tag-executive-authority tag-falsehood tag-governance tag-hellfire tag-jahannam tag-khilafah tag-kufr tag-lebanese-state tag-lebanon tag-legislate tag-legislation tag-legislative-council tag-man-made-law tag-messenger tag-muslims tag-non-islam tag-parliament tag-president tag-prohited-acts tag-prophethood tag-rabat tag-rashidah tag-republic tag-secular tag-shariah tag-sinful tag-sovereignty tag-vote tag-voting">
<header class="entry-header">
<div class="entry-cats">
<a href="http://www.khilafah.com/category/analysis/" rel="category tag">Analysis</a>, <a href="http://www.khilafah.com/category/analysis/c52-middle-east/" rel="category tag">Middle East</a>, <a href="http://www.khilafah.com/category/side-feature/" rel="category tag">Side Feature</a> </div>
<div class="entry-date">
Published on <a href="http://www.khilafah.com/it-is-not-permissible-to-run-or-vote-in-the-lebanese-parliamentary-elections-based-on-the-reality-of-parliament-and-the-work-of-its-representatives/">22nd May 2022</a>
</div>
<div class="entry-comments">
<a href="http://www.khilafah.com/it-is-not-permissible-to-run-or-vote-in-the-lebanese-parliamentary-elections-based-on-the-reality-of-parliament-and-the-work-of-its-representatives/#respond"><span class="leave-reply">Leave a comment</span></a> </div>
<h1 class="entry-title">It is Not Permissible to Run or Vote in the Lebanese Parliamentary Elections Based on the Reality of Parliament and the Work of its Representatives</h1>
<div class="entry-author">
written by <a href="http://www.khilafah.com/author/neditor/" title="All posts by Hizb ut Tahrir Wilayah of Lebanon">Hizb ut Tahrir Wilayah of Lebanon</a> </div>
</header>
<div class="entry-thumbnail">
<a href="http://www.khilafah.com/it-is-not-permissible-to-run-or-vote-in-the-lebanese-parliamentary-elections-based-on-the-reality-of-parliament-and-the-work-of-its-representatives/" title="Permalink to It is Not Permissible to Run or Vote in the Lebanese Parliamentary Elections Based on the Reality of Parliament and the Work of its Representatives"><img width="720" height="470" src="http://www.khilafah.com/wp-content/uploads/2022/05/0aec8d2ead.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.khilafah.com/wp-content/uploads/2022/05/0aec8d2ead.jpg 720w, http://www.khilafah.com/wp-content/uploads/2022/05/0aec8d2ead-300x196.jpg 300w, http://www.khilafah.com/wp-content/uploads/2022/05/0aec8d2ead-640x418.jpg 640w" sizes="(max-width: 720px) 100vw, 720px" /></a>
</div>
<div class="entry-content">
<div class="row-fluid">
<div class="itemFullText hzbcontentdiv">
<p style="text-align: left;">In recent days, there has been extensive talk by some Muslims about a vital issue in Lebanon. It is the issue of the parliamentary elections, which is near approaching, and are scheduled to take place in Lebanon on 15/5/2022. Due to the numerous opinions regarding it, we are concerned with showing the Shariah ruling that we view as the obligatory position that Muslims must adhere to, especially those involved in Islamic work. In order to give the Shariah ruling, it is necessary to understand the reality that requires a ruling to be extracted for, this is known as Tahqeeq Al-Manat. The reality here or the Manat is the Parliament or the Legislative Council in the Lebanese state, and the nature, tasks and powers of its members, who are the representatives.</p>
<p style="text-align: left;">The reality of the Lebanese state is that it is based on democracy, i.e. on the idea of ​​sovereignty for the people. Hence the idea of ​​the parliament or the legislature. The reality of the parliament, called the legislative authority, is that it is the one that approves the constitution in force in the country, and it is the one that enacts the laws that are obligated on the executive and judicial authorities, meaning that one of the most important features of the council is this right to approve the constitution and laws. This is in addition to other powers, which are: the right to elect the President of the Republic, the right to grant or withhold confidence from the government, and the right to monitor the executive authority and hold it accountable for any action it implements or takes. As for the representative, he represents people in expressing their opinion. In this respect, he is their representative (delegate). Hence, it is clear that the Legislative Council is based on man-made law, and the representative represents those who nominated him and voted for him. His job is to legislate, elect, and account on the basis of man-made laws, and on the basis of the sovereignty for the people, this is the reality of governance or its Manat. So we say:</p>
<p style="text-align: left;">If a Muslim enters the parliament approving of this non-Islamic system, which makes sovereignty for the people, and not for the Shariah law, then he is undoubtedly sinning, he and whoever nominated him and voted for him, because no one has the right to share with Allah (swt) the legislation, Allah (swt) says:</p>
<p dir="rtl" style="text-align: left;">[<span dir="RTL">إِنِ الْحُكْمُ إِلَّا لِلَّهِ</span>]</p>
<p style="text-align: left;">“Legislation is not but for Allah.” [Yusuf: 40]. And Allah (swt) says:</p>
<p dir="rtl" style="text-align: left;"><span dir="RTL">[</span><span dir="RTL">وَلَا تَقُولُواْ لِمَا تَصِفُ أَلْسِنَتُكُمُ الْكَذِبَ هَذَا حَلَالٌ وَهَذَا حَرَامٌ لِّتَفْتَرُواْ عَلَى اللَّهِ الْكَذِبَ إِنَّ الَّذِينَ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ لَا يُفْلِحُونَ</span>]</p>
<p style="text-align: left;">“And do not say about what your tongues assert of untruth, &#8220;This is lawful and this is unlawful,&#8221; to invent falsehood about Allah. Indeed, those who invent falsehood about Allah will not succeed” [An-Nahl: 116].</p>
<p style="text-align: left;">If a Muslim who nominates or votes knows that his representative will choose legislation or a man-made law or votes in its favour, then the Muslim representative is sinning, himself and whoever voted or nominated him, while knowing this about him, Allah (swt) says:</p>
<p dir="rtl" style="text-align: left;">[<span dir="RTL">وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللَّهُ فَأُولَئِكَ هُمُ الْفَاسِقُونَ</span>]</p>
<p style="text-align: left;">“And whoever does not judge by what Allah has revealed &#8211; then it is those who are the defiantly disobedient” [Al-Ma’ida: 47].</p>
<p style="text-align: left;">This is in addition to the fact that it is not permissible in the first place to delegate for an act that is forbidden by Shariah.</p>
<p style="text-align: left;">The parliament is the one with the right to elect the president of the country, and since the president of the republic in Lebanon is not a Muslim, in addition to his ruling by the man-made constitution and laws, that is, other than what Allah has revealed, the Muslim representative who elects the president of the republic in this case is a sinner, and the one who voted for the representative &#8211; accepting this condition – is a sinner as well. The sin comes from two aspects: the first is that a non-Muslim will look after his affairs and that he is content that he is his ruler, Allah (swt) says:</p>
<p dir="rtl" style="text-align: left;"><span dir="RTL">[</span><span dir="RTL">يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَتَّخِذُوا الْيَهُودَ وَالنَّصَارَى أَوْلِيَاءَ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ وَمَن يَتَوَلَّهُم مِّنكُمْ فَإِنَّهُ مِنْهُمْ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ</span>]</p>
<p style="text-align: left;">“O you who have believed, do not take the Jews and the Christians as allies. They are [in fact] allies of one another. And whoever is an ally to them among you &#8211; then indeed, he is [one] of them. Indeed, Allah guides not the wrongdoing people” [Al-Ma’ida: 51].</p>
<p style="text-align: left;">And the second aspect is that he was content to be ruled by other than what Allah (swt) has revealed, i.e., disbelief.</p>
<p style="text-align: left;">The Parliament is the one that has the right to grant confidence to the government, making it a legal government. If the Muslim representative gives his confidence to any government, he is a sinner, and he and whoever voted for him will also be sinners, if they accept this situation, because he gave confidence to a government based on a man-made constitution and thus ruled by kufr.</p>
<p style="text-align: left;">The Parliament has the authority to hold the executive authority accountable for its implementation of the laws and for the policy it follows. If the Muslim representative held the executive authority accountable for its failure to implement any man-made law, he will be sinning, because he demands the application of the laws of kufr. Likewise, if the Muslim representative fails to hold the authority accountable for a procedure or decision that violates the Shariah he is sinning, instead he has to ask the authority to adopt Islam and implement it in order to relieve himself of the sin; the sin is incurred by whoever appointed him (chose or vote for the representative), because he accepted his representation on prohibited actions.</p>
<p style="text-align: left;">Above all this, the proportional electoral law does not allow anyone to run as an independent candidate to announce a program that refuses to implement these actions. Rather, the law obligates the formation of lists in which the Muslim representative is forced to ally with non-Muslims, or with secular Muslims, or deviants, and to establish programs that go along and fits the list! Which undoubtedly is not based on Islam, neither from near nor from afar! It is forbidden on top of the forbidden. Those who vote are also forced to choose the entire list, because cross-out is prohibited! Consequently, he is forced to choose non-Muslim, secular, or perverted representatives, and it goes without saying: These people will rule by other than what Allah (swt) has revealed, this is in addition to his acceptance of this sinful alliance and advertising for it! Those who protested with the issue of the preferential voice saw with their own eyes that it does not eliminate this phenomenon, using it as a pretext is a weak argument that will not relieve people of sin. In addition to that, the calamity of getting close to or entering into lists of influential people in power, which is a sin and is not permissible, for Allah (swt) says:</p>
<p dir="rtl" style="text-align: left;">[<span dir="RTL">وَلَا تَرْكَنُوا إِلَى الَّذِينَ ظَلَمُوا فَتَمَسَّكُمُ النَّارُ وَمَا لَكُم مِّن دُونِ اللَّهِ مِنْ أَوْلِيَاءَ ثُمَّ لَا تُنصَرُونَ</span>]</p>
<p style="text-align: left;">“And do not incline toward those who do wrong, lest you be touched by the Fire, and you would not have other than Allah any protectors; then you would not be helped” [Hud: 113].</p>
<p style="text-align: left;">Based on this aspect, whoever wants to do that in his capacity as a representative, it is not permissible for him to run for office or work, and he is a sinner, and it is not permissible to vote for him, and whoever does that is a clear sinner, there is no doubt or a difference over this. To dispute this is being arrogant against the truth. Those who are arrogant will sit the furthest away from the Messenger (saw) on the Day of Resurrection, according to what Al-Tirmidhi narrated and said: Hadith Hasan, the Messenger of Allah (saw), said: <span dir="RTL">«&#8230; وإِنَّ أَبْغَضَكُم إِليَّ وَأَبْعَدَكُم مِنِّي يومَ الْقِيامةِ: الثَّرْثَارُونَ، والمُتَشَدِّقُونَ، وَالمُتَفَيْهِقُونَ»، قالوا: يَا رسول اللَّه، قَدْ عَلِمْنَا الثَّرْثَارُونَ، وَالمُتَشَدِّقُونَ، فَمَا المُتَفَيْهِقُونَ؟ قال: «المُتَكَبِّرونَ»</span>“And indeed, the most disliked among you to me, and the one sitting furthest from me on the Day of Judgement are the Thartharun, [pompous], and the Mutashaddiqun [garrulous] and the Muthafaihiqun.&#8221; They said: &#8220;O Messenger of Allah! We know about the Thartharun, and the Mutashaddiqun, but what about the Muthafaihiqun?&#8221;&#8216; He said: “The arrogant.”</p>
<p style="text-align: left;">May Allah (swt) protect us and you from being one of them or similar to them.</p>
<p style="text-align: left;">Those who direct Muslims to participate in the elections may be confused, they adapt to reality, without being bound by the conditions imposed by Islam (that the Muslim candidate does not recognize this system, does not participate in legislation, is not held accountable on the basis of man-made law, and does not give confidence at all to any presidency or government that takes this man-made law as its basis). They are confused, using the pretext of choosing the worse instead of the worst, and committing the minor evil in exchange for the greater evil on the basis of the lesser of two evils and the lesser of two harms rules, and this is a mistake, because these rules do not apply here. This is because the act of belonging to a parliament, with its reality that we explained, is a forbidden affiliation in itself, it makes no difference whether the action is by a pious or an immoral person. There is no evil lesser than evil and no harm less than harm in this matter. Rather, the matter is a single act, but acts that are prohibited by themselves, and their gravity are not reduced if undertaken by a pious person. Transporting alcohol by someone who is pious, for example, does not reduce the prohibition of transporting it, since whoever transports it is bound by the rules of Islam. Rather, the sin of someone who does that knowing that it is forbidden is greater in the sight of Allah, Allah (swt) says:</p>
<p dir="rtl" style="text-align: left;">[<span dir="RTL">كَبُرَ مَقْتاً عِندَ اللَّهِ أَن تَقُولُوا مَا لَا تَفْعَلُونَ</span>]</p>
<p style="text-align: left;">“Great is hatred in the sight of Allah that you say what you do not do” [As-Saff: 3].</p>
<p style="text-align: left;">O Muslims in general, and the Sheikhs and Khatibs in particular: Declare your non-acceptance of elections that contradict the Law of your Lord. Ask your candidates to declare their non-acceptance of this system and its laws that contradict Islam. Ask them to break up every alliance that does not represent you as Muslims who make up the majority of the people of the country. Take a step forward and make the election results lose their charter by announcing your exit from them. The drop in the voter turnout has important political implications, the most important of which is showing the weak representation of those who took power. So, protect yourselves and your family from falling into the sin of participating in this corrupt subordinate system.</p>
<p style="text-align: left;">The basic principle is that we work to radically change reality, and not try to coexist with it, or find patches for it that prolong its life. Radical change is possible, especially in the land of Rabat in which we live, the blessed land of Ash-Sham, the abode of Islam. However, the fatwas of adapting to the corrupt reality, with claims of interest and necessity, and patching this reality by participating in it! It is what distracts Muslims from the serious work of radical change, and it is one of the pillars of the continuation of this bad reality. The strength of Muslims does not come from the arrival of a representative to Parliament, or by the behaviour of perverted or forbidden methods, but rather by the return of Muslims to the path of righteousness by adhering to Islam, and the establishment of the Islamic state, the second Khilafah Rashidah (rightly-guided Caliphate) on the method of the Prophethood according to the Shariah methodology stipulated by the Messenger of Allah (saw).</p>
</div>
</div>
<p><span id="more-54772"></span></p>
<div class="row-fluid">
<div class="span6">
<p style="text-align: left;">Hizb ut Tahrir <span dir="ltr">Wilayah of Lebanon</p>
<p>8 Shawwal 1443</span> &#8211; <span dir="ltr">Sunday, 08 May 2022<br />
</span><span dir="ltr">(Translated) </span></p>
</div>
</div>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='It is Not Permissible to Run or Vote in the Lebanese Parliamentary Elections Based on the Reality of Parliament and the Work of its Representatives' data-link='http://www.khilafah.com/it-is-not-permissible-to-run-or-vote-in-the-lebanese-parliamentary-elections-based-on-the-reality-of-parliament-and-the-work-of-its-representatives/' data-app-id='15615597' data-app-id-name='post_below_content'></div> </div>
<footer class="entry-meta">
<div class="entry-cats">
<span>Filed under: </span><a href="http://www.khilafah.com/category/analysis/" rel="category tag">Analysis</a>, <a href="http://www.khilafah.com/category/analysis/c52-middle-east/" rel="category tag">Middle East</a>, <a href="http://www.khilafah.com/category/side-feature/" rel="category tag">Side Feature</a> </div>
<div class="entry-tags"><span>Tagged with: </span><a href="http://www.khilafah.com/tag/abode-of-islam/" rel="tag">abode of islam</a>, <a href="http://www.khilafah.com/tag/allah/" rel="tag">allah</a>, <a href="http://www.khilafah.com/tag/ash-sham/" rel="tag">ash-sham</a>, <a href="http://www.khilafah.com/tag/beirut/" rel="tag">beirut</a>, <a href="http://www.khilafah.com/tag/caliphate/" rel="tag">caliphate</a>, <a href="http://www.khilafah.com/tag/democracy/" rel="tag">democracy</a>, <a href="http://www.khilafah.com/tag/executive-authority/" rel="tag">executive authority</a>, <a href="http://www.khilafah.com/tag/falsehood/" rel="tag">falsehood</a>, <a href="http://www.khilafah.com/tag/governance/" rel="tag">governance</a>, <a href="http://www.khilafah.com/tag/hellfire/" rel="tag">hellfire</a>, <a href="http://www.khilafah.com/tag/jahannam/" rel="tag">jahannam</a>, <a href="http://www.khilafah.com/tag/khilafah/" rel="tag">khilafah</a>, <a href="http://www.khilafah.com/tag/kufr/" rel="tag">kufr</a>, <a href="http://www.khilafah.com/tag/lebanese-state/" rel="tag">lebanese state</a>, <a href="http://www.khilafah.com/tag/lebanon/" rel="tag">Lebanon</a>, <a href="http://www.khilafah.com/tag/legislate/" rel="tag">legislate</a>, <a href="http://www.khilafah.com/tag/legislation/" rel="tag">legislation</a>, <a href="http://www.khilafah.com/tag/legislative-council/" rel="tag">legislative council</a>, <a href="http://www.khilafah.com/tag/man-made-law/" rel="tag">man-made law</a>, <a href="http://www.khilafah.com/tag/messenger/" rel="tag">messenger</a>, <a href="http://www.khilafah.com/tag/muslims/" rel="tag">muslims</a>, <a href="http://www.khilafah.com/tag/non-islam/" rel="tag">non-islam</a>, <a href="http://www.khilafah.com/tag/parliament/" rel="tag">parliament</a>, <a href="http://www.khilafah.com/tag/president/" rel="tag">President</a>, <a href="http://www.khilafah.com/tag/prohited-acts/" rel="tag">prohited acts</a>, <a href="http://www.khilafah.com/tag/prophethood/" rel="tag">prophethood</a>, <a href="http://www.khilafah.com/tag/rabat/" rel="tag">rabat</a>, <a href="http://www.khilafah.com/tag/rashidah/" rel="tag">rashidah</a>, <a href="http://www.khilafah.com/tag/republic/" rel="tag">republic</a>, <a href="http://www.khilafah.com/tag/secular/" rel="tag">secular</a>, <a href="http://www.khilafah.com/tag/shariah/" rel="tag">shariah</a>, <a href="http://www.khilafah.com/tag/sinful/" rel="tag">sinful</a>, <a href="http://www.khilafah.com/tag/sovereignty/" rel="tag">sovereignty</a>, <a href="http://www.khilafah.com/tag/vote/" rel="tag">vote</a>, <a href="http://www.khilafah.com/tag/voting/" rel="tag">voting</a></div>
</footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/it-is-not-permissible-to-run-or-vote-in-the-lebanese-parliamentary-elections-based-on-the-reality-of-parliament-and-the-work-of-its-representatives/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.khilafah.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your e-mail address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54772' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="040eb2998c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="140" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
<div class="nav-wrap cf">
<nav id="nav-single">
<div class="nav-previous"><a href="http://www.khilafah.com/turkish-statistical-institute-continues-despoiling-the-citizen-with-its-inflation-numbers-that-do-not-reflect-the-truth/" rel="prev"><span class="meta-nav">Previous Post</span>Turkish Statistical Institute Continues Despoiling the Citizen with its Inflation Numbers that Do Not Reflect the Truth</a></div>
<div class="nav-next"><a href="http://www.khilafah.com/hizb-ut-tahrir-continues-its-work-to-establish-the-islamic-state-and-the-arrests-among-its-shabab-will-only-increase-their-steadfastness-and-confidence-in-their-promising-civilized-project/" rel="next"><span class="meta-nav">Next Post</span>Hizb ut Tahrir Continues its Work to Establish the Islamic State&#8230;And the Arrests Among its Shabab will only Increase their Steadfastness and Confidence in their Promising Civilized Project</a></div>
</nav>
</div>
</div>
<div id="blog-sidebar" class="default-sidebar widget-area" role="complementary">
<aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Editorial</span> on <a href="http://www.khilafah.com/announcement-of-the-new-moon-of-shawwal-for-the-year-1443-ah-congratulations-on-the-occasion-of-the-blessed-eid-ul-fitr/#comment-24317">Announcement of the New Moon of Shawwal for the Year 1443 AH Congratulations on the Occasion of the Blessed Eid ul-Fitr</a></li><li class="recentcomments"><span class="comment-author-link">Editorial</span> on <a href="http://www.khilafah.com/congratulations-from-the-ameer-of-hizb-ut-tahrir-the-eminent-scholar-ata-bin-khalil-abu-al-rashtah-to-visitors-of-his-websites-on-the-ocassion-of-the-blessed-eid-ul-fitr-for-the-year-1443-ah-2022-ce/#comment-24316">Congratulations from the Ameer of Hizb ut Tahrir the Eminent Scholar Ata Bin Khalil Abu Al-Rashtah to Visitors of his Websites on the Ocassion of the Blessed Eid ul Fitr for the Year 1443 AH &#8211; 2022 CE</a></li><li class="recentcomments"><span class="comment-author-link">Ap</span> on <a href="http://www.khilafah.com/congratulations-from-the-ameer-of-hizb-ut-tahrir-the-eminent-scholar-ata-bin-khalil-abu-al-rashtah-to-visitors-of-his-websites-on-the-ocassion-of-the-blessed-eid-ul-fitr-for-the-year-1443-ah-2022-ce/#comment-24303">Congratulations from the Ameer of Hizb ut Tahrir the Eminent Scholar Ata Bin Khalil Abu Al-Rashtah to Visitors of his Websites on the Ocassion of the Blessed Eid ul Fitr for the Year 1443 AH &#8211; 2022 CE</a></li><li class="recentcomments"><span class="comment-author-link">Shan</span> on <a href="http://www.khilafah.com/announcement-of-the-new-moon-of-shawwal-for-the-year-1443-ah-congratulations-on-the-occasion-of-the-blessed-eid-ul-fitr/#comment-24301">Announcement of the New Moon of Shawwal for the Year 1443 AH Congratulations on the Occasion of the Blessed Eid ul-Fitr</a></li><li class="recentcomments"><span class="comment-author-link">Abdulrahman hussein</span> on <a href="http://www.khilafah.com/fb-qa-does-the-reward-of-the-charity-given-by-the-righteous-son-on-behalf-of-the-deceased-father-count-for-the-deceased/#comment-24288">FB Q&#038;A: Does The Reward of the Charity Given by the Righteous Son On Behalf of the Deceased Father Count for the Deceased?</a></li></ul></aside></div>
<footer id="colophon" class="site-footer cf">
<p class="site-description">Serving the Ummah since 1996</p>
<div id="footer-social-nav">
<h3 class="social-nav-title">Social</h3>
<ul id="menu-primary" class="menu"><li id="menu-item-23095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23095"><a href="https://twitter.com/KhilafaRashida">Twitter</a></li>
<li id="menu-item-23097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23097"><a href="https://www.facebook.com/AlKhilafahGlobal">Facebook</a></li>
<li id="menu-item-23170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23170"><a href="http://Instagram.com/TheKhilafah">Instagram</a></li>
<li id="menu-item-23171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23171"><a href="http://YouTube.com/KhilafahTV">Youtube</a></li>
</ul> </div>
<div id="site-info">
<ul class="credit" role="contentinfo">
<li>Khilafah.com - Building a global movement for Khilafah</li>
</ul>
</div>
</footer>
</div>
</div>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='http://www.khilafah.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://www.khilafah.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body>
</html>